<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"subsection": null, "tag": ["Wausau", "Headline Story", "Wausau dining", "Boriken Mart", "empanada"], "author": ["B.C. Kowalski"], "fb_app_id": null, "instance": "cpwausau", "section": null, "mpuid": "4f54f242-5346-55ff-bc39-b5fe95afeac4", "urlname": "boriken-mart-started-as-a-pop-up-restaurant-then-it-became-s", "type": "article"};
      </script>
      
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'oim0ydb',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Boriken Mart started as a pop-up restaurant; then it became so popular it completely sold out of food - City Pages</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="City Pages" />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "config": {"js\/page_roundup_location": null, "js\/page_content": {"media_gallery": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}", "slideshowStop": "Stop Slideshow", "slideshowStart": "Start Slideshow"}, "ctype": null, "is_pro": false, "osm_active": false, "related_links_url": "http:\/\/www.thecitypages.com\/api\/content\/41ee3360-6f11-11ec-8eaf-12f1225286c6\/get_related_links", "show_dynamic_map": true, "comments_url": "http:\/\/www.thecitypages.com\/api\/content\/41ee3360-6f11-11ec-8eaf-12f1225286c6\/get_comments", "back_title": "Return to \"Boriken Mart started as a pop-up restaurant; then it became so popular it completely sold out of food\"", "tcomments": {"view_more": "View More", "fb_app_id": null, "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "comment_required": "Comment required", "email_invalid": "Invalid email address", "chars_left": "characters left", "subject_required": "Subject required", "subject": "Type subject here...", "name_required": "Name required", "post_to_wall": "Publish comment to your Wall", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "ugc_allow_comments": false, "type_captchas": "Enter the word from the Image", "wrong_captchas": "Wrong Captchas", "fb_login": " or login with Facebook", "email": "Email", "rss_feed": "Comment Feed", "comments": "Comments", "ugc_email_for_comments": false, "email_required": "Email required", "type_comment": "Type your comment here...", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "your_name": "Your Name", "fb_logout": "Logout", "submit": "Submit", "content_uuid": "41ee3360-6f11-11ec-8eaf-12f1225286c6"}, "google_api_key": "AIzaSyBoGVWaCKsfiguJhpKVvbsD0SQaxnx57Vk", "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"media_count": 1, "slot_ord": 0, "slot_id": 4611, "display_type": "carousel", "slot_uuid": "5973f2e9-89dd-4e43-8458-2e824f6bdeac"}]}, "show_occ_paginator": false}, "js\/page_roundup_content": null}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.207.post19.dev889182819182\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      
      <meta name="keywords" content="B.C. Kowalski,Wausau,Headline Story,Wausau dining,Boriken Mart,empanada"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="http://www.thecitypages.com/downloads/4668/download/BUZZ_Boriken.jpeg?cb=91ac8c27853672f412a25dc39945295b&amp;w=1200"/>
      <link rel="canonical" href="http://www.thecitypages.com/boriken-mart-started-as-a-pop-up-restaurant-then-it-became-s/"/>

      <link href="http://www.thecitypages.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Boriken Mart started as a pop-up restaurant; then it became so popular it completely sold out of food - City Pages" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-newsy.97c2696f2e4f15c49cd11e52c28243f6.css"/>
      <link rel="stylesheet" type="text/css" href="http://www.thecitypages.com/api/design-80d904a4fcb225172517ca5c9ad295ba/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.ce7b0a8530ca7eb65ae6ec1a31862b54.js" async="true"></script>
      <script src="http://www.thecitypages.com/api/design-80d904a4fcb225172517ca5c9ad295ba/option.js"></script>

      <link rel="shortcut icon" href="https://d3t13abgv0q40.cloudfront.net/mp-public/images/base/favicon.eea77c25c771023ca63595957a801c30.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-82768842-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('28252308/mp_mpu_right', [300, 250], 'mpu_right').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:title" content="Boriken Mart started as a pop-up restaurant; then it became so popular it completely sold out of food"/><meta property="og:image" content="http://www.thecitypages.com/downloads/4668/download/BUZZ_Boriken.jpeg?cb=91ac8c27853672f412a25dc39945295b&amp;w=1200"/><meta property="og:image:width" content="2048"/><meta property="og:image:height" content="1152"/><meta property="og:url" content="https://www.thecitypages.com/api/content/41ee3360-6f11-11ec-8eaf-12f1225286c6/"/><meta property="og:type" content="article"/><meta property="og:site_name" content="City Pages"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@wausaucitypages"/><meta name="twitter:creator" content="@wausaucitypages"/><meta name="twitter:image" content="http://www.thecitypages.com/downloads/4668/download/BUZZ_Boriken.jpeg?cb=91ac8c27853672f412a25dc39945295b&amp;amp;w=1200"/>
      <meta name="author" content="B.C. Kowalski"/><meta property="article:published_time" content="2022-01-06T10:55:42.567663"/><meta property="article:author" content="http://www.thecitypages.com/topics/b.c.-kowalski/"/><meta property="article:tag" content="Wausau"/><meta property="article:tag" content="Headline Story"/><meta property="article:tag" content="Wausau dining"/><meta property="article:tag" content="Boriken Mart"/><meta property="article:tag" content="empanada"/>
      
      <script type="application/ld+json">
{"@graph": [{"thumbnailUrl": "http://www.thecitypages.com/downloads/4668/download/BUZZ_Boriken.jpeg?cb=91ac8c27853672f412a25dc39945295b&w=2048", "creator": "B.C. Kowalski", "dateModified": "2022-01-06T10:55:42.567663", "@id": "http://www.thecitypages.com/boriken-mart-started-as-a-pop-up-restaurant-then-it-became-s/", "datePublished": "2022-01-06T10:55:42.567663", "headline": "Boriken Mart started as a pop-up restaurant; then it became so popular it completely sold out of food", "publisher": {"@type": "Organization", "logo": {"@type": "ImageObject", "url": "http://www.thecitypages.com/api/design-80d904a4fcb225172517ca5c9ad295ba/CP%20Wisco%20Banner.png"}, "name": "City Pages", "sameAs": "http://www.thecitypages.com/"}, "mainEntityOfPage": "http://www.thecitypages.com/boriken-mart-started-as-a-pop-up-restaurant-then-it-became-s/", "keywords": ["Wausau", "Headline Story", "Wausau dining", "Boriken Mart", "empanada"], "url": "http://www.thecitypages.com/boriken-mart-started-as-a-pop-up-restaurant-then-it-became-s/", "name": "Boriken Mart started as a pop-up restaurant; then it became so popular it completely sold out of food", "author": {"@type": "Person", "name": "B.C. Kowalski"}, "@type": "Article", "image": "http://www.thecitypages.com/downloads/4668/download/BUZZ_Boriken.jpeg?cb=91ac8c27853672f412a25dc39945295b&w=2048"}], "@context": "http://schema.org"}
</script>

      

      

      

      
      
      
        
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#303030"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_website">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="http://www.thecitypages.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://www.thecitypages.com/advertise">Advertise</a>
        
            <a href="http://www.thecitypages.com/about">About</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/wausaucitypages/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/wausaucitypages" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.linkedin.com/company/the-city-pages/" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
        <a href="https://www.instagram.com/wausaucitypages/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://www.thecitypages.com" title="City Pages"><img src="http://www.thecitypages.com/api/design-80d904a4fcb225172517ca5c9ad295ba/CP%20Wisco%20Banner.png" class="standard" alt="City Pages" title="City Pages" />
    <meta id="logo-url" itemprop="url" content="http://www.thecitypages.com/api/design-80d904a4fcb225172517ca5c9ad295ba/CP%20Wisco%20Banner.png" />
    <meta id="logo-width" itemprop="width" content="3958" />
    <meta id="logo-height" itemprop="height" content="625" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://www.thecitypages.com/api/design-80d904a4fcb225172517ca5c9ad295ba/Mobile%20CP%20Wisco%20Banner.png" class="responsive" alt="City Pages" title="City Pages" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_news-opinion">
	<a href="http://www.thecitypages.com/news-opinion">News &amp; Opinion</a>
    
  </li>
  <li class="menu_section_entertainment">
	<a href="http://www.thecitypages.com/entertainment">Entertainment</a>
    
  </li>
  <li class="menu_section_Food__Drink__Shop">
	<a href="http://www.thecitypages.com/Food_Drink_Shop">Food/Drink/Shop</a>
    
  </li>
  <li class="menu_section_boring-but-important">
	<a href="http://www.thecitypages.com/boring-but-important">Boring but Important<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_officials">
        <a href="/boring-but-important/officials/elected-officials/">Elected Officials</a>
      </li>
      <li class="menu_subsection_schools">
        <a href="/boring-but-important/schools/wausau/">Schools</a>
      </li>
      <li class="menu_subsection_elections">
        <a href="/boring-but-important/elections/elections/">Gov. Offices &amp; Elections</a>
      </li>
      <li class="menu_subsection_end menu_subsection_garbage-recycling">
        <a href="/boring-but-important/garbage-recycling/garbage-recycling/">Garbage &amp; Recycling</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_survey">
	<a href="http://www.thecitypages.com/news-opinion/our-annual-best-of-the-wausau-area-is-live/">Survey</a>
    
  </li>
  <li class="menu_section_end menu_section_current-issue">
	<a href="https://issuu.com/wausaucitypages/docs/wausau_city_pages_010622" target="_blank">This Weeks Issue</a>
    
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://www.thecitypages.com">Home</a> <a href="http://www.thecitypages.com/boriken-mart-started-as-a-pop-up-restaurant-then-it-became-s/">Boriken Mart started as a pop-up restaurant; then it became so popular it completely sold out of food</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="http://www.thecitypages.com/boriken-mart-started-as-a-pop-up-restaurant-then-it-became-s/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="http://www.thecitypages.com/downloads/4668/download/BUZZ_Boriken.jpeg?cb=91ac8c27853672f412a25dc39945295b" />
    <meta id="content-image-width" itemprop="width" content="2048" />
    <meta id="content-image-height" itemprop="height" content="1152" />
</span>




  
  <article id="main">





<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="http://www.thecitypages.com/boriken-mart-started-as-a-pop-up-restaurant-then-it-became-s/" />
            <meta itemprop="name" content="Boriken Mart started as a pop-up restaurant; then it became so popular it completely sold out of food" />
            <meta itemprop="description" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2022-01-06T10:55:42.567663" />
            <h1 itemprop="headline">Boriken Mart started as a pop-up restaurant; then it became so popular it completely sold out of food</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.thecitypages.com/topics/b.c.-kowalski/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">B.C. Kowalski<meta itemprop="name" content="B.C. Kowalski" /></a> </p>
    
    <time itemprop="datePublished" datetime="2022-01-06T10:55:42.567663">
    <p class="date">January 6, 2022</p>
    <p class="time">10:55 AM</p></time>
</div>

</header>


<aside class="tools">
    <div id="fb-top" data-show_like="True" data-show_share="True" data-like_url="https://www.thecitypages.com/api/content/41ee3360-6f11-11ec-8eaf-12f1225286c6/" data-size="small" data-layout="standard" data-action="like"></div>
    
    <div class="share"><a class="RSS_link" href="http://www.thecitypages.com/api/rss/all.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    
    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-4611" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-4611-0">    <span id="close-btn-4611-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group4611 hidden" id="ms_4611-0" data-image-url="http://www.thecitypages.com/downloads/4668/download/BUZZ_Boriken.jpeg?cb=91ac8c27853672f412a25dc39945295b" data-image-id="4668" data-slot-media-path="http://www.thecitypages.com/api/slot_media/4940/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="BUZZ_Boriken.jpeg" data-src="http://www.thecitypages.com/downloads/4668/download/BUZZ_Boriken.jpeg?cb=91ac8c27853672f412a25dc39945295b&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2048]" src="http://www.thecitypages.com/downloads/4668/download/BUZZ_Boriken.jpeg?cb=91ac8c27853672f412a25dc39945295b&amp;w=640" title="BUZZ_Boriken.jpeg">                    </div>        <div class="media-content">                </div>  </div>  </div></div><p class="lead">Maria Calovang didn’t see the rush of customers coming. She’d opened Boriken Mart earlier this month, and she had a number of regular customers stopping in for her Puerto Rican food, many who remembered her from her pop-up days. </p>&#13;
&#13;
<p>It seemed a nice steady run of customers, many Puerto Rican, who ate and danced and told her how happy they were to have a place serving Puerto Rican food. </p>&#13;
&#13;
<p>Then the rush came. In one day earlier this month, Boriken Mart completely ran out of food. She had stocked up for what she thought would be a month’s worth, and against all odds it was sold out within a day. </p>&#13;
&#13;
<p>“It was overwhelming,” Calovang says. “It was awesome at the same time, but it was overwhelming.” </p>&#13;
&#13;
<p>Calovang opened Boriken Mart at 514B Fulton Street, near the Wausau Oriental Market and on the same street as Tres Hermanos, on Dec. 3. The space had formerly been the site of Banh Mi before it moved to the north side of town. </p>&#13;
&#13;
<p>Boriken got its start as a pop-up restaurant, first starting in the Kronenwetter Farmers Market in 2017. That later led to a spot in Weston Farmers Market, doing catering for the Harley Davidson store, popups in the Cedar Creek mall, to name just a few. </p>&#13;
&#13;
<p>When she started, she wondered whether there were any other Puerto Ricans around, because she didn’t see them out and about. But the Boriken name, which means Puerto Rican heritage, served as a signal to other Puerto Ricans and they flocked to her pop-up restaurants. </p>&#13;
&#13;
<p>Her main specialities are empanadas and pastelillos, a smaller empanada with a crimped edge. Calovang explains that there are as many as 47 different types of filled pastries, and the way the edge is made signals the type of filling inside. </p>&#13;
&#13;
<p>She also offers vegan and gluten-free options, something she says there has been a strong demand for. </p>&#13;
&#13;
<p>The menu also includes Jibarito Wagyu beef sliders, guava and cheese empanadas for dessert, chicaron mofongo, rellenos de papa (potato croquettes) and more.  </p>&#13;
&#13;
<p>Calovang says Boriken right now is primarily a takeout restaurant. Customers can either stop in, text their order or use the doordash app to order. That crazy sell out day had numerous doordash cars lined up outside the small mart. </p>&#13;
&#13;
<p>Calovang herself was born in Brooklyn, but spent a lot of time in both the continental U.S. and in Puerto Rico as many of her family members still live there. She met her husband, who is Hmong was active in the military, and from Wausau. When he was no longer on active duty, they decided to move to his hometown of Wausau where it’s more affordable. “It’s so beautiful here,” Calovang told City Pages. “I don’t want to be anywhere else.” </p>&#13;
&#13;
<p>Calovang says she right now is focusing on running the small restaurant but she has big dreams. She’d like to one day open a full-service restaurant similar to those in Puerto Rico with a bar, a dancing area, a buffet, and a banquet area. “That’s my goal,” Calovang says. “So that way I can provide a Puerto Rican a job when they get here.”</p>&#13;
&#13;
<p>Calovang was pretty busy preparing for the day when I arrived. She told me she’d been making empanadas until 2 am to prepare. If the past rush was any indication, she will be quite busy for a while. </p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="http://www.thecitypages.com/topics/wausau/" rel="tag" >Wausau</a>

                <a href="http://www.thecitypages.com/topics/headline-story/" rel="tag" >Headline Story</a>

                <a href="http://www.thecitypages.com/topics/wausau-dining/" rel="tag" >Wausau dining</a>

                <a href="http://www.thecitypages.com/topics/boriken-mart/" rel="tag" >Boriken Mart</a>

                <a href="http://www.thecitypages.com/topics/empanada/" rel="tag" >empanada</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.thecitypages.com/topics/b.c.-kowalski/" rel="author"
       >B.C. Kowalski</a> </p>
    
    <time datetime="2022-01-06T10:55:42.567663">
    <p class="date">January 6, 2022</p>
    <p class="time">10:55 AM</p>
    </time>
</aside>



    

<aside id="related"></aside>



  </article>

  

  <aside id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_image"><a href="http://www.thecitypages.com/search/event/upcoming-events/" title=" "> </a></div>


  <div class="sprocket sprocket_image">.</div>


</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_news-opinion">
	<a href="http://www.thecitypages.com/news-opinion">News &amp; Opinion</a>
    
  </li>
  <li class="menu_section_entertainment">
	<a href="http://www.thecitypages.com/entertainment">Entertainment</a>
    
  </li>
  <li class="menu_section_Food__Drink__Shop">
	<a href="http://www.thecitypages.com/Food_Drink_Shop">Food/Drink/Shop</a>
    
  </li>
  <li class="menu_section_boring-but-important">
	<a href="http://www.thecitypages.com/boring-but-important">Boring but Important<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_officials">
        <a href="/boring-but-important/officials/elected-officials/">Elected Officials</a>
      </li>
      <li class="menu_subsection_schools">
        <a href="/boring-but-important/schools/wausau/">Schools</a>
      </li>
      <li class="menu_subsection_elections">
        <a href="/boring-but-important/elections/elections/">Gov. Offices &amp; Elections</a>
      </li>
      <li class="menu_subsection_end menu_subsection_garbage-recycling">
        <a href="/boring-but-important/garbage-recycling/garbage-recycling/">Garbage &amp; Recycling</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_survey">
	<a href="http://www.thecitypages.com/news-opinion/our-annual-best-of-the-wausau-area-is-live/">Survey</a>
    
  </li>
  <li class="menu_section_end menu_section_current-issue">
	<a href="https://issuu.com/wausaucitypages/docs/wausau_city_pages_010622" target="_blank">This Weeks Issue</a>
    
  </li>
</ul>



    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://www.thecitypages.com/advertise">Advertise</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://www.thecitypages.com/about">About</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p></p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

  
    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    
  

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;ctype&quot;: null, &quot;is_pro&quot;: false, &quot;osm_active&quot;: false, &quot;related_links_url&quot;: &quot;http://www.thecitypages.com/api/content/41ee3360-6f11-11ec-8eaf-12f1225286c6/get_related_links&quot;, &quot;show_dynamic_map&quot;: true, &quot;comments_url&quot;: &quot;http://www.thecitypages.com/api/content/41ee3360-6f11-11ec-8eaf-12f1225286c6/get_comments&quot;, &quot;back_title&quot;: &quot;Return to \&quot;Boriken Mart started as a pop-up restaurant; then it became so popular it completely sold out of food\&quot;&quot;, &quot;tcomments&quot;: {&quot;view_more&quot;: &quot;View More&quot;, &quot;fb_app_id&quot;: null, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_allow_comments&quot;: false, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;email_required&quot;: &quot;Email required&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;content_uuid&quot;: &quot;41ee3360-6f11-11ec-8eaf-12f1225286c6&quot;}, &quot;google_api_key&quot;: &quot;AIzaSyBoGVWaCKsfiguJhpKVvbsD0SQaxnx57Vk&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 4611, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;5973f2e9-89dd-4e43-8458-2e824f6bdeac&quot;}]}, &quot;show_occ_paginator&quot;: false}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.5e44c68232579893c3919f99cfcdb26c.js" data-config="{&quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;ctype&quot;: null, &quot;is_pro&quot;: false, &quot;osm_active&quot;: false, &quot;related_links_url&quot;: &quot;http://www.thecitypages.com/api/content/41ee3360-6f11-11ec-8eaf-12f1225286c6/get_related_links&quot;, &quot;show_dynamic_map&quot;: true, &quot;comments_url&quot;: &quot;http://www.thecitypages.com/api/content/41ee3360-6f11-11ec-8eaf-12f1225286c6/get_comments&quot;, &quot;back_title&quot;: &quot;Return to \&quot;Boriken Mart started as a pop-up restaurant; then it became so popular it completely sold out of food\&quot;&quot;, &quot;tcomments&quot;: {&quot;view_more&quot;: &quot;View More&quot;, &quot;fb_app_id&quot;: null, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_allow_comments&quot;: false, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;email_required&quot;: &quot;Email required&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;content_uuid&quot;: &quot;41ee3360-6f11-11ec-8eaf-12f1225286c6&quot;}, &quot;google_api_key&quot;: &quot;AIzaSyBoGVWaCKsfiguJhpKVvbsD0SQaxnx57Vk&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 4611, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;5973f2e9-89dd-4e43-8458-2e824f6bdeac&quot;}]}, &quot;show_occ_paginator&quot;: false}" id="_mp_page_content"></script>

  </body>
</html>
