<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"author": ["Kayla Zastrow"], "instance": "cpwausau", "subsection": null, "type": "article", "urlname": "highlights-january-4-6", "fb_app_id": null, "tag": ["Wausau", "Evercon", "entertainment", "Wausau Museum of Contemporary Art"], "section": "entertainment"};
      </script>
      
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'oim0ydb',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>HIGHLIGHTS: January 4-6 - City Pages</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="City Pages" />
      
        <script type="text/javascript">var _mp_require = {"config": {"js\/page_content": {"back_title": "Return to \"HIGHLIGHTS: January 4-6\"", "tcomments": {"rss_feed": "Comment Feed", "fb_login": " or login with Facebook", "post_to_wall": "Publish comment to your Wall", "comment_required": "Comment required", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "your_name": "Your Name", "chars_left": "characters left", "comments": "Comments", "email_required": "Email required", "type_captchas": "Enter the word from the Image", "subject_required": "Subject required", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "view_more": "View More", "email_invalid": "Invalid email address", "name_required": "Name required", "ugc_allow_comments": false, "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "ugc_email_for_comments": false, "subject": "Type subject here...", "wrong_captchas": "Wrong Captchas", "type_comment": "Type your comment here...", "submit": "Submit", "fb_app_id": null, "content_uuid": "c0b15f52-0f73-11e9-ba86-120e7ad5cf50", "email": "Email", "fb_logout": "Logout"}, "ctype": null, "comments_url": "http:\/\/www.thecitypages.com\/api\/content\/c0b15f52-0f73-11e9-ba86-120e7ad5cf50\/get_comments", "google_api_key": "AIzaSyBoGVWaCKsfiguJhpKVvbsD0SQaxnx57Vk", "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"media_count": 1, "slot_ord": 0, "slot_id": 3522, "display_type": "carousel", "slot_uuid": "afeac9c0-8b91-4d92-9bea-cd9a5d53eab9"}, {"media_count": 1, "slot_ord": 1, "slot_id": 3523, "display_type": "carousel", "slot_uuid": "3bf7ba1e-6999-455c-a38c-6bc7b765a9c0"}]}, "is_pro": false, "related_links_url": "http:\/\/www.thecitypages.com\/api\/content\/c0b15f52-0f73-11e9-ba86-120e7ad5cf50\/get_related_links", "show_occ_paginator": false, "media_gallery": {"slideshowStop": "Stop Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStart": "Start Slideshow", "slideshowCurrent": "{current} of {total}"}}, "js\/page_roundup": null}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.133.post19.dev456462355614\/static\/", "shim": {"facebook": {"exports": "FB"}}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Find the fun this weekend in the Wausau area!"/>
      <meta name="keywords" content="Kayla Zastrow,Wausau,Evercon,entertainment,Wausau Museum of Contemporary Art"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="http://www.thecitypages.com/downloads/3387/download/HL_Evercon_121918.jpg?cb=a838d3dc663c7870936db2cf7ce39ddd&amp;w=-1"/>
      <link rel="canonical" href="http://www.thecitypages.com/entertainment/highlights-january-4-6/"/>

      <link href="http://www.thecitypages.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="HIGHLIGHTS: January 4-6 - City Pages" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-newsy.0786d8b7eec36c9a2537aae286231ef8.css"/>
      <link rel="stylesheet" type="text/css" href="http://www.thecitypages.com/api/design-066ea40d9140af38e9e35c1c35ee595b/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d3ee0cdb24fc86d7382cbf8454fa18a9.js" async="true"></script>
      <link rel="shortcut icon" href="http://www.thecitypages.com/api/design-066ea40d9140af38e9e35c1c35ee595b/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-82768842-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();


  
  
  googletag.defineSlot('28252308/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_mpu_right', [300, 250], 'mpu_right').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:url" content="http://www.thecitypages.com/api/content/c0b15f52-0f73-11e9-ba86-120e7ad5cf50/"/><meta property="og:image" content="http://www.thecitypages.com/downloads/3387/download/HL_Evercon_121918.jpg?cb=a838d3dc663c7870936db2cf7ce39ddd&amp;w=-1"/><meta property="og:image:width" content="600"/><meta property="og:image:height" content="400"/><meta property="og:image" content="http://www.thecitypages.com/downloads/3385/download/FA_Jan5_WMOCA-JoycePolance_Stray_010319.jpg?cb=5fba2ec19a72f09c66102eb2b6b58842&amp;w=-1"/><meta property="og:image:width" content="1000"/><meta property="og:image:height" content="664"/><meta property="og:image" content="http://www.thecitypages.com/downloads/3386/download/HL_Evercon_121918.jpg?cb=d15880c7bed9cff247400dc1680bda70&amp;w=-1"/><meta property="og:image:width" content="1140"/><meta property="og:image:height" content="757"/><meta property="og:description" content="Find the fun this weekend in the Wausau area!"/><meta property="og:title" content="HIGHLIGHTS: January 4-6"/><meta property="og:type" content="article"/><meta property="og:site_name" content="City Pages"/>
      <meta name="author" content="Kayla Zastrow"/><meta property="article:author" content="http://www.thecitypages.com/topics/kayla-zastrow/"/><meta property="article:tag" content="Wausau"/><meta property="article:tag" content="Evercon"/><meta property="article:tag" content="entertainment"/><meta property="article:tag" content="Wausau Museum of Contemporary Art"/><meta property="article:published_time" content="2019-01-03T10:26:53.781643"/>
      

      

      

      

      
      
      <style> a.RSS_link {display:none} </style>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_entertainment">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="http://www.thecitypages.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://www.thecitypages.com/advertise">Advertise</a>
        
            <a href="http://www.thecitypages.com/about">About</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/wausaucitypages/" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/wausaucitypages" class="chicklet twitter" target="_blank">twitter</a>
        <a href="https://www.instagram.com/wausaucitypages/" class="chicklet instagram" target="_blank">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://www.thecitypages.com" title="City Pages"><img src="http://www.thecitypages.com/api/design-066ea40d9140af38e9e35c1c35ee595b/CP%20Wisco%20Banner.png" class="standard" alt="City Pages" title="City Pages" />
    <meta id="logo-url" itemprop="url" content="http://www.thecitypages.com/api/design-066ea40d9140af38e9e35c1c35ee595b/CP%20Wisco%20Banner.png" />
    <meta id="logo-width" itemprop="width" content="3958" />
    <meta id="logo-height" itemprop="height" content="625" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://www.thecitypages.com/api/design-066ea40d9140af38e9e35c1c35ee595b/Mobile%20CP%20Wisco%20Banner.png" class="responsive" alt="City Pages" title="City Pages" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_news-opinion">
	<a href="http://www.thecitypages.com/news-opinion">News &amp; Opinion</a>
    
  </li>
  <li class="selected menu_section_entertainment">
	<a href="http://www.thecitypages.com/entertainment">Entertainment<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_event-calendar">
        <a href="/search/event/upcoming-events/">Event Calendar</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_Food__Drink__Shop">
	<a href="http://www.thecitypages.com/Food_Drink_Shop">Food/Drink/Shop</a>
    
  </li>
  <li class="menu_section_end menu_section_boring-but-important">
	<a href="http://www.thecitypages.com/boring-but-important">Boring but Important<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_officials">
        <a href="/boring-but-important/officials/elected-officials/">Elected Officials</a>
      </li>
      <li class="menu_subsection_schools">
        <a href="/boring-but-important/schools/wausau/">Schools</a>
      </li>
      <li class="menu_subsection_elections">
        <a href="/boring-but-important/elections/elections/">Gov. Offices &amp; Elections</a>
      </li>
      <li class="menu_subsection_end menu_subsection_garbage-recycling">
        <a href="/boring-but-important/garbage-recycling/garbage-recycling/">Garbage &amp; Recycling</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_end menu_subsection_event-calendar">
    <a href="/search/event/upcoming-events/">Event Calendar</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://www.thecitypages.com">Home</a> <a href="http://www.thecitypages.com/entertainment">Entertainment</a> <a href="http://www.thecitypages.com/entertainment/highlights-january-4-6/">HIGHLIGHTS: January 4-6</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="http://www.thecitypages.com/downloads/3387/download/HL_Evercon_121918.jpg?cb=a838d3dc663c7870936db2cf7ce39ddd" />
    <meta id="content-image-width" itemprop="width" content="600" />
    <meta id="content-image-height" itemprop="height" content="400" />







  <article id="main" itemscope="" itemtype="http://schema.org/Article">



<nav class="sectionpaging"><p class="prev"><a rel="prev" href="http://www.thecitypages.com/entertainment/dairy-decline/">Dairy decline</a></p>

</nav>

          <header><div id="title">
            <meta itemprop="name" content="HIGHLIGHTS: January 4-6" />
            <meta itemprop="description" content="Find the fun this weekend in the Wausau area!" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2019-01-03T10:26:53.781643" />
            <h1 itemprop="headline">HIGHLIGHTS: January 4-6</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.thecitypages.com/topics/kayla-zastrow/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Kayla Zastrow<meta itemprop="name" content="Kayla Zastrow" /></a> </p>
    
    <time itemprop="datePublished" datetime="2019-01-03T10:26:53.781643">
    <p class="date">January 3, 2019</p>
    <p class="time">10:26 AM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    <div id="fb-top" data-show_like="True" data-show_share="True" data-like_url="http://www.thecitypages.com/api/content/c0b15f52-0f73-11e9-ba86-120e7ad5cf50/" data-size="small" data-layout="standard" data-action="like"></div>
    
    <div class="share"><a class="RSS_link" href="http://www.thecitypages.com/entertainment/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <p class="lead">(First published in the January 3, 2019 issue of City Pages)</p>&#13;
&#13;
<h2>Joyce Polance: Exchanges</h2>&#13;
&#13;
<p>JAN. 5-MARCH 30 | WAUSAU MUSEUM OF CONTEMPORARY ART</p>&#13;
&#13;
<div id="media-carousel-3522" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-3522-0">    <span id="close-btn-3522-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group3522 hidden" id="ms_3522-0" data-image-url="http://www.thecitypages.com/downloads/3385/download/FA_Jan5_WMOCA-JoycePolance_Stray_010319.jpg?cb=5fba2ec19a72f09c66102eb2b6b58842" data-image-id="3385" data-slot-media-path="/api/slot_media/3851/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="FA_Jan5_WMOCA-JoycePolance_Stray_010319.jpg" data-src="http://www.thecitypages.com/downloads/3385/download/FA_Jan5_WMOCA-JoycePolance_Stray_010319.jpg?cb=5fba2ec19a72f09c66102eb2b6b58842&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1000]" src="http://www.thecitypages.com/downloads/3385/download/FA_Jan5_WMOCA-JoycePolance_Stray_010319.jpg?cb=5fba2ec19a72f09c66102eb2b6b58842&amp;w=640">                    </div>        <div class="media-content">                </div>  </div>  </div></div><p>This Chicago-based expressionist oil painter explores vulnerability through her subject matter and painting process. She received her Bachelor of Fine Arts Degree from the Fashion Institute of Technology in New York City in 1988. Using expressive brushwork, Polance reflects elements of her own vulnerabilities such as being a woman, loneliness, obsessive thinking and sensitivity. Her willingness to be exposed and reveal her inner, chaotic experiences in her work make her paintings personal and inspirational as they reflect real emotions that forge genuine human connections. Reception and lecture Jan. 7, 6-9 pm. Gallery hours: Tues.-Sat. noon-5 pm. 715-571-6551, Wmoca.org.</p>&#13;
&#13;
<h2>Evercon</h2>&#13;
&#13;
<p>FRI.-SUN. 1/4-6 | CENTRAL WIS. CONVENTION CENTER, ROTHSCHILD</p>&#13;
&#13;
<div id="media-carousel-3523" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-3523-0">    <span id="close-btn-3523-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group3523 hidden" id="ms_3523-0" data-image-url="http://www.thecitypages.com/downloads/3386/download/HL_Evercon_121918.jpg?cb=d15880c7bed9cff247400dc1680bda70" data-image-id="3386" data-slot-media-path="/api/slot_media/3852/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="HL_Evercon_121918.jpg" data-src="http://www.thecitypages.com/downloads/3386/download/HL_Evercon_121918.jpg?cb=d15880c7bed9cff247400dc1680bda70&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1140]" src="http://www.thecitypages.com/downloads/3386/download/HL_Evercon_121918.jpg?cb=d15880c7bed9cff247400dc1680bda70&amp;w=640">                    </div>        <div class="media-content">            <p>Evercon 2017 central wisconsin convention and expo center</p>    </div>  </div>  </div></div><p>This stellar local fantasy and sci-fi gaming event was created back in 2000 by the D.C. Everest Gaming Club and held for years at the school. It has since grown to a large convention with over 1,000 attendees. You’ll find all things geek: role-playing games, collectible card games, board games, video games and more. Tons of exhibitors and special guest artists and writers round out Evercon’s weekend full of fantasy fun. Fri. 11 am-10 pm; Sat. 9 am-10 pm; Sun. 9 am-5 pm. $35 weekend; $15 Fri. or Sun. only; $25 Sat. Details and schedule at evercon.org.</p>&#13;
&#13;
<hr>&#13;
<p>For more HIGHLIGHTS a full list of events happening in the Wausau area, pick up a City Pages or view our event listings <a href="http://www.thecitypages.com/search/event/upcoming-events/#page=1">here</a>!</p>&#13;


    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="http://www.thecitypages.com/topics/wausau/" rel="tag" >Wausau</a>

                <a href="http://www.thecitypages.com/topics/evercon-1/" rel="tag" >Evercon</a>

                <a href="http://www.thecitypages.com/topics/entertainment/" rel="tag" >entertainment</a>

                <a href="http://www.thecitypages.com/topics/wausau-museum-contemporary-art/" rel="tag" >Wausau Museum of Contemporary Art</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.thecitypages.com/topics/kayla-zastrow/" rel="author"
       >Kayla Zastrow</a> </p>
    
    <time datetime="2019-01-03T10:26:53.781643">
    <p class="date">January 3, 2019</p>
    <p class="time">10:26 AM</p>
    </time>
</aside>



    

<aside id="related"></aside>



  </article>

  

  <aside id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_image"><a href="http://www.thecitypages.com/entertainment/highlights-january-4-6/" title="Highlights Bar"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="HL Sprocket 010319" data-src="http://www.thecitypages.com/downloads/3388/download/Highlights%20010319.png?cb=d607fba674f635fa4788de70ce6f3e66&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 625]" src="http://www.thecitypages.com/downloads/3388/download/Highlights%20010319.png?cb=d607fba674f635fa4788de70ce6f3e66&amp;w=300" /></a><p class="mp-credits"></p></div>


  <div class="sprocket sprocket_image"><a href="http://www.thecitypages.com/search/event/upcoming-events/" title=" "><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Calendar Header" data-src="http://www.thecitypages.com/downloads/2506/download/Calendar%20Header.png?cb=74c1ee017481f6cd4b0522020b58db84&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="http://www.thecitypages.com/downloads/2506/download/Calendar%20Header.png?cb=74c1ee017481f6cd4b0522020b58db84" /></a><p class="mp-credits"></p></div>


</div>

    
  </aside>
  
  </div>

  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_news-opinion">
	<a href="http://www.thecitypages.com/news-opinion">News &amp; Opinion</a>
    
  </li>
  <li class="selected menu_section_entertainment">
	<a href="http://www.thecitypages.com/entertainment">Entertainment<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_event-calendar">
        <a href="/search/event/upcoming-events/">Event Calendar</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_Food__Drink__Shop">
	<a href="http://www.thecitypages.com/Food_Drink_Shop">Food/Drink/Shop</a>
    
  </li>
  <li class="menu_section_end menu_section_boring-but-important">
	<a href="http://www.thecitypages.com/boring-but-important">Boring but Important<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_officials">
        <a href="/boring-but-important/officials/elected-officials/">Elected Officials</a>
      </li>
      <li class="menu_subsection_schools">
        <a href="/boring-but-important/schools/wausau/">Schools</a>
      </li>
      <li class="menu_subsection_elections">
        <a href="/boring-but-important/elections/elections/">Gov. Offices &amp; Elections</a>
      </li>
      <li class="menu_subsection_end menu_subsection_garbage-recycling">
        <a href="/boring-but-important/garbage-recycling/garbage-recycling/">Garbage &amp; Recycling</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_end menu_subsection_event-calendar">
    <a href="/search/event/upcoming-events/">Event Calendar</a>
  </li>
</ul>


    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://www.thecitypages.com/advertise">Advertise</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://www.thecitypages.com/about">About</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p></p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;back_title&quot;: &quot;Return to \&quot;HIGHLIGHTS: January 4-6\&quot;&quot;, &quot;tcomments&quot;: {&quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;ugc_allow_comments&quot;: false, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_app_id&quot;: null, &quot;content_uuid&quot;: &quot;c0b15f52-0f73-11e9-ba86-120e7ad5cf50&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;}, &quot;ctype&quot;: null, &quot;comments_url&quot;: &quot;http://www.thecitypages.com/api/content/c0b15f52-0f73-11e9-ba86-120e7ad5cf50/get_comments&quot;, &quot;google_api_key&quot;: &quot;AIzaSyBoGVWaCKsfiguJhpKVvbsD0SQaxnx57Vk&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 3522, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;afeac9c0-8b91-4d92-9bea-cd9a5d53eab9&quot;}, {&quot;media_count&quot;: 1, &quot;slot_ord&quot;: 1, &quot;slot_id&quot;: 3523, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;3bf7ba1e-6999-455c-a38c-6bc7b765a9c0&quot;}]}, &quot;is_pro&quot;: false, &quot;related_links_url&quot;: &quot;http://www.thecitypages.com/api/content/c0b15f52-0f73-11e9-ba86-120e7ad5cf50/get_related_links&quot;, &quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.63224d3d491a3a829cc451080d4467c1.js" data-config="{&quot;back_title&quot;: &quot;Return to \&quot;HIGHLIGHTS: January 4-6\&quot;&quot;, &quot;tcomments&quot;: {&quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;ugc_allow_comments&quot;: false, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_app_id&quot;: null, &quot;content_uuid&quot;: &quot;c0b15f52-0f73-11e9-ba86-120e7ad5cf50&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;}, &quot;ctype&quot;: null, &quot;comments_url&quot;: &quot;http://www.thecitypages.com/api/content/c0b15f52-0f73-11e9-ba86-120e7ad5cf50/get_comments&quot;, &quot;google_api_key&quot;: &quot;AIzaSyBoGVWaCKsfiguJhpKVvbsD0SQaxnx57Vk&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 3522, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;afeac9c0-8b91-4d92-9bea-cd9a5d53eab9&quot;}, {&quot;media_count&quot;: 1, &quot;slot_ord&quot;: 1, &quot;slot_id&quot;: 3523, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;3bf7ba1e-6999-455c-a38c-6bc7b765a9c0&quot;}]}, &quot;is_pro&quot;: false, &quot;related_links_url&quot;: &quot;http://www.thecitypages.com/api/content/c0b15f52-0f73-11e9-ba86-120e7ad5cf50/get_related_links&quot;, &quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}}" id="_mp_page_content"></script>

  </body>
</html>
