<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"section": "entertainment", "instance": "cpwausau", "subsection": null, "urlname": "highlights-july-25-26", "fb_app_id": null, "tag": ["Levitt AMP ", "entertainment", "Concerts on the Square"], "author": ["Kayla Zastrow"], "type": "article"};
      </script>
      
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'oim0ydb',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>HIGHLIGHTS: July 25-26 - City Pages</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="City Pages" />
      
        <script type="text/javascript">var _mp_require = {"config": {"js\/page_roundup": null, "js\/page_content": {"is_pro": false, "google_api_key": "AIzaSyBoGVWaCKsfiguJhpKVvbsD0SQaxnx57Vk", "related_links_url": "http:\/\/www.thecitypages.com\/api\/content\/c622f3e0-8e8d-11e8-bc87-12408cbff2b0\/get_related_links", "comments_url": "http:\/\/www.thecitypages.com\/api\/content\/c622f3e0-8e8d-11e8-bc87-12408cbff2b0\/get_comments", "media_gallery": {"slideshowStart": "Start Slideshow", "slideshowCurrent": "{current} of {total}", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStop": "Stop Slideshow"}, "ctype": null, "tcomments": {"rss_feed": "Comment Feed", "type_comment": "Type your comment here...", "type_captchas": "Enter the word from the Image", "fb_login": " or login with Facebook", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "view_more": "View More", "email": "Email", "fb_logout": "Logout", "post_to_wall": "Publish comment to your Wall", "submit": "Submit", "fb_app_id": null, "chars_left": "characters left", "content_uuid": "c622f3e0-8e8d-11e8-bc87-12408cbff2b0", "subject": "Type subject here...", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "name_required": "Name required", "wrong_captchas": "Wrong Captchas", "ugc_email_for_comments": false, "ugc_allow_comments": false, "comment_required": "Comment required", "comments": "Comments", "subject_required": "Subject required", "your_name": "Your Name", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "email_invalid": "Invalid email address", "email_required": "Email required"}, "show_occ_paginator": false, "back_title": "Return to \"HIGHLIGHTS: July 25-26\"", "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"slot_uuid": "8474964d-6ce9-4258-b237-39ee9d005477", "slot_ord": 0, "media_count": 1, "slot_id": 3188, "display_type": "carousel"}, {"slot_uuid": "a806f5a3-ccc7-4f52-bb41-d773c0de1d1f", "slot_ord": 1, "media_count": 1, "slot_id": 3191, "display_type": "aside"}]}}}, "shim": {"facebook": {"exports": "FB"}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.124.post110.dev873481651824\/static\/", "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Find the fun this week in the Wausau area!"/>
      <meta name="keywords" content="Kayla Zastrow,Concerts on the Square,entertainment,Levitt AMP"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="http://www.thecitypages.com/downloads/2933/download/HL_ConcSquare_Tallymoore_071918.jpg?cb=31e5ed20a6d8e257392b9d4f8b88c6a2&amp;w=-1"/>
      <link rel="canonical" href="http://www.thecitypages.com/entertainment/highlights-july-25-26/"/>

      <link href="http://www.thecitypages.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="HIGHLIGHTS: July 25-26 - City Pages" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-newsy.16b9469c0755e942c67972db167655a1.css"/>
      <link rel="stylesheet" type="text/css" href="http://www.thecitypages.com/api/design-428c7d3875d984e906591221b0a2d08d/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.aa6dc5d6e98be05b580c955dee499fec.js" async="true"></script>
      <link rel="shortcut icon" href="http://www.thecitypages.com/api/design-428c7d3875d984e906591221b0a2d08d/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-82768842-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();


  
  
  googletag.defineSlot('28252308/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_mpu_right', [300, 250], 'mpu_right').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:image" content="http://www.thecitypages.com/downloads/2933/download/HL_ConcSquare_Tallymoore_071918.jpg?cb=31e5ed20a6d8e257392b9d4f8b88c6a2&amp;w=-1"/><meta property="og:image:width" content="600"/><meta property="og:image:height" content="413"/><meta property="og:image" content="http://www.thecitypages.com/downloads/2931/download/HL_ConcSquare_Tallymoore_071918.jpg?cb=c54c5dfaea5f0e216be974272e0d264a&amp;w=-1"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="1066"/><meta property="og:image" content="http://www.thecitypages.com/downloads/2932/download/HL_SamanthaFish2_071918.jpg?cb=0fc27ec9a7bf8b3ba685cd37fee45c73&amp;w=-1"/><meta property="og:image:width" content="750"/><meta property="og:image:height" content="1125"/><meta property="og:description" content="Find the fun this week in the Wausau area!"/><meta property="og:url" content="http://www.thecitypages.com/api/content/c622f3e0-8e8d-11e8-bc87-12408cbff2b0/"/><meta property="og:type" content="article"/><meta property="og:title" content="HIGHLIGHTS: July 25-26"/><meta property="og:site_name" content="City Pages"/>
      <meta name="author" content="Kayla Zastrow"/><meta property="article:tag" content="Concerts on the Square"/><meta property="article:tag" content="entertainment"/><meta property="article:tag" content="Levitt AMP "/><meta property="article:author" content="http://www.thecitypages.com/topics/kayla-zastrow/"/><meta property="article:published_time" content="2018-07-23T10:36:36.484440"/>
      

      

      

      

      
      
      <style> a.RSS_link {display:none} </style>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_entertainment">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="http://www.thecitypages.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://www.thecitypages.com/advertise">Advertise</a>
        
            <a href="http://www.thecitypages.com/about">About</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/wausaucitypages/" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/wausaucitypages" class="chicklet twitter" target="_blank">twitter</a>
        <a href="https://www.instagram.com/wausaucitypages/" class="chicklet instagram" target="_blank">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://www.thecitypages.com" title="City Pages"><img src="http://www.thecitypages.com/api/design-428c7d3875d984e906591221b0a2d08d/CP%20Wisco%20Banner.png" class="standard" alt="City Pages" title="City Pages" />
    <meta id="logo-url" itemprop="url" content="http://www.thecitypages.com/api/design-428c7d3875d984e906591221b0a2d08d/CP%20Wisco%20Banner.png" />
    <meta id="logo-width" itemprop="width" content="3958" />
    <meta id="logo-height" itemprop="height" content="625" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://www.thecitypages.com/api/design-428c7d3875d984e906591221b0a2d08d/Mobile%20CP%20Wisco%20Banner.png" class="responsive" alt="City Pages" title="City Pages" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_news-opinion">
	<a href="http://www.thecitypages.com/news-opinion">News &amp; Opinion</a>
    
  </li>
  <li class="selected menu_section_entertainment">
	<a href="http://www.thecitypages.com/entertainment">Entertainment<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_event-calendar">
        <a href="/search/event/upcoming-events/">Event Calendar</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_Food__Drink__Shop">
	<a href="http://www.thecitypages.com/Food_Drink_Shop">Food/Drink/Shop</a>
    
  </li>
  <li class="menu_section_end menu_section_boring-but-important">
	<a href="http://www.thecitypages.com/boring-but-important">Boring but Important<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_officials">
        <a href="/boring-but-important/officials/elected-officials/">Elected Officials</a>
      </li>
      <li class="menu_subsection_schools">
        <a href="/boring-but-important/schools/wausau/">Schools</a>
      </li>
      <li class="menu_subsection_elections">
        <a href="/boring-but-important/elections/elections/">Gov. Offices &amp; Elections</a>
      </li>
      <li class="menu_subsection_end menu_subsection_garbage-recycling">
        <a href="/boring-but-important/garbage-recycling/garbage-recycling/">Garbage &amp; Recycling</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_end menu_subsection_event-calendar">
    <a href="/search/event/upcoming-events/">Event Calendar</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://www.thecitypages.com">Home</a> <a href="http://www.thecitypages.com/entertainment">Entertainment</a> <a href="http://www.thecitypages.com/entertainment/highlights-july-25-26/">HIGHLIGHTS: July 25-26</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="http://www.thecitypages.com/downloads/2933/download/HL_ConcSquare_Tallymoore_071918.jpg?cb=31e5ed20a6d8e257392b9d4f8b88c6a2" />
    <meta id="content-image-width" itemprop="width" content="600" />
    <meta id="content-image-height" itemprop="height" content="413" />







  <article id="main" itemscope="" itemtype="http://schema.org/Article">

<nav class="sectionpaging"><p class="prev"><a rel="prev" href="http://www.thecitypages.com/entertainment/highlights-july-19-22/">HIGHLIGHTS: July 19-22</a></p>

</nav>

          <header><div id="title">
            <meta itemprop="name" content="HIGHLIGHTS: July 25-26" />
            <meta itemprop="description" content="Find the fun this week in the Wausau area!" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2018-07-23T10:38:35.362716" />
            <h1 itemprop="headline">HIGHLIGHTS: July 25-26</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.thecitypages.com/topics/kayla-zastrow/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Kayla Zastrow<meta itemprop="name" content="Kayla Zastrow" /></a> </p>
    
    <time itemprop="datePublished" datetime="2018-07-23T10:36:36.484440">
    <p class="date">July 23, 2018</p>
    <p class="time">10:36 AM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    <div id="fb-top" data-show_like="True" data-show_share="True" data-like_url="http://www.thecitypages.com/api/content/c622f3e0-8e8d-11e8-bc87-12408cbff2b0/"></div>
    
    <div class="share"><a class="RSS_link" href="http://www.thecitypages.com/entertainment/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <p class="lead">(First published in the July 19, 2018 issue of City Pages)</p>&#13;
&#13;
<h2>Concerts on the Square: Tallymoore</h2>&#13;
&#13;
<p>WEDNESDAY 7/25 | 400 BLOCK, DOWNTOWN WAUSAU</p>&#13;
&#13;
<div id="media-carousel-3188" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-3188-0">    <span id="close-btn-3188-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group3188 hidden" id="ms_3188-0" data-image-url="http://www.thecitypages.com/downloads/2931/download/HL_ConcSquare_Tallymoore_071918.jpg?cb=c54c5dfaea5f0e216be974272e0d264a" data-image-id="2931" data-slot-media-path="/api/slot_media/3517/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="HL_ConcSquare_Tallymoore_071918.jpg" data-src="http://www.thecitypages.com/downloads/2931/download/HL_ConcSquare_Tallymoore_071918.jpg?cb=c54c5dfaea5f0e216be974272e0d264a&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1200]" src="http://www.thecitypages.com/downloads/2931/download/HL_ConcSquare_Tallymoore_071918.jpg?cb=c54c5dfaea5f0e216be974272e0d264a&amp;w=640">                    </div>        <div class="media-content">                </div>  </div>  </div></div><p>Breathing new like into Irish folk favorites, this Milwaukee-based band performs a range of ballads, reels and classic pub songs from Ireland and Scotland while also incorporating acoustic and vocal material from Celtic, traditional country, bluegrass and American influences. Known for their strong vocals and complex harmonic treatments, the four-piece has distinguished themselves in the Irish music scene by playing festivals across the United States. Concerts play rain or shine. Bring picnic, blanket or lawn chair. No buffet tables due to space, no pets or smoking. 6-8 pm. 715-297-9531.</p>&#13;
&#13;
<h2>Samantha Fish</h2>&#13;
&#13;
<div id="media-carousel-3191" class="media-aside">    <div class="gallery_slide single" id="media-thumb-3191-1" style="">            <div class="gallery_item group3191 " id="ms_3191-0" data-slot-media-path="/api/slot_media/3520/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="HL_SamanthaFish2_071918.jpg" data-src="http://www.thecitypages.com/downloads/2932/download/HL_SamanthaFish2_071918.jpg?cb=0fc27ec9a7bf8b3ba685cd37fee45c73&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 750]" src="http://www.thecitypages.com/downloads/2932/download/HL_SamanthaFish2_071918.jpg?cb=0fc27ec9a7bf8b3ba685cd37fee45c73&amp;w=600"><div class=""><!--need something here--></div></div>        </div></div><p>THURSDAY 7/26 | PFIFFNER PIONEER PARK, STEVENS POINT</p>&#13;
&#13;
<p>With a reputation of being a rising guitar hero and a powerful live performer, this contemporary blues artist knows how to command a stage and draw a crowd. Launching her recording career in 2009, she’s released a series of acclaimed albums that showcase her modern, rootsy Americana blues. Her emotionally resonant songwriting paired with sultry vocals and magnificent guitar skills are certain to blow you away. She is opened by Soul Whiskey with spoken work poet Jon Gabdois performing between acts. Part of The Levitt AMP Stevens Point Music Series. 6 pm. Createportagecounty.org.</p>&#13;
&#13;
<hr>&#13;
<p>For more HIGHLIGHTS a full list of events happening in the Wausau area, pick up a City Pages or view our event listings <a href="http://www.thecitypages.com/search/event/upcoming-events/#page=1">here</a>!</p>&#13;


    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="http://www.thecitypages.com/topics/concerts-on-the-square/" rel="tag" >Concerts on the Square</a>

                <a href="http://www.thecitypages.com/topics/entertainment/" rel="tag" >entertainment</a>

                <a href="http://www.thecitypages.com/topics/levitt-amp/" rel="tag" >Levitt AMP </a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.thecitypages.com/topics/kayla-zastrow/" rel="author"
       >Kayla Zastrow</a> </p>
    
    <time datetime="2018-07-23T10:36:36.484440">
    <p class="date">July 23, 2018</p>
    <p class="time">10:36 AM</p>
    </time>
</aside>



<aside id="related"></aside>



  </article>

  

  <aside id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_image"><a href="http://www.thecitypages.com/entertainment/highlights-july-25-26/" title="Highlights Bar"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="HL 072418" data-src="http://www.thecitypages.com/downloads/2934/download/Highlights%20072418.png?cb=ff14b7bb2ad7706517222cf28c2494ec&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 625]" src="http://www.thecitypages.com/downloads/2934/download/Highlights%20072418.png?cb=ff14b7bb2ad7706517222cf28c2494ec&amp;w=300" /></a><p class="mp-credits"></p></div>


  <div class="sprocket sprocket_image"><a href="http://www.thecitypages.com/search/event/upcoming-events/" title=" "><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Calendar Header" data-src="http://www.thecitypages.com/downloads/2506/download/Calendar%20Header.png?cb=74c1ee017481f6cd4b0522020b58db84&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="http://www.thecitypages.com/downloads/2506/download/Calendar%20Header.png?cb=74c1ee017481f6cd4b0522020b58db84" /></a><p class="mp-credits"></p></div>


</div>

    
  </aside>
  
  </div>

  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_news-opinion">
	<a href="http://www.thecitypages.com/news-opinion">News &amp; Opinion</a>
    
  </li>
  <li class="selected menu_section_entertainment">
	<a href="http://www.thecitypages.com/entertainment">Entertainment<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_event-calendar">
        <a href="/search/event/upcoming-events/">Event Calendar</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_Food__Drink__Shop">
	<a href="http://www.thecitypages.com/Food_Drink_Shop">Food/Drink/Shop</a>
    
  </li>
  <li class="menu_section_end menu_section_boring-but-important">
	<a href="http://www.thecitypages.com/boring-but-important">Boring but Important<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_officials">
        <a href="/boring-but-important/officials/elected-officials/">Elected Officials</a>
      </li>
      <li class="menu_subsection_schools">
        <a href="/boring-but-important/schools/wausau/">Schools</a>
      </li>
      <li class="menu_subsection_elections">
        <a href="/boring-but-important/elections/elections/">Gov. Offices &amp; Elections</a>
      </li>
      <li class="menu_subsection_end menu_subsection_garbage-recycling">
        <a href="/boring-but-important/garbage-recycling/garbage-recycling/">Garbage &amp; Recycling</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_end menu_subsection_event-calendar">
    <a href="/search/event/upcoming-events/">Event Calendar</a>
  </li>
</ul>


    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://www.thecitypages.com/advertise">Advertise</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://www.thecitypages.com/about">About</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p></p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;is_pro&quot;: false, &quot;google_api_key&quot;: &quot;AIzaSyBoGVWaCKsfiguJhpKVvbsD0SQaxnx57Vk&quot;, &quot;related_links_url&quot;: &quot;http://www.thecitypages.com/api/content/c622f3e0-8e8d-11e8-bc87-12408cbff2b0/get_related_links&quot;, &quot;comments_url&quot;: &quot;http://www.thecitypages.com/api/content/c622f3e0-8e8d-11e8-bc87-12408cbff2b0/get_comments&quot;, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;ctype&quot;: null, &quot;tcomments&quot;: {&quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_app_id&quot;: null, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;content_uuid&quot;: &quot;c622f3e0-8e8d-11e8-bc87-12408cbff2b0&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;ugc_allow_comments&quot;: false, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;email_required&quot;: &quot;Email required&quot;}, &quot;show_occ_paginator&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;HIGHLIGHTS: July 25-26\&quot;&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_uuid&quot;: &quot;8474964d-6ce9-4258-b237-39ee9d005477&quot;, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 3188, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;a806f5a3-ccc7-4f52-bb41-d773c0de1d1f&quot;, &quot;slot_ord&quot;: 1, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 3191, &quot;display_type&quot;: &quot;aside&quot;}]}}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.1497e71f9f8cbd3dd365c44a86b834db.js" data-config="{&quot;is_pro&quot;: false, &quot;google_api_key&quot;: &quot;AIzaSyBoGVWaCKsfiguJhpKVvbsD0SQaxnx57Vk&quot;, &quot;related_links_url&quot;: &quot;http://www.thecitypages.com/api/content/c622f3e0-8e8d-11e8-bc87-12408cbff2b0/get_related_links&quot;, &quot;comments_url&quot;: &quot;http://www.thecitypages.com/api/content/c622f3e0-8e8d-11e8-bc87-12408cbff2b0/get_comments&quot;, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;ctype&quot;: null, &quot;tcomments&quot;: {&quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_app_id&quot;: null, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;content_uuid&quot;: &quot;c622f3e0-8e8d-11e8-bc87-12408cbff2b0&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;ugc_allow_comments&quot;: false, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;email_required&quot;: &quot;Email required&quot;}, &quot;show_occ_paginator&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;HIGHLIGHTS: July 25-26\&quot;&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_uuid&quot;: &quot;8474964d-6ce9-4258-b237-39ee9d005477&quot;, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 3188, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;a806f5a3-ccc7-4f52-bb41-d773c0de1d1f&quot;, &quot;slot_ord&quot;: 1, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 3191, &quot;display_type&quot;: &quot;aside&quot;}]}}" id="_mp_page_content"></script>

  </body>
</html>
