<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"urlname": "highlights-nov-30-dec-2", "author": ["Kayla Zastrow"], "type": "article", "instance": "cpwausau", "fb_app_id": null, "section": "entertainment", "subsection": null, "tag": []};
      </script>
      
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'oim0ydb',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>HIGHLIGHTS: November 30-December 2 - City Pages</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="City Pages" />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.132.post43.dev348692182841\/static\/", "config": {"js\/page_roundup": null, "js\/page_content": {"is_pro": false, "related_links_url": "http:\/\/www.thecitypages.com\/api\/content\/6302d3a2-f3fa-11e8-9c0e-120e7ad5cf50\/get_related_links", "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"slot_ord": 0, "slot_id": 3445, "media_count": 1, "display_type": "carousel", "slot_uuid": "76184287-ac20-4f24-ce34-a479f249721e"}, {"slot_ord": 1, "slot_id": 3443, "media_count": 1, "display_type": "carousel", "slot_uuid": "37de020a-2e1b-403e-9dc5-0b2ec821441b"}, {"slot_ord": 2, "slot_id": 3444, "media_count": 1, "display_type": "carousel", "slot_uuid": "87fc9eaf-c881-4db2-e57c-dc8a7dea5806"}]}, "google_api_key": "AIzaSyBoGVWaCKsfiguJhpKVvbsD0SQaxnx57Vk", "tcomments": {"ugc_email_for_comments": false, "post_to_wall": "Publish comment to your Wall", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "fb_logout": "Logout", "email_required": "Email required", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "chars_left": "characters left", "submit": "Submit", "subject_required": "Subject required", "comments": "Comments", "name_required": "Name required", "rss_feed": "Comment Feed", "comment_required": "Comment required", "ugc_allow_comments": false, "your_name": "Your Name", "subject": "Type subject here...", "view_more": "View More", "type_captchas": "Enter the word from the Image", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "content_uuid": "6302d3a2-f3fa-11e8-9c0e-120e7ad5cf50", "type_comment": "Type your comment here...", "email_invalid": "Invalid email address", "fb_app_id": null, "email": "Email", "wrong_captchas": "Wrong Captchas", "fb_login": " or login with Facebook"}, "comments_url": "http:\/\/www.thecitypages.com\/api\/content\/6302d3a2-f3fa-11e8-9c0e-120e7ad5cf50\/get_comments", "media_gallery": {"slideshowCurrent": "{current} of {total}", "slideshowStart": "Start Slideshow", "slideshowStop": "Stop Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "back_title": "Return to \"HIGHLIGHTS: November 30-December 2\"", "show_occ_paginator": false, "ctype": null}}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Find the fun this weekend in the Wausau area!"/>
      <meta name="keywords" content="Kayla Zastrow"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="http://www.thecitypages.com/downloads/3291/download/HL_Nutcracker_112918.jpg?cb=08f5f24f7b00aa083b78326a75557e8e&amp;w=-1"/>
      <link rel="canonical" href="http://www.thecitypages.com/entertainment/highlights-nov-30-dec-2/"/>

      <link href="http://www.thecitypages.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="HIGHLIGHTS: November 30-December 2 - City Pages" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-newsy.0786d8b7eec36c9a2537aae286231ef8.css"/>
      <link rel="stylesheet" type="text/css" href="http://www.thecitypages.com/api/design-06c6a4030ffc6a9bcc01f8c29752bb73/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d3ee0cdb24fc86d7382cbf8454fa18a9.js" async="true"></script>
      <link rel="shortcut icon" href="http://www.thecitypages.com/api/design-06c6a4030ffc6a9bcc01f8c29752bb73/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-82768842-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('28252308/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_mpu_right', [300, 250], 'mpu_right').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:image" content="http://www.thecitypages.com/downloads/3291/download/HL_Nutcracker_112918.jpg?cb=08f5f24f7b00aa083b78326a75557e8e&amp;w=-1"/><meta property="og:image:width" content="600"/><meta property="og:image:height" content="400"/><meta property="og:image" content="http://www.thecitypages.com/downloads/3290/download/HL_HolidayParade_byKallaway_112918.jpg?cb=ae1ac5104698108d94e5936460c8b184&amp;w=-1"/><meta property="og:image:width" content="890"/><meta property="og:image:height" content="703"/><meta property="og:image" content="http://www.thecitypages.com/downloads/3288/download/HL_Nutcracker_112918.jpg?cb=2190221433cb67c004f49051f1eea446&amp;w=-1"/><meta property="og:image:width" content="1140"/><meta property="og:image:height" content="666"/><meta property="og:image" content="http://www.thecitypages.com/downloads/3289/download/HL_QuartettoGelato_112918.jpg?cb=f335891ae87189f2b4929cfb216024f0&amp;w=-1"/><meta property="og:image:width" content="1440"/><meta property="og:image:height" content="1035"/><meta property="og:type" content="article"/><meta property="og:title" content="HIGHLIGHTS: November 30-December 2"/><meta property="og:description" content="Find the fun this weekend in the Wausau area!"/><meta property="og:url" content="http://www.thecitypages.com/api/content/6302d3a2-f3fa-11e8-9c0e-120e7ad5cf50/"/><meta property="og:site_name" content="City Pages"/>
      <meta name="author" content="Kayla Zastrow"/><meta property="article:author" content="http://www.thecitypages.com/topics/kayla-zastrow/"/><meta property="article:published_time" content="2018-11-29T11:22:00.237403"/>
      

      

      

      

      
      
      <style> a.RSS_link {display:none} </style>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_entertainment">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="http://www.thecitypages.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://www.thecitypages.com/advertise">Advertise</a>
        
            <a href="http://www.thecitypages.com/about">About</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/wausaucitypages/" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/wausaucitypages" class="chicklet twitter" target="_blank">twitter</a>
        <a href="https://www.instagram.com/wausaucitypages/" class="chicklet instagram" target="_blank">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://www.thecitypages.com" title="City Pages"><img src="http://www.thecitypages.com/api/design-06c6a4030ffc6a9bcc01f8c29752bb73/CP%20Wisco%20Banner.png" class="standard" alt="City Pages" title="City Pages" />
    <meta id="logo-url" itemprop="url" content="http://www.thecitypages.com/api/design-06c6a4030ffc6a9bcc01f8c29752bb73/CP%20Wisco%20Banner.png" />
    <meta id="logo-width" itemprop="width" content="3958" />
    <meta id="logo-height" itemprop="height" content="625" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://www.thecitypages.com/api/design-06c6a4030ffc6a9bcc01f8c29752bb73/Mobile%20CP%20Wisco%20Banner.png" class="responsive" alt="City Pages" title="City Pages" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_news-opinion">
	<a href="http://www.thecitypages.com/news-opinion">News &amp; Opinion</a>
    
  </li>
  <li class="selected menu_section_entertainment">
	<a href="http://www.thecitypages.com/entertainment">Entertainment<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_event-calendar">
        <a href="/search/event/upcoming-events/">Event Calendar</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_Food__Drink__Shop">
	<a href="http://www.thecitypages.com/Food_Drink_Shop">Food/Drink/Shop</a>
    
  </li>
  <li class="menu_section_end menu_section_boring-but-important">
	<a href="http://www.thecitypages.com/boring-but-important">Boring but Important<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_officials">
        <a href="/boring-but-important/officials/elected-officials/">Elected Officials</a>
      </li>
      <li class="menu_subsection_schools">
        <a href="/boring-but-important/schools/wausau/">Schools</a>
      </li>
      <li class="menu_subsection_elections">
        <a href="/boring-but-important/elections/elections/">Gov. Offices &amp; Elections</a>
      </li>
      <li class="menu_subsection_end menu_subsection_garbage-recycling">
        <a href="/boring-but-important/garbage-recycling/garbage-recycling/">Garbage &amp; Recycling</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_end menu_subsection_event-calendar">
    <a href="/search/event/upcoming-events/">Event Calendar</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://www.thecitypages.com">Home</a> <a href="http://www.thecitypages.com/entertainment">Entertainment</a> <a href="http://www.thecitypages.com/entertainment/highlights-nov-30-dec-2/">HIGHLIGHTS: November 30-December 2</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="http://www.thecitypages.com/downloads/3291/download/HL_Nutcracker_112918.jpg?cb=08f5f24f7b00aa083b78326a75557e8e" />
    <meta id="content-image-width" itemprop="width" content="600" />
    <meta id="content-image-height" itemprop="height" content="400" />







  <article id="main" itemscope="" itemtype="http://schema.org/Article">



<nav class="sectionpaging"><p class="prev"><a rel="prev" href="http://www.thecitypages.com/entertainment/highlight-marshfield-rotary-winter-wonderland/">HIGHLIGHT: Marshfield Rotary Winter Wonderland</a></p>

</nav>

          <header><div id="title">
            <meta itemprop="name" content="HIGHLIGHTS: November 30-December 2" />
            <meta itemprop="description" content="Find the fun this weekend in the Wausau area!" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2018-11-29T11:25:24.791409" />
            <h1 itemprop="headline">HIGHLIGHTS: November 30-December 2</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.thecitypages.com/topics/kayla-zastrow/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Kayla Zastrow<meta itemprop="name" content="Kayla Zastrow" /></a> </p>
    
    <time itemprop="datePublished" datetime="2018-11-29T11:22:00.237403">
    <p class="date">November 29, 2018</p>
    <p class="time">11:22 AM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    <div id="fb-top" data-show_like="True" data-show_share="True" data-like_url="http://www.thecitypages.com/api/content/6302d3a2-f3fa-11e8-9c0e-120e7ad5cf50/" data-size="small" data-layout="standard" data-action="like"></div>
    
    <div class="share"><a class="RSS_link" href="http://www.thecitypages.com/entertainment/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <p class="lead">(First published in the November 29, 2018 issue of City Pages)</p>&#13;
&#13;
<h2>Holiday Parade</h2>&#13;
&#13;
<p>FRIDAY 11/30 | MARATHON PARK TO 400 BLOCK, WAUSAU</p>&#13;
&#13;
<div id="media-carousel-3445" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-3445-0">    <span id="close-btn-3445-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group3445 hidden" id="ms_3445-0" data-image-url="http://www.thecitypages.com/downloads/3290/download/HL_HolidayParade_byKallaway_112918.jpg?cb=ae1ac5104698108d94e5936460c8b184" data-image-id="3290" data-slot-media-path="/api/slot_media/3774/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="HL_HolidayParade_byKallaway_112918.jpg" data-src="http://www.thecitypages.com/downloads/3290/download/HL_HolidayParade_byKallaway_112918.jpg?cb=ae1ac5104698108d94e5936460c8b184&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 890]" src="http://www.thecitypages.com/downloads/3290/download/HL_HolidayParade_byKallaway_112918.jpg?cb=ae1ac5104698108d94e5936460c8b184&amp;w=640">        <p class="credits">Dave Kallaway</p>            </div>        <div class="media-content">                </div>  </div>  </div></div><p>This annual parade is full of twinkling lights and seasonal spirit. The route starts at Marathon Park and heads downtown to The 400 Block via Stewart Avenue, First and Jefferson streets. Non-candy items are handed out along the entirety of the route, with candy arriving with Santa’s elves on the last float. Stay after for a tree lighting ceremony on the square. After the parade, find warming festivities in the Grand’s Great Hall, including hot chocolate, music and Santa visiting with the kids. Parade starts at 6:30 pm, floats start arriving in downtown around 7 pm. <a href="https://www.wausauevents.org" target="_blank">wausauevents.org</a>.</p>&#13;
&#13;
<h2>The Nutcracker</h2>&#13;
&#13;
<p>SAT.-SUN. 12/1-2 | GRAND THEATER, WAUSAU</p>&#13;
&#13;
<div id="media-carousel-3443" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-3443-0">    <span id="close-btn-3443-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group3443 hidden" id="ms_3443-0" data-image-url="http://www.thecitypages.com/downloads/3288/download/HL_Nutcracker_112918.jpg?cb=2190221433cb67c004f49051f1eea446" data-image-id="3288" data-slot-media-path="/api/slot_media/3772/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="HL_Nutcracker_112918.jpg" data-src="http://www.thecitypages.com/downloads/3288/download/HL_Nutcracker_112918.jpg?cb=2190221433cb67c004f49051f1eea446&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1140]" src="http://www.thecitypages.com/downloads/3288/download/HL_Nutcracker_112918.jpg?cb=2190221433cb67c004f49051f1eea446&amp;w=640">                    </div>        <div class="media-content">                </div>  </div>  </div></div><p>This is one of the most beautiful locally produced show in Wausau. Central Wisconsin School of Ballet has presented this annual holiday dance extravaganza for decades, always visually impressive and always to big crowds. It looks professional because it is, with professional guest dancers rounding out the student cast. This year see Cassandra Trenary and Blaine Hoven from the American Ballet Theatre. Tchaikovsky's ballet tells the story of Clara, who goes to sleep after a Christmas Eve party with her new doll, and awakens to a war between the Rat King’s army and the Nutcracker soldiers. She then travels to different worlds, with every scene bringing a new level of wonder to the stage. The lush sets and dreamy costumes make it a must-see. Shows at 1:30 pm both days, and 7 pm Sat. Tickets $22-$40. 715-842-0988, <a href="https://www.grandtheater.org" target="_blank">grandtheater.org</a>.</p>&#13;
&#13;
<p>Before the 1:30 pm shows, ages 4-7 can join a ballet class with Clara at 12:45 pm and meet the characters after the show. Before the evening show on Saturday children can arrive early to make a craft.</p>&#13;
&#13;
<h2>Quartetto Gelato</h2>&#13;
&#13;
<p>SUNDAY 12/2 | MERRILL HIGH SCHOOL AUDITORIUM</p>&#13;
&#13;
<div id="media-carousel-3444" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-3444-0">    <span id="close-btn-3444-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group3444 hidden" id="ms_3444-0" data-image-url="http://www.thecitypages.com/downloads/3289/download/HL_QuartettoGelato_112918.jpg?cb=f335891ae87189f2b4929cfb216024f0" data-image-id="3289" data-slot-media-path="/api/slot_media/3773/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="HL_QuartettoGelato_112918.jpg" data-src="http://www.thecitypages.com/downloads/3289/download/HL_QuartettoGelato_112918.jpg?cb=f335891ae87189f2b4929cfb216024f0&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1440]" src="http://www.thecitypages.com/downloads/3289/download/HL_QuartettoGelato_112918.jpg?cb=f335891ae87189f2b4929cfb216024f0&amp;w=640">        <p class="credits">Robert M. DiVito</p>            </div>        <div class="media-content">                </div>  </div>  </div></div><p>Expect virtuosic showpieces, romantic tenor arias, pyrotechnical solos, blazing gypsy show pieces and multi-instrument mastery from this Canadian quartet. For 25 years, this dazzling ensemble has enchanted audiences and critics worldwide with their blend of artistic passion and wit. With a repertoire that spans the globe including classical masterworks, operatic arias and folk songs, the group’s theatrical stage presence and relaxed humor establishes an intimate rapport with audiences. According to the Los Angeles Times, “Dry humor and occasional clowning are part of the quartet’s arsenal, yet first it meets the requisite virtues of skilled music-making.” So expect some laughs along with excellent music. 3 pm. Part of Merrill Area Concert Association series. Requires season membership: $45 adults, $18 students, $115 family. 715-252-6295, <a href="http://www.merrillconcerts.org" target="_blank">merrillconcerts.org</a>.</p>&#13;
&#13;
<hr>&#13;
<p>For more HIGHLIGHTS a full list of events happening in the Wausau area, pick up a City Pages or view our event listings <a href="http://www.thecitypages.com/search/event/upcoming-events/#page=1">here</a>!</p>&#13;


    

    </div>



    </div>


  



    
        
      
    




<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.thecitypages.com/topics/kayla-zastrow/" rel="author"
       >Kayla Zastrow</a> </p>
    
    <time datetime="2018-11-29T11:22:00.237403">
    <p class="date">November 29, 2018</p>
    <p class="time">11:22 AM</p>
    </time>
</aside>



    

<aside id="related"></aside>



  </article>

  

  <aside id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_image"><a href="http://www.thecitypages.com/entertainment/highlight-marshfield-rotary-winter-wonderland/" title="Highlights Bar"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="hl 112818" data-src="http://www.thecitypages.com/downloads/3286/download/Highlights%20111318.png?cb=2550d19205d1c7d6ea4508084f5dfef8&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 625]" src="http://www.thecitypages.com/downloads/3286/download/Highlights%20111318.png?cb=2550d19205d1c7d6ea4508084f5dfef8&amp;w=300" /></a><p class="mp-credits"></p></div>


  <div class="sprocket sprocket_image"><a href="http://www.thecitypages.com/search/event/upcoming-events/" title=" "><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Calendar Header" data-src="http://www.thecitypages.com/downloads/2506/download/Calendar%20Header.png?cb=74c1ee017481f6cd4b0522020b58db84&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="http://www.thecitypages.com/downloads/2506/download/Calendar%20Header.png?cb=74c1ee017481f6cd4b0522020b58db84" /></a><p class="mp-credits"></p></div>


</div>

    
  </aside>
  
  </div>

  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_news-opinion">
	<a href="http://www.thecitypages.com/news-opinion">News &amp; Opinion</a>
    
  </li>
  <li class="selected menu_section_entertainment">
	<a href="http://www.thecitypages.com/entertainment">Entertainment<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_event-calendar">
        <a href="/search/event/upcoming-events/">Event Calendar</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_Food__Drink__Shop">
	<a href="http://www.thecitypages.com/Food_Drink_Shop">Food/Drink/Shop</a>
    
  </li>
  <li class="menu_section_end menu_section_boring-but-important">
	<a href="http://www.thecitypages.com/boring-but-important">Boring but Important<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_officials">
        <a href="/boring-but-important/officials/elected-officials/">Elected Officials</a>
      </li>
      <li class="menu_subsection_schools">
        <a href="/boring-but-important/schools/wausau/">Schools</a>
      </li>
      <li class="menu_subsection_elections">
        <a href="/boring-but-important/elections/elections/">Gov. Offices &amp; Elections</a>
      </li>
      <li class="menu_subsection_end menu_subsection_garbage-recycling">
        <a href="/boring-but-important/garbage-recycling/garbage-recycling/">Garbage &amp; Recycling</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_end menu_subsection_event-calendar">
    <a href="/search/event/upcoming-events/">Event Calendar</a>
  </li>
</ul>


    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://www.thecitypages.com/advertise">Advertise</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://www.thecitypages.com/about">About</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p></p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;is_pro&quot;: false, &quot;related_links_url&quot;: &quot;http://www.thecitypages.com/api/content/6302d3a2-f3fa-11e8-9c0e-120e7ad5cf50/get_related_links&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 3445, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;76184287-ac20-4f24-ce34-a479f249721e&quot;}, {&quot;slot_ord&quot;: 1, &quot;slot_id&quot;: 3443, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;37de020a-2e1b-403e-9dc5-0b2ec821441b&quot;}, {&quot;slot_ord&quot;: 2, &quot;slot_id&quot;: 3444, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;87fc9eaf-c881-4db2-e57c-dc8a7dea5806&quot;}]}, &quot;google_api_key&quot;: &quot;AIzaSyBoGVWaCKsfiguJhpKVvbsD0SQaxnx57Vk&quot;, &quot;tcomments&quot;: {&quot;ugc_email_for_comments&quot;: false, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;ugc_allow_comments&quot;: false, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;content_uuid&quot;: &quot;6302d3a2-f3fa-11e8-9c0e-120e7ad5cf50&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;fb_app_id&quot;: null, &quot;email&quot;: &quot;Email&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;}, &quot;comments_url&quot;: &quot;http://www.thecitypages.com/api/content/6302d3a2-f3fa-11e8-9c0e-120e7ad5cf50/get_comments&quot;, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;back_title&quot;: &quot;Return to \&quot;HIGHLIGHTS: November 30-December 2\&quot;&quot;, &quot;show_occ_paginator&quot;: false, &quot;ctype&quot;: null}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.63224d3d491a3a829cc451080d4467c1.js" data-config="{&quot;is_pro&quot;: false, &quot;related_links_url&quot;: &quot;http://www.thecitypages.com/api/content/6302d3a2-f3fa-11e8-9c0e-120e7ad5cf50/get_related_links&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 3445, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;76184287-ac20-4f24-ce34-a479f249721e&quot;}, {&quot;slot_ord&quot;: 1, &quot;slot_id&quot;: 3443, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;37de020a-2e1b-403e-9dc5-0b2ec821441b&quot;}, {&quot;slot_ord&quot;: 2, &quot;slot_id&quot;: 3444, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;87fc9eaf-c881-4db2-e57c-dc8a7dea5806&quot;}]}, &quot;google_api_key&quot;: &quot;AIzaSyBoGVWaCKsfiguJhpKVvbsD0SQaxnx57Vk&quot;, &quot;tcomments&quot;: {&quot;ugc_email_for_comments&quot;: false, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;ugc_allow_comments&quot;: false, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;content_uuid&quot;: &quot;6302d3a2-f3fa-11e8-9c0e-120e7ad5cf50&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;fb_app_id&quot;: null, &quot;email&quot;: &quot;Email&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;}, &quot;comments_url&quot;: &quot;http://www.thecitypages.com/api/content/6302d3a2-f3fa-11e8-9c0e-120e7ad5cf50/get_comments&quot;, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;back_title&quot;: &quot;Return to \&quot;HIGHLIGHTS: November 30-December 2\&quot;&quot;, &quot;show_occ_paginator&quot;: false, &quot;ctype&quot;: null}" id="_mp_page_content"></script>

  </body>
</html>
