<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"fb_app_id": "1783213318632637", "author": ["MaryAnn Johanson"], "section": "entertainment", "instance": "cpwausau", "tag": ["movie", "review"], "subsection": null, "urlname": "review-big-monsters-in-old-china", "type": "review"};
      </script>
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'oim0ydb',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>REVIEW: Big MONSTERS in OLD CHINA - City Pages</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="City Pages" />
      
        <script type="text/javascript">var _mp_require = {"paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "config": {"js\/page_roundup": null, "js\/page_content": {"google_api_key": "AIzaSyBoGVWaCKsfiguJhpKVvbsD0SQaxnx57Vk", "comments_url": "http:\/\/www.thecitypages.com\/api\/content\/00587830-fab7-11e6-b88e-0aea2a882f79\/get_comments", "related_links_url": "http:\/\/www.thecitypages.com\/api\/content\/00587830-fab7-11e6-b88e-0aea2a882f79\/get_related_links", "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": []}, "tcomments": {"chars_left": "characters left", "fb_app_id": "1783213318632637", "fb_login": " or login with Facebook", "type_captchas": "Enter the word from the Image", "comment_required": "Comment required", "email_invalid": "Invalid email address", "subject_required": "Subject required", "your_name": "Your Name", "submit": "Submit", "view_more": "View More", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "post_to_wall": "Publish comment to your Wall", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "ugc_email_for_comments": false, "type_comment": "Type your comment here...", "content_uuid": "00587830-fab7-11e6-b88e-0aea2a882f79", "fb_logout": "Logout", "comments": "Comments", "ugc_allow_comments": false, "email_required": "Email required", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "wrong_captchas": "Wrong Captchas", "name_required": "Name required", "rss_feed": "Comment Feed", "subject": "Type subject here...", "email": "Email"}, "show_occ_paginator": false, "media_gallery": {"slideshowStop": "Stop Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}", "slideshowStart": "Start Slideshow"}, "is_pro": false}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.64\/static\/", "shim": {"facebook": {"exports": "FB"}}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.968ecdeaf29c6daafe25ff80c3f3c32e.js"></script>


        
      
      <meta name="description" content="You’ll have great fun diving into The Great Wall spectacle"/>
      <meta name="keywords" content="MaryAnn Johanson,movie,review"/>
      <meta name="thumbnail" content="http://www.thecitypages.com/downloads/1448/download/GreatWall.jpg?cb=75230cb6a0a460b7dc63127ab01daf80"/>
      

      <link href="http://www.thecitypages.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="REVIEW: Big MONSTERS in OLD CHINA - City Pages" />
      
      
      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-newsy.6cec55572a8e89e1790d86d0cff3cab0.css"/>
      <link rel="stylesheet" type="text/css" href="http://www.thecitypages.com/api/design-76b0d88271f01d14f9a52b36333dae27/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.402dda6e0a838982169d6cd51e8f5a19.js" async="true"></script>
      <link rel="shortcut icon" href="http://www.thecitypages.com/api/design-76b0d88271f01d14f9a52b36333dae27/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-82768842-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  googletag.defineSlot('28252308/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_mpu_right', [300, 250], 'mpu_right').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:url" content="http://www.thecitypages.com/api/content/00587830-fab7-11e6-b88e-0aea2a882f79/"/><meta property="og:image" content="http://www.thecitypages.com/downloads/1448/download/GreatWall.jpg?cb=75230cb6a0a460b7dc63127ab01daf80"/><meta property="og:type" content="article"/><meta property="og:description" content="You’ll have great fun diving into The Great Wall spectacle"/><meta property="og:title" content="REVIEW: Big MONSTERS in OLD CHINA"/><meta property="og:site_name" content="City Pages"/><meta property="fb:app_id" content="1783213318632637"/>
      <meta property="article:tag" content="movie"/><meta property="article:tag" content="review"/><meta property="article:published_time" content="2017-02-24T11:34:00"/><meta property="article:author" content="MaryAnn Johanson"/>
      

      

      

      
      
      
      
      <style> a.RSS_link {display:none} </style>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />

    </head>
  <body class="mp-type-review">

    <div id="body">
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_entertainment">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  <div id="CSE">
</div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://www.thecitypages.com/advertise">Advertise</a>
        
            <a href="http://www.thecitypages.com/about">About</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/wausaucitypages/" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/wausaucitypages" class="chicklet twitter" target="_blank">twitter</a>
        <a href="https://www.instagram.com/wausaucitypages/" class="chicklet instagram" target="_blank">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://www.thecitypages.com" title="City Pages"><img src="http://www.thecitypages.com/api/design-76b0d88271f01d14f9a52b36333dae27/City%20Pages%20Large.png" class="standard" alt="City Pages" title="City Pages" />
    <meta id="logo-url" itemprop="url" content="http://www.thecitypages.com/api/design-76b0d88271f01d14f9a52b36333dae27/City%20Pages%20Large.png" />
    <meta id="logo-width" itemprop="width" content="1386" />
    <meta id="logo-height" itemprop="height" content="250" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://www.thecitypages.com/api/design-76b0d88271f01d14f9a52b36333dae27/City%20Pages%20Single%20Line%20no%20stagger.png" class="responsive" alt="City Pages" title="City Pages" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_news-opinion">
	<a href="http://www.thecitypages.com/news-opinion">News &amp; Opinion</a>
    
  </li>
  <li class="selected menu_section_entertainment">
	<a href="http://www.thecitypages.com/entertainment">Entertainment<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_event-calendar">
        <a href="/search/event/upcoming-events/">Event Calendar</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_Food__Drink__Shop">
	<a href="http://www.thecitypages.com/Food_Drink_Shop">Food/Drink/Shop</a>
    
  </li>
  <li class="menu_section_end menu_section_boring-but-important">
	<a href="http://www.thecitypages.com/boring-but-important">Boring but Important<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_officials">
        <a href="/boring-but-important/officials/elected-officials/">Elected Officials</a>
      </li>
      <li class="menu_subsection_schools">
        <a href="/boring-but-important/schools/wausau/">Schools</a>
      </li>
      <li class="menu_subsection_elections">
        <a href="/boring-but-important/elections/elections/">Gov. Offices &amp; Elections</a>
      </li>
      <li class="menu_subsection_end menu_subsection_garbage-recycling">
        <a href="/boring-but-important/garbage-recycling/garbage-recycling/">Garbage &amp; Recycling</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_end menu_subsection_event-calendar">
    <a href="/search/event/upcoming-events/">Event Calendar</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://www.thecitypages.com">Home</a> <a href="http://www.thecitypages.com/entertainment">Entertainment</a> <a href="http://www.thecitypages.com/entertainment/review-big-monsters-in-old-china/">REVIEW: Big MONSTERS in OLD CHINA</a></div>
        

   
<div id="pagetype_article">


    
    
    







  <article id="main" itemscope="" itemtype="http://schema.org/Review">

<nav class="sectionpaging"><p class="prev"><a rel="prev" href="http://www.thecitypages.com/entertainment/highlights-our-picks-of-the-week-feb-23-28/">HIGHLIGHTS: Our PICKS of the WEEK, Feb. 23-28</a></p>
<p class="next"><a rel="next" href="http://www.thecitypages.com/entertainment/os/">OSCAR predictions</a></p>
</nav>

          <header><div id="title">
            <meta itemprop="name" content="REVIEW: Big MONSTERS in OLD CHINA" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2017-02-24T13:24:58.786786" />
            <h1 itemprop="headline">REVIEW: Big MONSTERS in OLD CHINA</h1>
            
            
                

                <meta itemprop="image" content="http://www.thecitypages.com/downloads/1448/download/GreatWall.jpg?cb=75230cb6a0a460b7dc63127ab01daf80" />
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.thecitypages.com/topics/maryann-johanson/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">MaryAnn Johanson<meta itemprop="name" content="MaryAnn Johanson" /></a> </p>
    <time itemprop="datePublished" datetime="2017-02-24T11:34:00">
    <p class="date">February 24, 2017</p>
    <p class="time">11:34 AM</p></time>   
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    <div id="fb-top" data-show_like="True" data-show_share="True" data-like_url="http://www.thecitypages.com/api/content/00587830-fab7-11e6-b88e-0aea2a882f79/"></div>
    
    <div class="share"><a class="RSS_link" href="http://www.thecitypages.com/entertainment">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
    
</aside>



    <div class="review-item" itemprop="itemReviewed">
    <div class="thumb">
        <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="GreatWall.jpg" data-src="http://www.thecitypages.com/downloads/1448/download/GreatWall.jpg?cb=75230cb6a0a460b7dc63127ab01daf80&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 460]" src="http://www.thecitypages.com/downloads/1448/download/GreatWall.jpg?cb=75230cb6a0a460b7dc63127ab01daf80" />
    </div>
    <div class="info">
        <h3 itemscope="" itemtype="http://schema.org/Thing">The Great Wall<meta itemprop="name" content="The Great Wall" /></h3>
        
              <div id="rating" itemprop="reviewRating" itemscope="" itemtype="http://schema.org/Rating">
                <p class="rating_4"
                  >Rating: <span>4</span> of 5</p>
                <meta itemprop="worstRating" content="0" />
                <meta itemprop="bestRating" content="5" />
                <meta itemprop="ratingValue" content="4" />
              </div>
        
        
        
        
        <p><label>Release Date</label> February 2017</p>
        <div class="provider-urls">
            <ul>
                
                
            </ul>
        </div>
    </div>
</div>

    <div id="content" class="carousel content no_js" data-transition="content">


     <div>
    
    <p class="lead"><strong>120 min. | PG-13 </strong></p>&#13;
&#13;
<p>This looks like a movie about Matt Damon as the white man who steps in to be the hero in medieval China when no one else could do the job. Except that’s not really what <em>The Great Wall</em> is. He’s not the only white guy. There’s also his Spanish traveling companion (Pedro Pascal) and another dude (Willem Dafoe) who’s been a prisoner at the wall for 25 years. Well… perhaps a handful of other displaced white guys isn’t the best defense of casting a white lead in a Chinese film.</p>&#13;
&#13;
<p>Still, the Chinese forces were doing an awesome job before Matt Damon’s hero character came along. He’s astonished, and rightfully so, by their capabilities. And while he does have some small contribution to make to the military effort, he is far from the only person here to pull off heroic feats. And men aren’t the only heroes here!</p>&#13;
&#13;
<p>I would have loved <em>The Great Wall</em> just as much if it had starred Andy Lau, the great Hong Kong movie star, as the central character instead of shuffling him off to a supporting role (where he is still great). But then it’s unlikely this movie would have been released in IMAX 3D.</p>&#13;
&#13;
<p>The spectacular fantasy warfare is the real reason to see <em>The Great Wall</em>. The characters are a bit thin, and in a few places the CGI is cheesy, but at its best <em>The Great Wall</em> is <em>Lord of the Rings</em> meets <em>Aliens</em> and presented with incredible imaginative grandeur, genuinely breathtaking 3D depth—stuff flying off the screen at you had me flinching and blinking in ways that I can’t recall ever happening before. Watching this movie creates the same sort of pure fun that usually comes with, say, a <em>Star Wars</em> flick. There’s a visual loopiness that’s more Hollywoodized than we’ve seen before from director Zhang Yimou — his glorious <em>House of Flying Daggers</em> also stared Lau—but is still tense and exciting in a way that feels fresh and engaging. The daring of the women warriors of the Crane Corps, led by Commander Lin (Jing Tian): oh my!</p>&#13;
&#13;
<p>The soldiers of the Nameless Order — love it! — are defending the realm against hordes of monsters they call the Tao Tei, which are based on a fictitious creature from Chinese mythology that represents greed and gluttony. These things like to eat, and they do not appear to be of this Earth. There is a suggestion they might have alien origins. The symbolism of the Tao Tei is about as deep as <em>The Great Wall</em> gets, unless you want to count the unspoken and unintended implication that walls are required only to keep monsters out (and even then not unbreachable), not foreigners.</p>&#13;
&#13;
<p>Damon’s William is a foreign mercenary who has journeyed to China to secure some of the rumored “black powder.” He’s welcomed even though he’s considered a barbarian. Though the Nameless Order, led by General Shao (Zhang Hanyu), are wary of him at first, what follows between the visitor and the locals is not a culture clash so much as an exchange of ideas, mostly in William’s direction.</p>&#13;
&#13;
<p>The script may have been written by a bunch of white guys (Carlo Bernard, Doug Miro, Tony Gilroy, Max Brooks, Edward Zwick, and Marshall Herskovitz), but it doesn’t pretend that in the 10th or 11th century the white guy was not the savage, or that China did not represent the pinnacle of civilization, one with far superior technology — though I’m not sure magnets would have tripped up the Chinese the way that happens here.</p>&#13;
&#13;
<p>I will be delighted when we reach a moment in which a movie like <em>The Great Wall</em> is considered worthy of a wide release and mainstream interest without a white man at its center. But until then, I’ll gladly take this.</p>
    
    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="http://www.thecitypages.com/topics/movie/" rel="tag" >movie</a>

                <a href="http://www.thecitypages.com/topics/review/" rel="tag" >review</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.thecitypages.com/topics/maryann-johanson/" rel="author"
       >MaryAnn Johanson</a> </p>
    
    <time datetime="2017-02-24T11:34:00">
    <p class="date">February 24, 2017</p>
    <p class="time">11:34 AM</p>
    </time>   
</aside>



<aside id="related"></aside>



  </article>


  <aside id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_image"><a href="http://www.thecitypages.com/search/event/upcoming-events/" title=" "><img class="thumbnail" title=" " alt=" " src="http://www.thecitypages.com/downloads/555/download/CP-Event-Calendar-Rectangle.png?cb=f5366895ce5626ab92944ff0f7a4004f"/></a></div>


  
<div class="sprocket sprocket_eventcal "><div class="sprocket_eventcal_inner">
    <div class="title">
  <h3 class="sidebar-title">Calendar of Events</h3>
    
</div>

    <div class="tabber" id="calendar_14" data-startindex="0">
                  
                  <div class="tabbertab" title="Feb">
                    <h4 class="event_header"
                      >February</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/dig-deep_16/"
                            ><span itemprop="name">Bourbon House</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-02-24T21:00:00">Feb 24, 2017 9:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/great-dane-pub/"
                            ><span itemprop="name">Great Dane Pub &amp; Brewing Co.</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/dj_1/"
                            ><span itemprop="name">Hot Dog! Comedy Improv</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-02-24T21:00:00">Feb 24, 2017 9:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/koo-coo-s-nest-comedy-club/"
                            ><span itemprop="name">Koo Coo's Nest Comedy Club</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/tumbleweed-karaoke_1/"
                            ><span itemprop="name">Karaoke</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-02-24T21:00:00">Feb 24, 2017 9:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/victory-lanes/"
                            ><span itemprop="name">Pro Players</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/cna-entertainment-karaoke_3/"
                            ><span itemprop="name">Karaoke</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-02-24T21:00:00">Feb 24, 2017 9:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/next-stop-lounge/"
                            ><span itemprop="name">Next Stop Lounge</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/karaoke-express/"
                            ><span itemprop="name">Karaoke Express</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-02-24T21:00:00">Feb 24, 2017 9:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/wausau-labor-temple-lt-club/"
                            ><span itemprop="name">Wausau Labor Temple (LT Club)</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                  <div class="tabbertab" title="Mar">
                    <h4 class="event_header"
                      >March</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/play-and-learn-story-time/"
                            ><span itemprop="name">Play and Learn Story Time</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-03-01T09:30:00">Mar 1, 2017 9:30 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-county-public-library/"
                            ><span itemprop="name">Marathon County Public Library</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/adult-ice-skating-lessons/"
                            ><span itemprop="name">Adult Ice Skating Lessons</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-03-01T10:00:00">Mar 1, 2017 10:00 AM</time> - <time itemprop="endDate" datetime="2017-03-01T11:00:00">11:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-park/"
                            ><span itemprop="name">Marathon Park</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/survey-of-meteorology/"
                            ><span itemprop="name">Survey of Meteorology</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-03-01T10:00:00">Mar 1, 2017 10:00 AM</time> - <time itemprop="endDate" datetime="2017-03-01T12:00:00">12:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/uw-marathon-county/"
                            ><span itemprop="name">UW-Marathon County</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/family-story-time_5/"
                            ><span itemprop="name">Family Story Time</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-03-01T10:15:00">Mar 1, 2017 10:15 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-county-library-stratford/"
                            ><span itemprop="name">Marathon County Library - Stratford</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/play-and-learn-story-time_3/"
                            ><span itemprop="name">Play and Learn Story Time</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-03-01T10:30:00">Mar 1, 2017 10:30 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-county-public-library-mosinee-branch/"
                            ><span itemprop="name">Marathon County Public Library - Mosinee Branch</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                  <div class="tabbertab" title="Apr">
                    <h4 class="event_header"
                      >April</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/grand-opening-of-stevens-point-area-winter-market/"
                            ><span itemprop="name">Stevens Point Area Winter Market</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-04-01T08:00:00">Apr 1, 2017 8:00 AM</time> - <time itemprop="endDate" datetime="2017-04-01T12:00:00">12:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/redeemer-lutheran-church/"
                            ><span itemprop="name">Redeemer Lutheran Church</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/wausau-winter-market/"
                            ><span itemprop="name">Wausau Winter Market</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-04-01T08:00:00">Apr 1, 2017 8:00 AM</time> - <time itemprop="endDate" datetime="2017-04-01T12:00:00">12:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/uw-ext-center/"
                            ><span itemprop="name">212 River Drive</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/all-women-expo-conference/"
                            ><span itemprop="name">All Women Expo &amp; Conference</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-04-01T09:00:00">Apr 1, 2017 9:00 AM</time> - <time itemprop="endDate" datetime="2017-04-01T19:00:00">7:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/holiday-inn--conventions-center/"
                            ><span itemprop="name">Holiday Inn &amp; Conventions Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/family-story-time_3/"
                            ><span itemprop="name">Family Story Time</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-04-01T10:00:00">Apr 1, 2017 10:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-county-library-athens/"
                            ><span itemprop="name">Marathon County Library - Athens</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/wausau-children-s-museum_1/"
                            ><span itemprop="name">STEM</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-04-01T10:00:00">Apr 1, 2017 10:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/wausau-children-s-museum/"
                            ><span itemprop="name">Wausau Children's Museum</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                  <div class="tabbertab" title="May">
                    <h4 class="event_header"
                      >May</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/preschool-story-time_4/"
                            ><span itemprop="name">Book Babies</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-05-01T10:10:00">May 1, 2017 10:10 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-county-public-library/"
                            ><span itemprop="name">Marathon County Public Library</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/new-moms-class_2/"
                            ><span itemprop="name">New Moms Class</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-05-01T10:30:00">May 1, 2017 10:30 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/ministry-st-michael-s/"
                            ><span itemprop="name">Ministry St. Michael's Hospital</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/mommy-me-out-and-about/"
                            ><span itemprop="name">Mommy &amp; Me Out and About</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-05-01T10:30:00">May 1, 2017 10:30 AM</time> - <time itemprop="endDate" datetime="2017-05-01T11:45:00">11:45 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/aspirus-women-s-health-birthing-center/"
                            ><span itemprop="name">Aspirus Women's Health Birthing Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/play-learn-playgroups/"
                            ><span itemprop="name">Play &amp; Learn Playgroups</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-05-01T14:30:00">May 1, 2017 2:30 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/g-d-jones-elementary-school/"
                            ><span itemprop="name">G.D. Jones Elementary School</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/makerspace-fridays_1/"
                            ><span itemprop="name">Crazy 8 Math Club</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-05-01T16:00:00">May 1, 2017 4:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-cty-library-edgar/"
                            ><span itemprop="name">Marathon Cty. Library, Edgar</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                  <div class="tabbertab" title="Jun">
                    <h4 class="event_header"
                      >June</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/family-story-time_6/"
                            ><span itemprop="name">Family Story Time</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-06-01T09:30:00">Jun 1, 2017 9:30 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-cty-library-edgar/"
                            ><span itemprop="name">Marathon Cty. Library, Edgar</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/toddler-music/"
                            ><span itemprop="name">Toddler Music</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-06-01T09:30:00">Jun 1, 2017 9:30 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/central-wisconsin-childrens-museum/"
                            ><span itemprop="name">Central Wisconsin Children's Museum</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/sensory-story-time/"
                            ><span itemprop="name">Sensory Story Time</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-06-01T09:45:00">Jun 1, 2017 9:45 AM</time> - <time itemprop="endDate" datetime="2017-06-01T11:30:00">11:30 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/wausau-children-s-museum/"
                            ><span itemprop="name">Wausau Children's Museum</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/play-and-learn-story-time_4/"
                            ><span itemprop="name">Play and Learn Story Time</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-06-01T10:00:00">Jun 1, 2017 10:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-county-public-library-hatley-branch/"
                            ><span itemprop="name">Marathon County Public Library - Hatley Branch</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/play-and-learn-story-time_5/"
                            ><span itemprop="name">Play and Learn Story Time</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-06-01T10:00:00">Jun 1, 2017 10:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-cty-library-edgar/"
                            ><span itemprop="name">Marathon Cty. Library, Edgar</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                  <div class="tabbertab" title="Jul">
                    <h4 class="event_header"
                      >July</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/family-story-time_3/"
                            ><span itemprop="name">Family Story Time</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-07-01T10:00:00">Jul 1, 2017 10:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-county-library-athens/"
                            ><span itemprop="name">Marathon County Library - Athens</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/wausau-children-s-museum_1/"
                            ><span itemprop="name">STEM</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-07-01T10:00:00">Jul 1, 2017 10:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/wausau-children-s-museum/"
                            ><span itemprop="name">Wausau Children's Museum</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/wausau-children-s-museum_2/"
                            ><span itemprop="name">Preschool Science</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-07-01T10:00:00">Jul 1, 2017 10:00 AM</time> - <time itemprop="endDate" datetime="2017-07-01T12:00:00">12:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/wausau-children-s-museum/"
                            ><span itemprop="name">Wausau Children's Museum</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/family-story-time_2/"
                            ><span itemprop="name">Family Story Time</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-07-01T10:30:00">Jul 1, 2017 10:30 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-county-public-library-hatley-branch/"
                            ><span itemprop="name">Marathon County Public Library - Hatley Branch</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/family-story-time/"
                            ><span itemprop="name">Family Story Time</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-07-01T10:30:00">Jul 1, 2017 10:30 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-county-public-library/"
                            ><span itemprop="name">Marathon County Public Library</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                  <div class="tabbertab" title="Aug">
                    <h4 class="event_header"
                      >August</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/family-story-time_3/"
                            ><span itemprop="name">Family Story Time</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-08-01T10:00:00">Aug 1, 2017 10:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-county-library-athens/"
                            ><span itemprop="name">Marathon County Library - Athens</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/preschool-story-time_2/"
                            ><span itemprop="name">Tales for Tots</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-08-01T10:00:00">Aug 1, 2017 10:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-county-public-library/"
                            ><span itemprop="name">Marathon County Public Library</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/wausau-children-s-museum_2/"
                            ><span itemprop="name">Preschool Science</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-08-01T10:00:00">Aug 1, 2017 10:00 AM</time> - <time itemprop="endDate" datetime="2017-08-01T12:00:00">12:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/wausau-children-s-museum/"
                            ><span itemprop="name">Wausau Children's Museum</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/family-story-time_2/"
                            ><span itemprop="name">Family Story Time</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-08-01T10:30:00">Aug 1, 2017 10:30 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-county-public-library-hatley-branch/"
                            ><span itemprop="name">Marathon County Public Library - Hatley Branch</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/play-and-learn-story-time_2/"
                            ><span itemprop="name">Play and Learn Story Time</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-08-01T10:30:00">Aug 1, 2017 10:30 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-county-library-athens/"
                            ><span itemprop="name">Marathon County Library - Athens</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                </div>
                <div class="foot">
                  <p class="bottom">
                  	
                    <a href="http://www.thecitypages.com/events/submit.html" class="submit" target="_blank">Submit Yours</a>
                  </p>
                </div>
              </div></div>



</div>

    
  </aside>
  </div>

  




        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_news-opinion">
	<a href="http://www.thecitypages.com/news-opinion">News &amp; Opinion</a>
    
  </li>
  <li class="selected menu_section_entertainment">
	<a href="http://www.thecitypages.com/entertainment">Entertainment<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_event-calendar">
        <a href="/search/event/upcoming-events/">Event Calendar</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_Food__Drink__Shop">
	<a href="http://www.thecitypages.com/Food_Drink_Shop">Food/Drink/Shop</a>
    
  </li>
  <li class="menu_section_end menu_section_boring-but-important">
	<a href="http://www.thecitypages.com/boring-but-important">Boring but Important<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_officials">
        <a href="/boring-but-important/officials/elected-officials/">Elected Officials</a>
      </li>
      <li class="menu_subsection_schools">
        <a href="/boring-but-important/schools/wausau/">Schools</a>
      </li>
      <li class="menu_subsection_elections">
        <a href="/boring-but-important/elections/elections/">Gov. Offices &amp; Elections</a>
      </li>
      <li class="menu_subsection_end menu_subsection_garbage-recycling">
        <a href="/boring-but-important/garbage-recycling/garbage-recycling/">Garbage &amp; Recycling</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_end menu_subsection_event-calendar">
    <a href="/search/event/upcoming-events/">Event Calendar</a>
  </li>
</ul>


    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://www.thecitypages.com/advertise">Advertise</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://www.thecitypages.com/about">About</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p></p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;google_api_key&quot;: &quot;AIzaSyBoGVWaCKsfiguJhpKVvbsD0SQaxnx57Vk&quot;, &quot;comments_url&quot;: &quot;http://www.thecitypages.com/api/content/00587830-fab7-11e6-b88e-0aea2a882f79/get_comments&quot;, &quot;related_links_url&quot;: &quot;http://www.thecitypages.com/api/content/00587830-fab7-11e6-b88e-0aea2a882f79/get_related_links&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: []}, &quot;tcomments&quot;: {&quot;chars_left&quot;: &quot;characters left&quot;, &quot;fb_app_id&quot;: &quot;1783213318632637&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;content_uuid&quot;: &quot;00587830-fab7-11e6-b88e-0aea2a882f79&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;ugc_allow_comments&quot;: false, &quot;email_required&quot;: &quot;Email required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;email&quot;: &quot;Email&quot;}, &quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;is_pro&quot;: false}, &quot;_mp_tabber&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/tabber.693eb2c23cd90e25c6ea86dd493d2f0b.js" id="_mp_tabber"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.4e8059a7cd044dfdb9fbec8ee06db4d2.js" data-config="{&quot;google_api_key&quot;: &quot;AIzaSyBoGVWaCKsfiguJhpKVvbsD0SQaxnx57Vk&quot;, &quot;comments_url&quot;: &quot;http://www.thecitypages.com/api/content/00587830-fab7-11e6-b88e-0aea2a882f79/get_comments&quot;, &quot;related_links_url&quot;: &quot;http://www.thecitypages.com/api/content/00587830-fab7-11e6-b88e-0aea2a882f79/get_related_links&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: []}, &quot;tcomments&quot;: {&quot;chars_left&quot;: &quot;characters left&quot;, &quot;fb_app_id&quot;: &quot;1783213318632637&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;content_uuid&quot;: &quot;00587830-fab7-11e6-b88e-0aea2a882f79&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;ugc_allow_comments&quot;: false, &quot;email_required&quot;: &quot;Email required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;email&quot;: &quot;Email&quot;}, &quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;is_pro&quot;: false}" id="_mp_page_content"></script>

  </body>
</html>
