<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"fb_app_id": "1783213318632637", "author": ["Bill Frost"], "section": "entertainment", "instance": "cpwausau", "tag": ["tv", "review"], "subsection": null, "urlname": "tv-best-shows-of-2016", "type": "article"};
      </script>
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'oim0ydb',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>TV: Best SHOWS of 2016 - City Pages</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="City Pages" />
      
        <script type="text/javascript">var _mp_require = {"paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "config": {"js\/page_content": {"google_api_key": "AIzaSyBoGVWaCKsfiguJhpKVvbsD0SQaxnx57Vk", "comments_url": "http:\/\/www.thecitypages.com\/api\/content\/9cd90e16-c87d-11e6-9338-0aea2a882f79\/get_comments", "related_links_url": "http:\/\/www.thecitypages.com\/api\/content\/9cd90e16-c87d-11e6-9338-0aea2a882f79\/get_related_links", "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"slot_id": 938, "slot_uuid": "8ceef0b7-2253-486a-f620-af3f33a17e53", "slot_ord": 0, "media_count": 1, "display_type": "aside"}, {"slot_id": 941, "slot_uuid": "753abee1-652b-4dc6-e2d6-9e5630d514be", "slot_ord": 1, "media_count": 1, "display_type": "aside"}, {"slot_id": 940, "slot_uuid": "35ecc6a0-754c-492b-bfed-fce7e1ff7a52", "slot_ord": 2, "media_count": 0, "display_type": "aside"}, {"slot_id": 939, "slot_uuid": "b2f2155b-6ee7-47ed-f7aa-74a2c4490ffa", "slot_ord": 3, "media_count": 1, "display_type": "aside"}]}, "tcomments": {"chars_left": "characters left", "fb_app_id": "1783213318632637", "fb_login": " or login with Facebook", "type_captchas": "Enter the word from the Image", "comment_required": "Comment required", "email_invalid": "Invalid email address", "subject_required": "Subject required", "your_name": "Your Name", "submit": "Submit", "view_more": "View More", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "post_to_wall": "Publish comment to your Wall", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "ugc_email_for_comments": false, "type_comment": "Type your comment here...", "content_uuid": "9cd90e16-c87d-11e6-9338-0aea2a882f79", "fb_logout": "Logout", "comments": "Comments", "ugc_allow_comments": false, "email_required": "Email required", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "wrong_captchas": "Wrong Captchas", "name_required": "Name required", "rss_feed": "Comment Feed", "subject": "Type subject here...", "email": "Email"}, "show_occ_paginator": false, "media_gallery": {"slideshowStop": "Stop Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}", "slideshowStart": "Start Slideshow"}, "roundup_location_map": {"waypoints": [], "map_data": null, "tour_type": null, "locations": [], "directions_data": {"ZERO_RESULTS": "No route could be found between the origin and destination.", "LOADING": "Loading...", "OTHER_ERROR": "Error. Please try again later.", "NOT_FOUND": "The origin or the destination could not be geocoded.", "OVER_QUERY_LIMIT": "The webpage has gone over the requests limit in too short a period of time."}, "is_roundup_location": false}, "is_pro": false}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.51\/static\/", "shim": {"facebook": {"exports": "FB"}}};</script>
<script
  id="requirejs"
  data-main="js/page_content"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.968ecdeaf29c6daafe25ff80c3f3c32e.js"></script>


      
      <meta name="description" content="They’re not all here. The year served up too much quality TV. But these 16 are binge-worthy holiday family time."/>
      <meta name="keywords" content="Bill Frost,tv,review"/>
      <meta name="thumbnail" content="http://www.thecitypages.com/downloads/1228/download/TV_HaltCatchFire_122116.jpg?cb=4838d361da9c61bc4ebae3c3077c0895"/>
      

      <link href="http://www.thecitypages.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="TV: Best SHOWS of 2016 - City Pages" />
      
      
      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-newsy.eac448e49ff57e33f103e9b78ab9eba7.css"/>
      <link rel="stylesheet" type="text/css" href="http://www.thecitypages.com/api/design-ddfc9678360cd28ea33db7699a329836/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.49da54068be54de31009d96bd239fdbd.js" async="true"></script>
      <link rel="shortcut icon" href="http://www.thecitypages.com/api/design-ddfc9678360cd28ea33db7699a329836/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-82768842-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  googletag.defineSlot('28252308/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_mpu_right', [300, 250], 'mpu_right').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = $.now();
  $(document).bind('refresh_ads', function () {
    if ($.now() - last_refresh > 1000) {
        last_refresh = $.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:url" content="http://www.thecitypages.com/api/content/9cd90e16-c87d-11e6-9338-0aea2a882f79/"/><meta property="og:image" content="http://www.thecitypages.com/downloads/1228/download/TV_HaltCatchFire_122116.jpg?cb=4838d361da9c61bc4ebae3c3077c0895"/><meta property="og:image" content="http://www.thecitypages.com/downloads/1229/download/TV_Westworld_122116.jpg?cb=4838d361da9c61bc4ebae3c3077c0895"/><meta property="og:image" content="http://www.thecitypages.com/downloads/1227/download/TV_GoodPlace_Bell_122116.jpg?cb=4838d361da9c61bc4ebae3c3077c0895"/><meta property="og:type" content="article"/><meta property="og:description" content="They’re not all here. The year served up too much quality TV. But these 16 are binge-worthy holiday family time."/><meta property="og:title" content="TV: Best SHOWS of 2016"/><meta property="og:site_name" content="City Pages"/><meta property="fb:app_id" content="1783213318632637"/>
      <meta property="article:tag" content="tv"/><meta property="article:tag" content="review"/><meta property="article:published_time" content="2016-12-22T21:15:00"/><meta property="article:author" content="Bill Frost"/>
      

      

      

      
      
      
      
      <style> a.RSS_link {display:none} </style>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />

    </head>
  <body class="mp-type-article">

    <div id="body">
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_entertainment">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  <div id="CSE">
</div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://www.thecitypages.com/advertise">Advertise</a>
        
            <a href="http://www.thecitypages.com/about">About</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/wausaucitypages/" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/wausaucitypages" class="chicklet twitter" target="_blank">twitter</a>
        <a href="https://www.instagram.com/wausaucitypages/" class="chicklet instagram" target="_blank">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://www.thecitypages.com" title="City Pages"><img src="http://www.thecitypages.com/api/design-ddfc9678360cd28ea33db7699a329836/City%20Pages%20Large.png" class="standard" alt="City Pages" title="City Pages" />
    <meta id="logo-url" itemprop="url" content="http://www.thecitypages.com/api/design-ddfc9678360cd28ea33db7699a329836/City%20Pages%20Large.png" />
    <meta id="logo-width" itemprop="width" content="1386" />
    <meta id="logo-height" itemprop="height" content="250" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://www.thecitypages.com/api/design-ddfc9678360cd28ea33db7699a329836/City%20Pages%20Single%20Line%20no%20stagger.png" class="responsive" alt="City Pages" title="City Pages" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_news-opinion">
	<a href="http://www.thecitypages.com/news-opinion">News &amp; Opinion</a>
    
  </li>
  <li class="selected menu_section_entertainment">
	<a href="http://www.thecitypages.com/entertainment">Entertainment<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_event-calendar">
        <a href="/search/event/upcoming-events/">Event Calendar</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_Food__Drink__Shop">
	<a href="http://www.thecitypages.com/Food_Drink_Shop">Food/Drink/Shop</a>
    
  </li>
  <li class="menu_section_end menu_section_boring-but-important">
	<a href="http://www.thecitypages.com/boring-but-important">Boring but Important<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_officials">
        <a href="/boring-but-important/officials/elected-officials/">Elected Officials</a>
      </li>
      <li class="menu_subsection_schools">
        <a href="/boring-but-important/schools/wausau/">Schools</a>
      </li>
      <li class="menu_subsection_elections">
        <a href="/boring-but-important/elections/elections/">Gov. Offices &amp; Elections</a>
      </li>
      <li class="menu_subsection_end menu_subsection_garbage-recycling">
        <a href="/boring-but-important/garbage-recycling/garbage-recycling/">Garbage &amp; Recycling</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_end menu_subsection_event-calendar">
    <a href="/search/event/upcoming-events/">Event Calendar</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://www.thecitypages.com">Home</a> <a href="http://www.thecitypages.com/entertainment">Entertainment</a> <a href="http://www.thecitypages.com/entertainment/tv-best-shows-of-2016/">TV: Best SHOWS of 2016</a></div>
        

   
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="http://www.thecitypages.com/downloads/1228/download/TV_HaltCatchFire_122116.jpg?cb=4838d361da9c61bc4ebae3c3077c0895" />
    <meta id="content-image-width" itemprop="width" content="1425" />
    <meta id="content-image-height" itemprop="height" content="945" />







  <article id="main" itemscope="" itemtype="http://schema.org/Article">

<nav class="sectionpaging"><p class="prev"><a rel="prev" href="http://www.thecitypages.com/entertainment/american-idol-but-with-animals/">'AMERICAN IDOL,' animal style</a></p>

</nav>

          <header><div id="title">
            <meta itemprop="name" content="TV: Best SHOWS of 2016" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2016-12-22T13:38:39.469740" />
            <h1 itemprop="headline">TV: Best SHOWS of 2016</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.thecitypages.com/topics/bill-frost/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Bill Frost<meta itemprop="name" content="Bill Frost" /></a> </p>
    <time itemprop="datePublished" datetime="2016-12-22T21:15:00">
    <p class="date">December 22, 2016</p>
    <p class="time">9:15 PM</p></time>   
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    <div id="fb-top" data-show_like="True" data-show_share="True" data-like_url="http://www.thecitypages.com/api/content/9cd90e16-c87d-11e6-9338-0aea2a882f79/"></div>
    
    <div class="share"><a class="RSS_link" href="http://www.thecitypages.com/entertainment">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
    
</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>
    
    <h2>Westworld</h2>&#13;
&#13;
<div id="media-carousel-938" class="media-aside">    <div class="gallery_slide single" id="media-thumb-938-1" style="">    <div class="gallery_item group938 " id="ms_938-0" data-slot-media-path="/api/slot_media/1036/"><noscript><img alt="TV_Westworld_122116.jpg" src="http://www.thecitypages.com/downloads/1229/download/bitblt-600xNone-5c39aa67dae04b80f8b431bbc999a960a8c82b6d/TV_Westworld_122116.jpg?cb=4838d361da9c61bc4ebae3c3077c0895"></noscript><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="TV_Westworld_122116.jpg" data-src="http://www.thecitypages.com/downloads/1229/download/TV_Westworld_122116.jpg?cb=4838d361da9c61bc4ebae3c3077c0895&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1425]" src="http://www.thecitypages.com/downloads/1229/download/bitblt-600xNone-5c39aa67dae04b80f8b431bbc999a960a8c82b6d/TV_Westworld_122116.jpg?cb=4838d361da9c61bc4ebae3c3077c0895"><div class=""><!--need something here--></div></div>    </div></div><p>(HBO) This <em>Westworld</em> was smarter, sleeker and more terrifying than its 1973 origin flick, but also imbued the wild-west park’s androids with a tragic “humanity” (Evan Rachel Wood and Thandie Newton for <em>all</em> of the awards). It also reminded us that actual flesh-and-blood humans are just <em>the worst</em>.</p>&#13;
&#13;
<hr>&#13;
<h2>Veep</h2>&#13;
&#13;
<p>(HBO) Now more than ever, huh? Vice-president-turned-president-turned-footnote Selina Meyer (Julia Louis-Dreyfus) suffered an exhausting political beating months before the rest of us did in 2016. At at least hers was funny (and slightly more F-bomb-heavy). Forget <em>Idiocracy; Veep</em> is our republic’s true guide.</p>&#13;
&#13;
<hr>&#13;
<h2>BoJack Horseman</h2>&#13;
&#13;
<p>(Netflix)  This animated series has always been about the aggressive shallowness of Hollywood and celebrity, but Season 3 went deeper and darker (and more experimental, re: a dialogue-free underwater episode). It’s also funny as hell. OK, it’s <em>everything</em> as hell.</p>&#13;
&#13;
<hr>&#13;
<h2>Lady Dynamite</h2>&#13;
&#13;
<p>(Netflix) Maria Bamford’s <em>Lady Dynamite</em> was a meta-comedy that did for bipolar disorder what <em>BoJack Horseman</em> did for depression and <em>Jessica Jones</em> did for PTSD: it made entertaining, thoughtful art out of the usually “too heavy” to talk about subjects. It’s both surreal <em>and</em> way real. Sounds good, feels right.</p>&#13;
&#13;
<hr>&#13;
<h2>Quarry</h2>&#13;
&#13;
<p>(Cinemax) This overlooked, 1972-set crime-noir series is grittily crafted down to the most minute details, spun with jarring twists, and anchored by Logan Marshall-Green’s intense, mercurial performance as a reluctant hitman. It’s the Memphis-barbecued second season of <em>True Detective</em> you <em>really</em> wanted.</p>&#13;
&#13;
<hr>&#13;
<h2>Better Call Saul</h2>&#13;
&#13;
<p>(AMC) The debut was a fantastic surprise that expanded upon <em>Breaking Bad</em>, building its own pre-Heisenberg world. From hilarious to heartbreaking, Season 2 further transformed small-time Albuquerque lawyer Slippin’ Jimmy (Bob Odenkirk) into future legal shark Saul Goodman.</p>&#13;
&#13;
<hr>&#13;
<h2>Halt and Catch Fire</h2>&#13;
&#13;
<div id="media-carousel-941" class="media-aside">    <div class="gallery_slide single" id="media-thumb-941-1" style="">    <div class="gallery_item group941 " id="ms_941-0" data-slot-media-path="/api/slot_media/1038/"><noscript><img alt="TV_HaltCatchFire_122116.jpg" src="http://www.thecitypages.com/downloads/1228/download/bitblt-600xNone-5c39aa67dae04b80f8b431bbc999a960a8c82b6d/TV_HaltCatchFire_122116.jpg?cb=4838d361da9c61bc4ebae3c3077c0895"></noscript><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="TV_HaltCatchFire_122116.jpg" data-src="http://www.thecitypages.com/downloads/1228/download/TV_HaltCatchFire_122116.jpg?cb=4838d361da9c61bc4ebae3c3077c0895&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1425]" src="http://www.thecitypages.com/downloads/1228/download/bitblt-600xNone-5c39aa67dae04b80f8b431bbc999a960a8c82b6d/TV_HaltCatchFire_122116.jpg?cb=4838d361da9c61bc4ebae3c3077c0895"><div class=""><!--need something here--></div></div>    </div></div><p>(AMC) Behind <em>Saul, Halt and Catch Fire</em> is AMC’s best drama, even if it doesn’t generate <em>Walking Dead</em> numbers. The ‘80s-set computer-revolution saga moved to Silicon Valley in Season 3, amping the startup fireworks between Mackenzie Davis and Kerry Bishé, who overshadowed even Lee Pace.</p>&#13;
&#13;
<hr>&#13;
<h2>Mr. Robot</h2>&#13;
&#13;
<p>(USA) Elliot (Rami Malek) and hacker group FSociety brought down E(vil) Corp at conclusion of Season 1, but it just caused more problems than it solved. <em>Mr. Robot 2.0</em> was less buzzy, and trickier to follow, but it gave Elliot’s circle (especially Carly Chaikin and Portia Doubleday) space to shine.</p>&#13;
&#13;
<hr>&#13;
<h2>Goliath</h2>&#13;
&#13;
<p>(Amazon Prime) David E. Kelley and Billy Bob Thornton streamed a classic L.A. legal-noir drama that overpowered a middling plot with killer performances from Maria Bello, Molly Parker, Nina Arianda, Tania Raymonde, William Hurt and, of course, Thornton himself. Binge with a stiff drink, or eight.</p>&#13;
&#13;
<hr>&#13;
<h2>Atlanta</h2>&#13;
&#13;
<p>(FX) Donald Glover’s <em>Atlanta</em> wasn’t what anyone expected. Something far more than a comedy (though there are hilarious moments) or a drama (ditto, heavy moments), it unfolded like an indie flick in no hurry to get any Big Moments, and depicted the flat-broke-and-black experience with unflinching detail.</p>&#13;
&#13;
<hr>&#13;
<h2>Better Things</h2>&#13;
&#13;
<div id="media-carousel-940" class="media-aside">    </div><p>(FX)  One of the rawest comedic TV portrayals of single motherhood ever, Pamela Adlon’s <em>Better Things</em> swung from sweet to sad to snarky with an assured precision that her creative partner, Louis C.K.’s <em>Louie</em>, never quite nailed. Subtle jabs at Hollywood’s treatment of women are just a bonus.</p>&#13;
&#13;
<hr>&#13;
<h2>You’re the Worst</h2>&#13;
&#13;
<p>(FXX) The Only Anti-Rom-Com That Matters got back on track after some downer detours last year—which isn’t to say <em>You’re the Worst</em> didn’t take chances in Season 3. Gretchen (Aya Cash) and Jimmy (Chris Geere) may never work out, but it’s sweet and profanely hilarious to watch them fail.</p>&#13;
&#13;
<hr>&#13;
<h2>Shameless</h2>&#13;
&#13;
<p>(Showtime) Emmy Rossum, who’s played <em>Shameless’</em> surrogate Gallagher mom Fiona for seven seasons now, recently got a pay bump to at least equal co-star William H. Macy’s. Coincidentally, she also turned in her best, most heartbreaking work this year. ‘Merica isn’t <em>Modern Family</em>, it’s <em>Shameless</em>.</p>&#13;
&#13;
<hr>&#13;
<h2>The Good Place</h2>&#13;
&#13;
<div id="media-carousel-939" class="media-aside">    <div class="gallery_slide single" id="media-thumb-939-1" style="">    <div class="gallery_item group939 " id="ms_939-0" data-slot-media-path="/api/slot_media/1037/"><noscript><img alt="TV_GoodPlace_Bell_122116.jpg" src="http://www.thecitypages.com/downloads/1227/download/bitblt-600xNone-5c39aa67dae04b80f8b431bbc999a960a8c82b6d/TV_GoodPlace_Bell_122116.jpg?cb=4838d361da9c61bc4ebae3c3077c0895"></noscript><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="TV_GoodPlace_Bell_122116.jpg" data-src="http://www.thecitypages.com/downloads/1227/download/TV_GoodPlace_Bell_122116.jpg?cb=4838d361da9c61bc4ebae3c3077c0895&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 659]" src="http://www.thecitypages.com/downloads/1227/download/bitblt-600xNone-5c39aa67dae04b80f8b431bbc999a960a8c82b6d/TV_GoodPlace_Bell_122116.jpg?cb=4838d361da9c61bc4ebae3c3077c0895"><div class=""><!--need something here--></div></div>    </div></div><p>(NBC)  Kristen Bell and Ted Danson are an unbeatable comic combo, and fears that this afterlife sitcom would be too weird for broadcast TV were apparently unfounded: It’s a (relative) NBC hit, even though some church-going people are mightily offended by this inclusive version of “Heaven.”</p>&#13;
&#13;
<hr>&#13;
<h2>Wynonna Earp</h2>&#13;
&#13;
<p>(Syfy) If you were somewhat disappointed with Syfy’s recent zero-fun heroine epic <em>Van Helsing (</em>I know I was), look back a little further in 2016 for <em>Wynonna Earp</em>, a <em>Buffy the Gunslinger</em> supernatural series that star Melanie Scrofano tore up with quippy glee. Also: hot Doc Holliday!</p>&#13;
&#13;
<hr>&#13;
<h2>Not Safe With Nikki Glaser</h2>&#13;
&#13;
<p>(Comedy Central)  This sex-and-relationships talk show combined intelligence, real information and filthy comedy, more than living up to the show’s title. So of course Comedy Central canceled it after 20 episodes to make room for more <em>Tosh.0</em>. For shame.</p>&#13;
&#13;
<hr>&#13;
<p><small><em>Bill Frost writes about television for Salt Lake City Weekly.</em></small></p>
    
    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="http://www.thecitypages.com/topics/tv/" rel="tag" >tv</a>

                <a href="http://www.thecitypages.com/topics/review/" rel="tag" >review</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.thecitypages.com/topics/bill-frost/" rel="author"
       >Bill Frost</a> </p>
    
    <time datetime="2016-12-22T21:15:00">
    <p class="date">December 22, 2016</p>
    <p class="time">9:15 PM</p>
    </time>   
</aside>



<aside id="related"></aside>



  </article>


  <aside id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        






    <div class="slot">

  <div class="sprocket sprocket_image"><a href="http://www.thecitypages.com/search/event/upcoming-events/" title=" "><img class="thumbnail" title=" " alt=" " src="http://www.thecitypages.com/downloads/555/download/CP-Event-Calendar-Rectangle.png?cb=f5366895ce5626ab92944ff0f7a4004f"/></a></div>


  
<div class="sprocket sprocket_eventcal "><div class="sprocket_eventcal_inner">
    <div class="title">
  <h3 class="sidebar-title">Calendar of Events</h3>
    
</div>

    <div class="tabber" id="calendar_14" data-startindex="0">
                  
                  <div class="tabbertab" title="Dec">
                    <h4 class="event_header"
                      >December</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/play-and-learn-story-time_1/"
                            ><span itemprop="name">Play and Learn Story Time</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2016-12-23T09:30:00">Dec 23, 2016 9:30 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-county-public-library/"
                            ><span itemprop="name">Marathon County Public Library</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/daytime-playtime-open-gym/"
                            ><span itemprop="name">Daytime Playtime Open Gym</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2016-12-23T09:30:00">Dec 23, 2016 9:30 AM</time> - <time itemprop="endDate" datetime="2016-12-23T11:30:00">11:30 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/northern-extreme-athletics/"
                            ><span itemprop="name">Northern Extreme Athletics</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/wausau-children-s-museum/"
                            ><span itemprop="name">Wausau Children's Museum</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2016-12-23T09:30:00">Dec 23, 2016 9:30 AM</time> - <time itemprop="endDate" datetime="2016-12-23T17:30:00">5:30 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/wausau-center-mall/"
                            ><span itemprop="name">Wausau Center Mall</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/story-time/"
                            ><span itemprop="name">Story Time</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2016-12-23T10:00:00">Dec 23, 2016 10:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/gree/"
                            ><span itemprop="name">Barnes &amp; Noble</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/scattered-sun-and-sound-committee_8/"
                            ><span itemprop="name">Happy Hour with Bill Gironda</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2016-12-23T16:00:00">Dec 23, 2016 4:00 PM</time> - <time itemprop="endDate" datetime="2016-12-23T18:00:00">6:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/intermission/"
                            ><span itemprop="name">Intermission</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                  <div class="tabbertab" title="Jan">
                    <h4 class="event_header"
                      >January</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/cwn-singles-new-year-s-eve-dance/"
                            ><span itemprop="name">CWN Singles New Year's Eve Dance</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2016-12-31T20:00:00">Dec 31, 2016 8:00 PM</time> - <time itemprop="endDate" datetime="2017-01-01T01:00:00">1:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/moose-family-center/"
                            ><span itemprop="name">Moose Family Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/new-year-s-eve-spectacular/"
                            ><span itemprop="name">New Year's Eve Spectacular</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2016-12-31T20:00:00">Dec 31, 2016 8:00 PM</time> - <time itemprop="endDate" datetime="2017-01-01T01:00:00">1:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/sentryworld/"
                            ><span itemprop="name">SentryWorld</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/stript-at-mr-station/"
                            ><span itemprop="name">StripT at M&amp;R Station</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2016-12-31T20:00:00">Dec 31, 2016 8:00 PM</time> - <time itemprop="endDate" datetime="2017-01-01T01:00:00">1:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/mr-station/"
                            ><span itemprop="name">M&amp;R Station</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/new-year-s-eve-retreat/"
                            ><span itemprop="name">New Year's Eve Retreat</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2016-12-31T19:00:00">Dec 31, 2016 7:00 PM</time> - <time itemprop="endDate" datetime="2017-01-01T13:00:00">1:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/st-anthony-spirituality-center/"
                            ><span itemprop="name">St. Anthony Spirituality Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/new-year-s-eve-celebration/"
                            ><span itemprop="name">New Year's Eve Celebration</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2016-12-31T13:00:00">Dec 31, 2016 1:00 PM</time> - <time itemprop="endDate" datetime="2017-01-01T00:30:00">12:30 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/granite-peak-ski-area/"
                            ><span itemprop="name">Granite Peak Ski Area</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                  <div class="tabbertab" title="Feb">
                    <h4 class="event_header"
                      >February</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/leadership--influence/"
                            ><span itemprop="name">Leadership &amp; Influence</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-02-01T08:00:00">Feb 1, 2017 8:00 AM</time> - <time itemprop="endDate" datetime="2017-02-01T11:00:00">11:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/northcentral-technical-college/"
                            ><span itemprop="name">Northcentral Technical College</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/play-and-learn-story-time/"
                            ><span itemprop="name">Play and Learn Story Time</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-02-01T09:30:00">Feb 1, 2017 9:30 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-county-public-library/"
                            ><span itemprop="name">Marathon County Public Library</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/wausau-children-s-museum/"
                            ><span itemprop="name">Wausau Children's Museum</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-02-01T09:30:00">Feb 1, 2017 9:30 AM</time> - <time itemprop="endDate" datetime="2017-02-01T17:30:00">5:30 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/wausau-center-mall/"
                            ><span itemprop="name">Wausau Center Mall</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/adult-ice-skating-lessons/"
                            ><span itemprop="name">Adult Ice Skating Lessons</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-02-01T10:00:00">Feb 1, 2017 10:00 AM</time> - <time itemprop="endDate" datetime="2017-02-01T11:00:00">11:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-park/"
                            ><span itemprop="name">Marathon Park</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/family-story-time_5/"
                            ><span itemprop="name">Family Story Time</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-02-01T10:15:00">Feb 1, 2017 10:15 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-county-library-stratford/"
                            ><span itemprop="name">Marathon County Library - Stratford</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                  <div class="tabbertab" title="Mar">
                    <h4 class="event_header"
                      >March</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/play-and-learn-story-time/"
                            ><span itemprop="name">Play and Learn Story Time</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-03-01T09:30:00">Mar 1, 2017 9:30 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-county-public-library/"
                            ><span itemprop="name">Marathon County Public Library</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/wausau-children-s-museum/"
                            ><span itemprop="name">Wausau Children's Museum</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-03-01T09:30:00">Mar 1, 2017 9:30 AM</time> - <time itemprop="endDate" datetime="2017-03-01T17:30:00">5:30 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/wausau-center-mall/"
                            ><span itemprop="name">Wausau Center Mall</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/adult-ice-skating-lessons/"
                            ><span itemprop="name">Adult Ice Skating Lessons</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-03-01T10:00:00">Mar 1, 2017 10:00 AM</time> - <time itemprop="endDate" datetime="2017-03-01T11:00:00">11:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-park/"
                            ><span itemprop="name">Marathon Park</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/family-story-time_5/"
                            ><span itemprop="name">Family Story Time</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-03-01T10:15:00">Mar 1, 2017 10:15 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-county-library-stratford/"
                            ><span itemprop="name">Marathon County Library - Stratford</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/play-and-learn-story-time_3/"
                            ><span itemprop="name">Play and Learn Story Time</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-03-01T10:30:00">Mar 1, 2017 10:30 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-county-public-library-mosinee-branch/"
                            ><span itemprop="name">Marathon County Public Library - Mosinee Branch</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                  <div class="tabbertab" title="Apr">
                    <h4 class="event_header"
                      >April</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/grand-opening-of-stevens-point-area-winter-market/"
                            ><span itemprop="name">Stevens Point Area Winter Market</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-04-01T08:00:00">Apr 1, 2017 8:00 AM</time> - <time itemprop="endDate" datetime="2017-04-01T12:00:00">12:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/redeemer-lutheran-church/"
                            ><span itemprop="name">Redeemer Lutheran Church</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/wausau-winter-market/"
                            ><span itemprop="name">Wausau Winter Market</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-04-01T08:00:00">Apr 1, 2017 8:00 AM</time> - <time itemprop="endDate" datetime="2017-04-01T12:00:00">12:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/uw-ext-center/"
                            ><span itemprop="name">212 River Drive</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/wausau-children-s-museum/"
                            ><span itemprop="name">Wausau Children's Museum</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-04-01T09:30:00">Apr 1, 2017 9:30 AM</time> - <time itemprop="endDate" datetime="2017-04-01T17:30:00">5:30 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/wausau-center-mall/"
                            ><span itemprop="name">Wausau Center Mall</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/family-story-time_3/"
                            ><span itemprop="name">Family Story Time</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-04-01T10:00:00">Apr 1, 2017 10:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-county-library-athens/"
                            ><span itemprop="name">Marathon County Library - Athens</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/wausau-children-s-museum_1/"
                            ><span itemprop="name">STEM</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-04-01T10:00:00">Apr 1, 2017 10:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/wausau-children-s-museum/"
                            ><span itemprop="name">Wausau Children's Museum</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                  <div class="tabbertab" title="May">
                    <h4 class="event_header"
                      >May</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/preschool-story-time_5/"
                            ><span itemprop="name">Spanish Story Time</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-05-01T09:30:00">May 1, 2017 9:30 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-county-public-library/"
                            ><span itemprop="name">Marathon County Public Library</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/wausau-children-s-museum/"
                            ><span itemprop="name">Wausau Children's Museum</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-05-01T09:30:00">May 1, 2017 9:30 AM</time> - <time itemprop="endDate" datetime="2017-05-01T17:30:00">5:30 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/wausau-center-mall/"
                            ><span itemprop="name">Wausau Center Mall</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/preschool-story-time_4/"
                            ><span itemprop="name">Book Babies</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-05-01T10:10:00">May 1, 2017 10:10 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-county-public-library/"
                            ><span itemprop="name">Marathon County Public Library</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/play-learn-playgroups/"
                            ><span itemprop="name">Play &amp; Learn Playgroups</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-05-01T14:30:00">May 1, 2017 2:30 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/g-d-jones-elementary-school/"
                            ><span itemprop="name">G.D. Jones Elementary School</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/life-changing-mondays_1/"
                            ><span itemprop="name">Life Changing Mondays</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-05-01T16:30:00">May 1, 2017 4:30 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/salvation-army-transitional-living-center/"
                            ><span itemprop="name">Salvation Army Transitional Living Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                  <div class="tabbertab" title="Jun">
                    <h4 class="event_header"
                      >June</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/family-story-time_6/"
                            ><span itemprop="name">Family Story Time</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-06-01T09:30:00">Jun 1, 2017 9:30 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-cty-library-edgar/"
                            ><span itemprop="name">Marathon Cty. Library, Edgar</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/wausau-children-s-museum/"
                            ><span itemprop="name">Wausau Children's Museum</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-06-01T09:30:00">Jun 1, 2017 9:30 AM</time> - <time itemprop="endDate" datetime="2017-06-01T17:30:00">5:30 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/wausau-center-mall/"
                            ><span itemprop="name">Wausau Center Mall</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/sensory-story-time/"
                            ><span itemprop="name">Sensory Story Time</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-06-01T09:45:00">Jun 1, 2017 9:45 AM</time> - <time itemprop="endDate" datetime="2017-06-01T11:30:00">11:30 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/wausau-children-s-museum/"
                            ><span itemprop="name">Wausau Children's Museum</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/play-and-learn-story-time_5/"
                            ><span itemprop="name">Play and Learn Story Time</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-06-01T10:00:00">Jun 1, 2017 10:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-cty-library-edgar/"
                            ><span itemprop="name">Marathon Cty. Library, Edgar</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/play-and-learn-story-time_4/"
                            ><span itemprop="name">Play and Learn Story Time</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-06-01T10:00:00">Jun 1, 2017 10:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-county-public-library-hatley-branch/"
                            ><span itemprop="name">Marathon County Public Library - Hatley Branch</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                </div>
                <div class="foot">
                  <p class="bottom">
                  	
                    <a href="http://www.thecitypages.com/events/submit.html" class="submit" target="_blank">Submit Yours</a>
                  </p>
                </div>
              </div></div>



</div>

    
  </aside>
  </div>
  




        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_news-opinion">
	<a href="http://www.thecitypages.com/news-opinion">News &amp; Opinion</a>
    
  </li>
  <li class="selected menu_section_entertainment">
	<a href="http://www.thecitypages.com/entertainment">Entertainment<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_event-calendar">
        <a href="/search/event/upcoming-events/">Event Calendar</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_Food__Drink__Shop">
	<a href="http://www.thecitypages.com/Food_Drink_Shop">Food/Drink/Shop</a>
    
  </li>
  <li class="menu_section_end menu_section_boring-but-important">
	<a href="http://www.thecitypages.com/boring-but-important">Boring but Important<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_officials">
        <a href="/boring-but-important/officials/elected-officials/">Elected Officials</a>
      </li>
      <li class="menu_subsection_schools">
        <a href="/boring-but-important/schools/wausau/">Schools</a>
      </li>
      <li class="menu_subsection_elections">
        <a href="/boring-but-important/elections/elections/">Gov. Offices &amp; Elections</a>
      </li>
      <li class="menu_subsection_end menu_subsection_garbage-recycling">
        <a href="/boring-but-important/garbage-recycling/garbage-recycling/">Garbage &amp; Recycling</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_end menu_subsection_event-calendar">
    <a href="/search/event/upcoming-events/">Event Calendar</a>
  </li>
</ul>


    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://www.thecitypages.com/advertise">Advertise</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://www.thecitypages.com/about">About</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p></p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

    

    
      <script>_mp_require(["facebook"], function() {})</script>
    

    

    
    <script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/tabber.693eb2c23cd90e25c6ea86dd493d2f0b.js" id="_mp_tabber"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp_bottom.1deec83a6788e9348b9bc7ecbe5680f5.js" id="_mp_mp_bottom"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.489fe777fde9c6df2686a532963e66d2.js" id="_mp_page_content"></script>

  </body>
</html>
