<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"instance": "cpwausau", "fb_app_id": null, "author": [], "section": null, "type": "article", "subsection": null, "tag": ["Wausau Events"], "urlname": "events-worth-checking-out-this-weekend", "mpuid": "f27a2d75-8612-56c0-88c2-6866ea800e65"};
      </script>
      
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'oim0ydb',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Events worth checking out this weekend - City Pages</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="City Pages" />
      
        <script type="text/javascript">var _mp_require = {"config": {"js\/page_content": {"related_links_url": "http:\/\/www.thecitypages.com\/api\/content\/28ad5c64-5e9a-11ec-9ddb-12f1225286c6\/get_related_links", "back_title": "Return to \"Events worth checking out this weekend\"", "ctype": null, "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"slot_ord": 0, "display_type": "carousel", "media_count": 1, "slot_id": 4608, "slot_uuid": "fab2e785-6325-4667-def9-84b6933d3018"}, {"slot_ord": 1, "display_type": "carousel", "media_count": 1, "slot_id": 4609, "slot_uuid": "3b5499b2-9108-4a3b-9079-08ef73177d3a"}, {"slot_ord": 2, "display_type": "carousel", "media_count": 1, "slot_id": 4610, "slot_uuid": "07ad29cc-97de-4f4c-f7c2-92fefa7e37fe"}]}, "show_dynamic_map": true, "google_api_key": "AIzaSyBoGVWaCKsfiguJhpKVvbsD0SQaxnx57Vk", "media_gallery": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStop": "Stop Slideshow", "slideshowCurrent": "{current} of {total}", "slideshowStart": "Start Slideshow"}, "osm_active": false, "comments_url": "http:\/\/www.thecitypages.com\/api\/content\/28ad5c64-5e9a-11ec-9ddb-12f1225286c6\/get_comments", "tcomments": {"type_captchas": "Enter the word from the Image", "content_uuid": "28ad5c64-5e9a-11ec-9ddb-12f1225286c6", "email_required": "Email required", "email_invalid": "Invalid email address", "chars_left": "characters left", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "name_required": "Name required", "fb_app_id": null, "submit": "Submit", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "subject_required": "Subject required", "fb_login": " or login with Facebook", "comment_required": "Comment required", "ugc_email_for_comments": false, "ugc_allow_comments": false, "wrong_captchas": "Wrong Captchas", "view_more": "View More", "subject": "Type subject here...", "type_comment": "Type your comment here...", "your_name": "Your Name", "post_to_wall": "Publish comment to your Wall", "fb_logout": "Logout", "comments": "Comments", "email": "Email", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "rss_feed": "Comment Feed"}, "show_occ_paginator": false, "is_pro": false}, "js\/page_roundup_location": null, "js\/page_roundup_content": null}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.207.post19.dev889182819182\/static\/", "shim": {"facebook": {"exports": "FB"}}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="All the events worth checking out for the week of Dec. 16, 2021"/>
      <meta name="keywords" content="Wausau Events"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="http://www.thecitypages.com/downloads/4666/download/HL_AltenburghXmas.png?cb=2c0749b35097a0e0e5a36e990b38edc2&amp;w=1200"/>
      <link rel="canonical" href="http://www.thecitypages.com/events-worth-checking-out-this-weekend/"/>

      <link href="http://www.thecitypages.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Events worth checking out this weekend - City Pages" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-newsy.97c2696f2e4f15c49cd11e52c28243f6.css"/>
      <link rel="stylesheet" type="text/css" href="http://www.thecitypages.com/api/design-80d904a4fcb225172517ca5c9ad295ba/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.ce7b0a8530ca7eb65ae6ec1a31862b54.js" async="true"></script>
      <script src="http://www.thecitypages.com/api/design-80d904a4fcb225172517ca5c9ad295ba/option.js"></script>

      <link rel="shortcut icon" href="https://d3t13abgv0q40.cloudfront.net/mp-public/images/base/favicon.eea77c25c771023ca63595957a801c30.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-82768842-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('28252308/mp_mpu_right', [300, 250], 'mpu_right').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:type" content="article"/><meta property="og:title" content="Events worth checking out this weekend"/><meta property="og:url" content="https://www.thecitypages.com/api/content/28ad5c64-5e9a-11ec-9ddb-12f1225286c6/"/><meta property="og:image" content="http://www.thecitypages.com/downloads/4666/download/HL_AltenburghXmas.png?cb=2c0749b35097a0e0e5a36e990b38edc2&amp;w=1200"/><meta property="og:image:width" content="959"/><meta property="og:image:height" content="639"/><meta property="og:image" content="http://www.thecitypages.com/downloads/4667/download/HL_Desiree.jpeg?cb=87498420cea1eb4e09952888f3a151a6&amp;w=1200"/><meta property="og:image:width" content="221"/><meta property="og:image:height" content="164"/><meta property="og:image" content="http://www.thecitypages.com/downloads/4616/download/Bronsted1.jpg?cb=c7886e0a277b127368e52fe16bc98960&amp;w=1200"/><meta property="og:image:width" content="6000"/><meta property="og:image:height" content="3376"/><meta property="og:description" content="All the events worth checking out for the week of Dec. 16, 2021"/><meta property="og:site_name" content="City Pages"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@wausaucitypages"/><meta name="twitter:creator" content="@wausaucitypages"/><meta name="twitter:image" content="http://www.thecitypages.com/downloads/4666/download/HL_AltenburghXmas.png?cb=2c0749b35097a0e0e5a36e990b38edc2&amp;amp;w=1200"/>
      <meta name="author" content=""/><meta property="article:tag" content="Wausau Events"/><meta property="article:published_time" content="2021-12-16T12:01:23.701339"/>
      
      <script type="application/ld+json">
{"@graph": [{"headline": "Events worth checking out this weekend", "author": {"name": "City Pages", "@type": "Organization"}, "url": "http://www.thecitypages.com/events-worth-checking-out-this-weekend/", "thumbnailUrl": "http://www.thecitypages.com/downloads/4666/download/HL_AltenburghXmas.png?cb=2c0749b35097a0e0e5a36e990b38edc2&w=959", "dateModified": "2021-12-16T12:01:23.701339", "name": "Events worth checking out this weekend", "image": "http://www.thecitypages.com/downloads/4666/download/HL_AltenburghXmas.png?cb=2c0749b35097a0e0e5a36e990b38edc2&w=959", "publisher": {"name": "City Pages", "sameAs": "http://www.thecitypages.com/", "logo": {"url": "http://www.thecitypages.com/api/design-80d904a4fcb225172517ca5c9ad295ba/CP%20Wisco%20Banner.png", "@type": "ImageObject"}, "@type": "Organization"}, "@type": "Article", "datePublished": "2021-12-16T12:01:23.701339", "mainEntityOfPage": "http://www.thecitypages.com/events-worth-checking-out-this-weekend/", "@id": "http://www.thecitypages.com/events-worth-checking-out-this-weekend/", "keywords": ["Wausau Events"]}], "@context": "http://schema.org"}
</script>

      

      

      

      
      
      
        
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#303030"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_website">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="http://www.thecitypages.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://www.thecitypages.com/advertise">Advertise</a>
        
            <a href="http://www.thecitypages.com/about">About</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/wausaucitypages/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/wausaucitypages" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.linkedin.com/company/the-city-pages/" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
        <a href="https://www.instagram.com/wausaucitypages/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://www.thecitypages.com" title="City Pages"><img src="http://www.thecitypages.com/api/design-80d904a4fcb225172517ca5c9ad295ba/CP%20Wisco%20Banner.png" class="standard" alt="City Pages" title="City Pages" />
    <meta id="logo-url" itemprop="url" content="http://www.thecitypages.com/api/design-80d904a4fcb225172517ca5c9ad295ba/CP%20Wisco%20Banner.png" />
    <meta id="logo-width" itemprop="width" content="3958" />
    <meta id="logo-height" itemprop="height" content="625" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://www.thecitypages.com/api/design-80d904a4fcb225172517ca5c9ad295ba/Mobile%20CP%20Wisco%20Banner.png" class="responsive" alt="City Pages" title="City Pages" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_news-opinion">
	<a href="http://www.thecitypages.com/news-opinion">News &amp; Opinion</a>
    
  </li>
  <li class="menu_section_entertainment">
	<a href="http://www.thecitypages.com/entertainment">Entertainment</a>
    
  </li>
  <li class="menu_section_Food__Drink__Shop">
	<a href="http://www.thecitypages.com/Food_Drink_Shop">Food/Drink/Shop</a>
    
  </li>
  <li class="menu_section_boring-but-important">
	<a href="http://www.thecitypages.com/boring-but-important">Boring but Important<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_officials">
        <a href="/boring-but-important/officials/elected-officials/">Elected Officials</a>
      </li>
      <li class="menu_subsection_schools">
        <a href="/boring-but-important/schools/wausau/">Schools</a>
      </li>
      <li class="menu_subsection_elections">
        <a href="/boring-but-important/elections/elections/">Gov. Offices &amp; Elections</a>
      </li>
      <li class="menu_subsection_end menu_subsection_garbage-recycling">
        <a href="/boring-but-important/garbage-recycling/garbage-recycling/">Garbage &amp; Recycling</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_survey">
	<a href="http://www.thecitypages.com/news-opinion/our-annual-best-of-the-wausau-area-is-live/">Survey</a>
    
  </li>
  <li class="menu_section_end menu_section_current-issue">
	<a href="https://issuu.com/wausaucitypages/docs/wausau_city_pages_121621" target="_blank">This Weeks Issue</a>
    
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://www.thecitypages.com">Home</a> <a href="http://www.thecitypages.com/events-worth-checking-out-this-weekend/">Events worth checking out this weekend</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="http://www.thecitypages.com/events-worth-checking-out-this-weekend/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="http://www.thecitypages.com/downloads/4666/download/HL_AltenburghXmas.png?cb=2c0749b35097a0e0e5a36e990b38edc2" />
    <meta id="content-image-width" itemprop="width" content="959" />
    <meta id="content-image-height" itemprop="height" content="639" />
</span>




  
  <article id="main">





<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="http://www.thecitypages.com/events-worth-checking-out-this-weekend/" />
            <meta itemprop="name" content="Events worth checking out this weekend" />
            <meta itemprop="description" content="All the events worth checking out for the week of Dec. 16, 2021" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2021-12-16T12:01:23.701339" />
            <h1 itemprop="headline">Events worth checking out this weekend</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    
    <span style="display: none" itemprop="author" itemscope="" itemtype="http://schema.org/Organization" content=""><meta itemprop="name" content="City Pages" /></span>
    <time itemprop="datePublished" datetime="2021-12-16T12:01:23.701339">
    <p class="date">December 16, 2021</p>
    <p class="time">12:01 PM</p></time>
</div>

</header>


<aside class="tools">
    <div id="fb-top" data-show_like="True" data-show_share="True" data-like_url="https://www.thecitypages.com/api/content/28ad5c64-5e9a-11ec-9ddb-12f1225286c6/" data-size="small" data-layout="standard" data-action="like"></div>
    
    <div class="share"><a class="RSS_link" href="http://www.thecitypages.com/api/rss/all.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    
    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <p class="lead"><strong>The Holiday Channel Christmas Movie Wonderthon</strong></p>&#13;
&#13;
<p>THURS., SAT., SUN. 12/16-19 | Wausau Elk’s Lodge</p>&#13;
&#13;
<p>Christmas is a time for magic and cherished traditions—like cozying up on the couch to watch as many TV original movies as possible. With The Holiday Channel Christmas Movie Wonderthon, presented by Out of the Woods Theatre, you can enjoy the rush of six Christmas movies at once! The audience will be transported to Hopewood Falls, Vermont, where singles in adorable sweaters converge to look for love. In this wildly entertaining parody of holiday romantic comedies, you’ll see if disguises help royalty and movie stars find the down-to-earth connections they crave, or if evil city slickers can destroy charming inns and Christmas tree farms. Thurs. 6:30 pm; Sat. 7 pm; 2 pm Sun.. Location and details TBD. Outofthewoodstheatre.com.</p>&#13;
&#13;
<p>Rockin’ Blues</p>&#13;
&#13;
<p><strong>The John Altenburgh Christmas Extravaganza</strong></p>&#13;
&#13;
<div id="media-carousel-4608" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-4608-0">    <span id="close-btn-4608-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group4608 hidden" id="ms_4608-0" data-image-url="http://www.thecitypages.com/downloads/4666/download/HL_AltenburghXmas.png?cb=2c0749b35097a0e0e5a36e990b38edc2" data-image-id="4666" data-slot-media-path="http://www.thecitypages.com/api/slot_media/4937/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="HL_AltenburghXmas.png" data-src="http://www.thecitypages.com/downloads/4666/download/HL_AltenburghXmas.png?cb=2c0749b35097a0e0e5a36e990b38edc2&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 959]" src="http://www.thecitypages.com/downloads/4666/download/HL_AltenburghXmas.png?cb=2c0749b35097a0e0e5a36e990b38edc2&amp;w=640" title="HL_AltenburghXmas.png">                    </div>        <div class="media-content">                </div>  </div>  </div></div><p>FRIDAY 12/17 | GRAND THEATER, WAUSAU</p>&#13;
&#13;
<p>The holidays are about traditions, and this concert is no exception. With two decades of sold-out shows, this annual event has long been the hottest ticket in town. Wausau-area favorite John Altenburgh returns with a huge all-star lineup for a night of jazz, blues, and the holiday songs you know and love. Nothing says Christmas in Wausau like this show. Starts at 7:30 pm. Tickets start at $44. Grandtheater.org.</p>&#13;
&#13;
<p><strong>Home For the Holidays with Desiree and Mara</strong></p>&#13;
&#13;
<div id="media-carousel-4609" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-4609-0">    <span id="close-btn-4609-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group4609 hidden" id="ms_4609-0" data-image-url="http://www.thecitypages.com/downloads/4667/download/HL_Desiree.jpeg?cb=87498420cea1eb4e09952888f3a151a6" data-image-id="4667" data-slot-media-path="http://www.thecitypages.com/api/slot_media/4938/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="HL_Desiree.jpeg" data-src="http://www.thecitypages.com/downloads/4667/download/HL_Desiree.jpeg?cb=87498420cea1eb4e09952888f3a151a6&amp;w={width}&amp;h={height}" data-widths="[100, 150, 221]" src="http://www.thecitypages.com/downloads/4667/download/HL_Desiree.jpeg?cb=87498420cea1eb4e09952888f3a151a6" title="HL_Desiree.jpeg">                    </div>        <div class="media-content">                </div>  </div>  </div></div><p><strong>Saturday 12/18, </strong>Nicolet College, Rhinelander. </p>&#13;
&#13;
<p>Share in holiday harmonies and traditions with classically trained jazz singer, Desiree Wattelet and Mara Prausa, the executive director of the Central Wisconsin Symphony Orchestra and talented pianist. Wattelet’s powerful vocals are inspired by the likes of Norah Jones and Lena Horne, so you know you’re in for a treat in this jazzy, folksy holiday spectacular. 7:30 pm. $10. Nicoletcollege.edu</p>&#13;
&#13;
<p><strong>Laura Bomber &amp; Brandon VanDalen</strong></p>&#13;
&#13;
<p><strong>Friday 12/17 | District 1 Brewing Company, Stevens Point</strong></p>&#13;
&#13;
<p>There’s something about Laura Bomber’s powerful, bluesy voice that just grabs you and makes you sit in your seat. The appleton-based native has been rocking the scene since 2017, and her reach has only grown since then. Bomber has a style of indie rock that seems rooted in the blues but with a modern twist, and that’s caught audience’s attention as she’s taken the stage at the Mile of Music in Appleton or the Levitt Amp series in Stevens Point. And District 1 Brewing is a great place to check her out, with its spacious interior and delicious microbrews. 7 pm. 715-544-6707</p>&#13;
&#13;
<p><strong>Brewery Comedy Tour</strong></p>&#13;
&#13;
<p>Friday 12/17, O’so Brewing Co., Plover</p>&#13;
&#13;
<p>Saturday 12/18, Mosinee Brewing Co., Mosinee</p>&#13;
&#13;
<p>Wausau was once home to a comedy club, but those days are in the past now — so it’s nice to see a new venue for getting in a few laughs! Stop on down to O’So on Friday or Mosinee Brewing Co. on Saturday and check out this comedy tour that’s make more than 2,000 stops nationwide. The show brings you some of more than a dozen comedians from New York, L.A. and everywhere in between. These are comedians who are tearing up the show, festival and even TV circuits and making audiences laugh all across the country. 8 pm at both locations, $14. Find tickets for each show at universe.com/explore. </p>&#13;
&#13;
<p><strong>Bronsted at Tucknee </strong></p>&#13;
&#13;
<div id="media-carousel-4610" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-4610-0">    <span id="close-btn-4610-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group4610 hidden" id="ms_4610-0" data-image-url="http://www.thecitypages.com/downloads/4616/download/Bronsted1.jpg?cb=c7886e0a277b127368e52fe16bc98960" data-image-id="4616" data-slot-media-path="http://www.thecitypages.com/api/slot_media/4939/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Bronsted1.jpg" data-src="http://www.thecitypages.com/downloads/4616/download/Bronsted1.jpg?cb=c7886e0a277b127368e52fe16bc98960&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2100]" src="http://www.thecitypages.com/downloads/4616/download/Bronsted1.jpg?cb=c7886e0a277b127368e52fe16bc98960&amp;w=640" title="Bronsted1.jpg">        <p class="credits">B.C. Kowalski/City Pages</p>            </div>        <div class="media-content">            <p>Billy Bronsted returned to Wausau from Colorado ready to work — and there has been plenty of work for him.</p>    </div>  </div>  </div></div><p><strong>Friday 12/17, Tucknee Coffee Company </strong></p>&#13;
&#13;
<p>It’s always a treat to see the Americana singer-songwriter Billy Bronsted, but to be able to see him during the day with a cup of joe in hand? Well, that’s just cozy and cool. Bronsted remerged on the Wausau scene after a stint in Colorado as the worst of the pandemic receded, and he’s been tearing up the scene with a bevy of live shows that included a Mile of Music appearance. Bronsted has a powerful, country-ish voice and a great stage presence. He’s sure to fill the plated, light green walls of Tucknee Coffee Company, the new version of Patina Coffee house. Tucknee is going for a hip, urban coffee house vibe and Bronsted and his tunes ought to fit in perfectly there. Noon. </p>&#13;
&#13;
<p><strong>Underdown Fat B-day </strong></p>&#13;
&#13;
<p><strong>Saturday 12/18, Underdown trails </strong></p>&#13;
&#13;
<p>Unless you’re one of the unlucky ones who has struggled to actually find a fat bike to buy lately, fat bike enthusiasts have this event to look forward to. The Underdown has some pretty gnarly trails and will host group rides meeting at the Prairie Dells trailhead. A bonfire and shindig will follow either at Underdown Lake or in the Prairie Dells parking lot. Must have a fat bike because regular mountain bikes break the trails. 10 am.</p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="http://www.thecitypages.com/topics/wausau-events/" rel="tag" >Wausau Events</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2021-12-16T12:01:23.701339">
    <p class="date">December 16, 2021</p>
    <p class="time">12:01 PM</p>
    </time>
</aside>



    

<aside id="related"></aside>



  </article>

  

  <aside id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_image"><a href="http://www.thecitypages.com/search/event/upcoming-events/" title=" "> </a></div>


  <div class="sprocket sprocket_image">.</div>


</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_news-opinion">
	<a href="http://www.thecitypages.com/news-opinion">News &amp; Opinion</a>
    
  </li>
  <li class="menu_section_entertainment">
	<a href="http://www.thecitypages.com/entertainment">Entertainment</a>
    
  </li>
  <li class="menu_section_Food__Drink__Shop">
	<a href="http://www.thecitypages.com/Food_Drink_Shop">Food/Drink/Shop</a>
    
  </li>
  <li class="menu_section_boring-but-important">
	<a href="http://www.thecitypages.com/boring-but-important">Boring but Important<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_officials">
        <a href="/boring-but-important/officials/elected-officials/">Elected Officials</a>
      </li>
      <li class="menu_subsection_schools">
        <a href="/boring-but-important/schools/wausau/">Schools</a>
      </li>
      <li class="menu_subsection_elections">
        <a href="/boring-but-important/elections/elections/">Gov. Offices &amp; Elections</a>
      </li>
      <li class="menu_subsection_end menu_subsection_garbage-recycling">
        <a href="/boring-but-important/garbage-recycling/garbage-recycling/">Garbage &amp; Recycling</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_survey">
	<a href="http://www.thecitypages.com/news-opinion/our-annual-best-of-the-wausau-area-is-live/">Survey</a>
    
  </li>
  <li class="menu_section_end menu_section_current-issue">
	<a href="https://issuu.com/wausaucitypages/docs/wausau_city_pages_121621" target="_blank">This Weeks Issue</a>
    
  </li>
</ul>



    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://www.thecitypages.com/advertise">Advertise</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://www.thecitypages.com/about">About</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p></p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

  
    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    
  

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;related_links_url&quot;: &quot;http://www.thecitypages.com/api/content/28ad5c64-5e9a-11ec-9ddb-12f1225286c6/get_related_links&quot;, &quot;back_title&quot;: &quot;Return to \&quot;Events worth checking out this weekend\&quot;&quot;, &quot;ctype&quot;: null, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 4608, &quot;slot_uuid&quot;: &quot;fab2e785-6325-4667-def9-84b6933d3018&quot;}, {&quot;slot_ord&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 4609, &quot;slot_uuid&quot;: &quot;3b5499b2-9108-4a3b-9079-08ef73177d3a&quot;}, {&quot;slot_ord&quot;: 2, &quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 4610, &quot;slot_uuid&quot;: &quot;07ad29cc-97de-4f4c-f7c2-92fefa7e37fe&quot;}]}, &quot;show_dynamic_map&quot;: true, &quot;google_api_key&quot;: &quot;AIzaSyBoGVWaCKsfiguJhpKVvbsD0SQaxnx57Vk&quot;, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;osm_active&quot;: false, &quot;comments_url&quot;: &quot;http://www.thecitypages.com/api/content/28ad5c64-5e9a-11ec-9ddb-12f1225286c6/get_comments&quot;, &quot;tcomments&quot;: {&quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;content_uuid&quot;: &quot;28ad5c64-5e9a-11ec-9ddb-12f1225286c6&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_app_id&quot;: null, &quot;submit&quot;: &quot;Submit&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;ugc_allow_comments&quot;: false, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;}, &quot;show_occ_paginator&quot;: false, &quot;is_pro&quot;: false}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.5e44c68232579893c3919f99cfcdb26c.js" data-config="{&quot;related_links_url&quot;: &quot;http://www.thecitypages.com/api/content/28ad5c64-5e9a-11ec-9ddb-12f1225286c6/get_related_links&quot;, &quot;back_title&quot;: &quot;Return to \&quot;Events worth checking out this weekend\&quot;&quot;, &quot;ctype&quot;: null, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 4608, &quot;slot_uuid&quot;: &quot;fab2e785-6325-4667-def9-84b6933d3018&quot;}, {&quot;slot_ord&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 4609, &quot;slot_uuid&quot;: &quot;3b5499b2-9108-4a3b-9079-08ef73177d3a&quot;}, {&quot;slot_ord&quot;: 2, &quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 4610, &quot;slot_uuid&quot;: &quot;07ad29cc-97de-4f4c-f7c2-92fefa7e37fe&quot;}]}, &quot;show_dynamic_map&quot;: true, &quot;google_api_key&quot;: &quot;AIzaSyBoGVWaCKsfiguJhpKVvbsD0SQaxnx57Vk&quot;, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;osm_active&quot;: false, &quot;comments_url&quot;: &quot;http://www.thecitypages.com/api/content/28ad5c64-5e9a-11ec-9ddb-12f1225286c6/get_comments&quot;, &quot;tcomments&quot;: {&quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;content_uuid&quot;: &quot;28ad5c64-5e9a-11ec-9ddb-12f1225286c6&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_app_id&quot;: null, &quot;submit&quot;: &quot;Submit&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;ugc_allow_comments&quot;: false, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;}, &quot;show_occ_paginator&quot;: false, &quot;is_pro&quot;: false}" id="_mp_page_content"></script>

  </body>
</html>
