<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"section": null, "tag": ["Live Music-Comedy-Small Venue"], "urlname": "hindenburg-groundcrew_2", "author": [], "subsection": null, "instance": "cpwausau", "type": "event"};
      </script>
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'oim0ydb',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Dig Deep - City Pages</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="City Pages" />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "config": {"js\/page_content": {"comments_url": "http:\/\/www.thecitypages.com\/api\/content\/9e9eae90-db5f-11e7-93dd-125f88921b3c\/get_comments", "media_gallery": {"slideshowStop": "Stop Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStart": "Start Slideshow", "slideshowCurrent": "{current} of {total}"}, "media_support": {"slots": []}, "is_pro": false, "tcomments": {"view_more": "View More", "email_required": "Email required", "wrong_captchas": "Wrong Captchas", "ugc_email_for_comments": false, "email_invalid": "Invalid email address", "subject_required": "Subject required", "comments": "Comments", "fb_login": " or login with Facebook", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "email": "Email", "name_required": "Name required", "post_to_wall": "Publish comment to your Wall", "fb_logout": "Logout", "comment_required": "Comment required", "content_uuid": "9e9eae90-db5f-11e7-93dd-125f88921b3c", "ugc_allow_comments": false, "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "submit": "Submit", "subject": "Type subject here...", "type_captchas": "Enter the word from the Image", "rss_feed": "Comment Feed", "chars_left": "characters left", "type_comment": "Type your comment here...", "fb_app_id": null, "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "your_name": "Your Name"}, "related_links_url": "http:\/\/www.thecitypages.com\/api\/content\/9e9eae90-db5f-11e7-93dd-125f88921b3c\/get_related_links", "show_occ_paginator": false, "ctype": "event"}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.98\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Bluegrass"/>
      <meta name="keywords" content="Live Music-Comedy-Small Venue"/>
      <link rel="manifest" href="/manifest.json">
      
      
      <link rel="canonical" href="http://www.thecitypages.com/events/hindenburg-groundcrew_2/"/>

      <link href="http://www.thecitypages.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Dig Deep - City Pages" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-newsy.e6ecc6c725eadb2652959c85f6469dbe.css"/>
      <link rel="stylesheet" type="text/css" href="http://www.thecitypages.com/api/design-d5662ca0af2c8012f86d0abb47d75006/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.01f1529ed774c3fd5d6b3a6d66a53fbe.js" async="true"></script>
      <link rel="shortcut icon" href="http://www.thecitypages.com/api/design-d5662ca0af2c8012f86d0abb47d75006/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-82768842-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();


  
  
  googletag.defineSlot('28252308/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_mpu_right', [300, 250], 'mpu_right').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:title" content="Dig Deep"/><meta property="og:description" content="Bluegrass"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.thecitypages.com/api/content/9e9eae90-db5f-11e7-93dd-125f88921b3c/"/><meta property="og:image" content="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.98/static/images/blank.png"/><meta property="og:site_name" content="City Pages"/>
      <meta property="article:published_time" content="2017-12-07T09:04:50.042753"/><meta property="article:tag" content="Live Music-Comedy-Small Venue"/>
      

      

      

      

      
      
      <style> a.RSS_link {display:none} </style>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="mp-type-event mp-sidebar">

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_website">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="http://www.thecitypages.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words"/>
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://www.thecitypages.com/advertise">Advertise</a>
        
            <a href="http://www.thecitypages.com/about">About</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/wausaucitypages/" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/wausaucitypages" class="chicklet twitter" target="_blank">twitter</a>
        <a href="https://www.instagram.com/wausaucitypages/" class="chicklet instagram" target="_blank">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://www.thecitypages.com" title="City Pages"><img src="http://www.thecitypages.com/api/design-d5662ca0af2c8012f86d0abb47d75006/City%20Pages%20Large.png" class="standard" alt="City Pages" title="City Pages" />
    <meta id="logo-url" itemprop="url" content="http://www.thecitypages.com/api/design-d5662ca0af2c8012f86d0abb47d75006/City%20Pages%20Large.png" />
    <meta id="logo-width" itemprop="width" content="1386" />
    <meta id="logo-height" itemprop="height" content="250" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://www.thecitypages.com/api/design-d5662ca0af2c8012f86d0abb47d75006/City%20Pages%20Single%20Line%20no%20stagger.png" class="responsive" alt="City Pages" title="City Pages" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_news-opinion">
	<a href="http://www.thecitypages.com/news-opinion">News &amp; Opinion</a>
    
  </li>
  <li class="menu_section_entertainment">
	<a href="http://www.thecitypages.com/entertainment">Entertainment<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_event-calendar">
        <a href="/search/event/upcoming-events/">Event Calendar</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_Food__Drink__Shop">
	<a href="http://www.thecitypages.com/Food_Drink_Shop">Food/Drink/Shop</a>
    
  </li>
  <li class="menu_section_end menu_section_boring-but-important">
	<a href="http://www.thecitypages.com/boring-but-important">Boring but Important<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_officials">
        <a href="/boring-but-important/officials/elected-officials/">Elected Officials</a>
      </li>
      <li class="menu_subsection_schools">
        <a href="/boring-but-important/schools/wausau/">Schools</a>
      </li>
      <li class="menu_subsection_elections">
        <a href="/boring-but-important/elections/elections/">Gov. Offices &amp; Elections</a>
      </li>
      <li class="menu_subsection_end menu_subsection_garbage-recycling">
        <a href="/boring-but-important/garbage-recycling/garbage-recycling/">Garbage &amp; Recycling</a>
      </li>
    </ul>
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://www.thecitypages.com">Home</a> <a href="http://www.thecitypages.com/events/hindenburg-groundcrew_2/">Dig Deep</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_event">








  <article id="main" itemscope="" itemtype="http://schema.org/Event">



          <header><div id="title">
            <meta itemprop="name" content="Dig Deep" />
            
            
            <h1>Dig Deep</h1>
            
            
          </div>
          <div class="eventinfos">
              <p>
      <span class="event_occs">
            <span class="datetime">
<time itemprop="startDate" datetime="2017-12-09T21:00:00">Dec 9, 2017 9:00 PM</time> 
  <span class="add2cal_icons">
      
           <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Dig%20Deep&amp;dates=20171210T030000Z/20171210T030000Z&amp;sprop=website:www.thecitypages.com&amp;location=Graffiti%27s%20Sports%20Pub%2C%20202%20N.%203rd%20Ave.%2C%20City%20of%20Wausau%2C%20Wisconsin%2054401" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.98/static/images/socialmedia/google.gif" alt="Google Calendar  - Dig Deep - 2017-12-09 21:00:00" class="calendaricon" title="Add to Google Calendar" /></a>
      
           <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=Dig%20Deep&amp;st=20171210T030000Z&amp;url=http://www.thecitypages.com/events/hindenburg-groundcrew_2/&amp;in_loc=Graffiti%27s%20Sports%20Pub%2C%20202%20N.%203rd%20Ave.%2C%20City%20of%20Wausau%2C%20Wisconsin%2054401" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.98/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - Dig Deep - 2017-12-09 21:00:00" class="calendaricon" title="Add to Yahoo Calendar" /></a>
      
           <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=Dig%20Deep&amp;dtstart=20171210T030000Z&amp;dtend=20171210T030000Z&amp;location=Graffiti%27s%20Sports%20Pub%2C%20202%20N.%203rd%20Ave.%2C%20City%20of%20Wausau%2C%20Wisconsin%2054401" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.98/static/images/socialmedia/windows.gif" alt="Hotmail / Windows Live Calendar - Dig Deep - 2017-12-09 21:00:00" class="calendaricon" title="Add to Hotmail / Windows Live Calendar" /></a>
      
           <a href="/events/hindenburg-groundcrew_2/occ/hindenburg-groundcrew_2_20171209T210000.ics"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.98/static/images/socialmedia/ical.gif" alt="iCalendar - Dig Deep - 2017-12-09 21:00:00" class="calendaricon" title="Download iCalendar file" /></a>
      
  </span></span>

    </span>
    </p>
    
          
            <p itemprop="location" itemscope itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/graffiti-s-sports-pub/" class="loc_title"><span
                      itemprop="name"
                    >Graffiti's Sports Pub</span></a>
                <span itemprop="geo" itemscope="" itemtype="http://schema.org/GeoCoordinates">
                      <meta itemprop="latitude" content="44.96168"/>
                  <meta itemprop="longitude" content="-89.64392"/>
                </span>
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">202 N. 3rd Ave.</span>, <span itemprop="addressLocality">City of Wausau</span>, <span itemprop="addressRegion">Wisconsin</span> <span itemprop="postalCode">54401</span></span></span></p>
                
    </div>
          <div id="pageinfos" class="pageinfos">
    
    
    <time datetime="2017-12-07T09:04:50.042753">
    <p class="date">December 7, 2017</p>
    <p class="time">9:04 AM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    <div id="fb-top" data-show_like="True" data-show_share="True" data-like_url="http://www.thecitypages.com/api/content/9e9eae90-db5f-11e7-93dd-125f88921b3c/"></div>
    
    
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content">


     <div>

    <p class="lead">Bluegrass</p>

    

    </div>



    </div>


  <div class="eventinfos">
  <h5>Info</h5>

      
            <div itemprop="location" itemscope itemtype="http://schema.org/Place"><label class="location">Location</label><a href="http://www.thecitypages.com/locations/graffiti-s-sports-pub/" class="loc_title"><span
                      itemprop="name"
                    >Graffiti's Sports Pub</span></a>
                <span itemprop="geo" itemscope="" itemtype="http://schema.org/GeoCoordinates">
                      <meta itemprop="latitude" content="44.96168"/>
                  <meta itemprop="longitude" content="-89.64392"/>
                </span>
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">202 N. 3rd Ave.</span>, <span itemprop="addressLocality">City of Wausau</span>, <span itemprop="addressRegion">Wisconsin</span> <span itemprop="postalCode">54401</span></span></span> <a href="http://www.thecitypages.com/locations/graffiti-s-sports-pub/" class="view_map">View Map</a></div>
          
      

        
        <div class="mp_tag_cat_1">
            <label class="">Event Type</label>
            <span class="live-music-comedy-small-venue">Live Music-Comedy-Small Venue</span>
        </div>
        

      
    <div>
      <label class="phone">Phone</label>
      <a href="tel:715-344-4450" class="value">715-344-4450</a>
    </div>
    

    
    <div>
      <label class="dates">Date &amp; Time</label>

      <span class="event_occs" id="event_occs">
          
                  <span class="datetime">
<time itemprop="startDate" datetime="2017-12-09T21:00:00">Dec 9, 2017 9:00 PM</time> 
  <span class="add2cal_icons">
      
           <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Dig%20Deep&amp;dates=20171210T030000Z/20171210T030000Z&amp;sprop=website:www.thecitypages.com&amp;location=Graffiti%27s%20Sports%20Pub%2C%20202%20N.%203rd%20Ave.%2C%20City%20of%20Wausau%2C%20Wisconsin%2054401" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.98/static/images/socialmedia/google.gif" alt="Google Calendar  - Dig Deep - 2017-12-09 21:00:00" class="calendaricon" title="Add to Google Calendar" /></a>
      
           <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=Dig%20Deep&amp;st=20171210T030000Z&amp;url=http://www.thecitypages.com/events/hindenburg-groundcrew_2/&amp;in_loc=Graffiti%27s%20Sports%20Pub%2C%20202%20N.%203rd%20Ave.%2C%20City%20of%20Wausau%2C%20Wisconsin%2054401" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.98/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - Dig Deep - 2017-12-09 21:00:00" class="calendaricon" title="Add to Yahoo Calendar" /></a>
      
           <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=Dig%20Deep&amp;dtstart=20171210T030000Z&amp;dtend=20171210T030000Z&amp;location=Graffiti%27s%20Sports%20Pub%2C%20202%20N.%203rd%20Ave.%2C%20City%20of%20Wausau%2C%20Wisconsin%2054401" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.98/static/images/socialmedia/windows.gif" alt="Hotmail / Windows Live Calendar - Dig Deep - 2017-12-09 21:00:00" class="calendaricon" title="Add to Hotmail / Windows Live Calendar" /></a>
      
           <a href="/events/hindenburg-groundcrew_2/occ/hindenburg-groundcrew_2_20171209T210000.ics"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.98/static/images/socialmedia/ical.gif" alt="iCalendar - Dig Deep - 2017-12-09 21:00:00" class="calendaricon" title="Download iCalendar file" /></a>
      
  </span></span>

        
    </span>
    </div>

    <div class="pagination gone">
      <a rel="prev" class="prev hidden">Previous</a>
      <a rel="next" class="next hidden">Next</a>
    </div>


    </div>



    




<aside id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2017-12-07T09:04:50.042753">
    <p class="date">December 7, 2017</p>
    <p class="time">9:04 AM</p>
    </time>
</aside>



<aside id="related"></aside>



  </article>

  

  <aside id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_image"><a href="http://www.thecitypages.com/circulation-data/" title="Find us"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Pick Us Up!" data-src="http://www.thecitypages.com/downloads/250/download/CP-Pick-Up-Papers-MPU.jpg?cb=883a441fa80a7020391998ae7cc0d58d&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="http://www.thecitypages.com/downloads/250/download/CP-Pick-Up-Papers-MPU.jpg?cb=883a441fa80a7020391998ae7cc0d58d" /></a><p class="mp-credits"></p></div>


  <div class="sprocket sprocket_image"><a href="http://www.thecitypages.com/search/event/upcoming-events/" title=" "><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Full Event Cal" data-src="http://www.thecitypages.com/downloads/555/download/CP-Event-Calendar-Rectangle.png?cb=f5366895ce5626ab92944ff0f7a4004f&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="http://www.thecitypages.com/downloads/555/download/CP-Event-Calendar-Rectangle.png?cb=f5366895ce5626ab92944ff0f7a4004f" /></a><p class="mp-credits"></p></div>


  
<div class="sprocket sprocket_eventcal "><div class="sprocket_eventcal_inner">
    <div class="title">
  <h3 class="sidebar-title">Calendar of Events</h3>
    
</div>

    <div class="tabber" id="calendar_14" data-startindex="0">
                  
                  <div class="tabbertab" title="Dec">
                    <h4 class="event_header"
                      >December</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/hono_4/?occ_dtstart=2017-12-07T17:00"
                            ><span itemprop="name">Honoring Choices-Advance Care Planning</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-12-07T17:00:00">Dec 7, 2017 5:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/mount-view-nursing-home/"
                            ><span itemprop="name">Mount View Nursing Home</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/rotary-winter-wonderland_2/?occ_dtstart=2017-12-07T17:00"
                            ><span itemprop="name">Rotary Winter Wonderland</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-12-07T17:00:00">Dec 7, 2017 5:00 PM</time> - <time itemprop="endDate" datetime="2017-12-07T21:00:00">9:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/wildwood-zoo/"
                            ><span itemprop="name">Wildwood Zoo</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/nature-s-gliders_9/?occ_dtstart=2017-12-07T17:30"
                            ><span itemprop="name">Cat Yoga</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-12-07T17:30:00">Dec 7, 2017 5:30 PM</time> - <time itemprop="endDate" datetime="2017-12-07T18:15:00">6:15 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/humane-society-of-mc/"
                            ><span itemprop="name">Humane Society of MC</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/art-park-open-studio_61/?occ_dtstart=2017-12-07T17:30"
                            ><span itemprop="name">Art 101: Explore Wood</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-12-07T17:30:00">Dec 7, 2017 5:30 PM</time> - <time itemprop="endDate" datetime="2017-12-07T18:30:00">6:30 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/leigh-yawkey-woodson-art-museum/"
                            ><span itemprop="name">Woodson Art Museum</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/hands-on-art_3/?occ_dtstart=2017-12-07T17:30"
                            ><span itemprop="name">Hands-on Art</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-12-07T17:30:00">Dec 7, 2017 5:30 PM</time> - <time itemprop="endDate" datetime="2017-12-07T19:00:00">7:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/leigh-yawkey-woodson-art-museum/"
                            ><span itemprop="name">Woodson Art Museum</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                  <div class="tabbertab" title="Jan">
                    <h4 class="event_header"
                      >January</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/m_6/?occ_dtstart=2017-12-31T18:30"
                            ><span itemprop="name">New Year's Eve Retreat</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-12-31T18:30:00">Dec 31, 2017 6:30 PM</time> - <time itemprop="endDate" datetime="2018-01-01T13:30:00">1:30 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/st-anthony-spirituality-center/"
                            ><span itemprop="name">St. Anthony Spirituality Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/preschool-story-time_4/?occ_dtstart=2018-01-01T10:00"
                            ><span itemprop="name">Book Babies</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-01-01T10:00:00">Jan 1, 2018 10:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-county-public-library/"
                            ><span itemprop="name">Marathon County Public Library</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/new-moms-class_2/?occ_dtstart=2018-01-01T10:30"
                            ><span itemprop="name">New Moms Class</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-01-01T10:30:00">Jan 1, 2018 10:30 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/ministry-st-michael-s/"
                            ><span itemprop="name">Ascension St. Michael's Hospital</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/strong-bones/?occ_dtstart=2018-01-01T10:30"
                            ><span itemprop="name">Strong Bones</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-01-01T10:30:00">Jan 1, 2018 10:30 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/aging-disability-resource-center-wellness-room/"
                            ><span itemprop="name">Aging &amp; Disability Resource Center - Wellness Room</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/mommy-me-out-and-about/?occ_dtstart=2018-01-01T10:30"
                            ><span itemprop="name">Mommy &amp; Me Out and About</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-01-01T10:30:00">Jan 1, 2018 10:30 AM</time> - <time itemprop="endDate" datetime="2018-01-01T11:45:00">11:45 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/aspirus-women-s-health-birthing-center/"
                            ><span itemprop="name">Aspirus Women's Health Birthing Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                  <div class="tabbertab" title="Feb">
                    <h4 class="event_header"
                      >February</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/blood-pressure-screebubgs_6/?occ_dtstart=2018-02-01T08:30"
                            ><span itemprop="name">Blood Pressure Screenings</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-02-01T08:30:00">Feb 1, 2018 8:30 AM</time> - <time itemprop="endDate" datetime="2018-02-01T09:30:00">9:30 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/riverview-towers/"
                            ><span itemprop="name">Riverview Towers</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/arthritis-exercise/?occ_dtstart=2018-02-01T09:00"
                            ><span itemprop="name">Arthritis Exercise</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-02-01T09:00:00">Feb 1, 2018 9:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/aging-disability-resource-center-wellness-room/"
                            ><span itemprop="name">Aging &amp; Disability Resource Center - Wellness Room</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/arthritis-exercise_1/?occ_dtstart=2018-02-01T09:00"
                            ><span itemprop="name">Body Benders</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-02-01T09:00:00">Feb 1, 2018 9:00 AM</time> - <time itemprop="endDate" datetime="2018-02-01T09:40:00">9:40 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/aging-disability-resource-center-wellness-room/"
                            ><span itemprop="name">Aging &amp; Disability Resource Center - Wellness Room</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/strong-bones_3/?occ_dtstart=2018-02-01T09:00"
                            ><span itemprop="name">Strong Bones</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-02-01T09:00:00">Feb 1, 2018 9:00 AM</time> - <time itemprop="endDate" datetime="2018-02-01T10:00:00">10:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/athens-fire-department/"
                            ><span itemprop="name">Athens Fire Department</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/strong-bones_2/?occ_dtstart=2018-02-01T09:00"
                            ><span itemprop="name">Strong Bones</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-02-01T09:00:00">Feb 1, 2018 9:00 AM</time> - <time itemprop="endDate" datetime="2018-02-01T10:00:00">10:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/riverside-athletic-club/"
                            ><span itemprop="name">Riverside Athletic Club</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                  <div class="tabbertab" title="Mar">
                    <h4 class="event_header"
                      >March</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/blood-pressure-screebubgs_6/?occ_dtstart=2018-03-01T08:30"
                            ><span itemprop="name">Blood Pressure Screenings</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-03-01T08:30:00">Mar 1, 2018 8:30 AM</time> - <time itemprop="endDate" datetime="2018-03-01T09:30:00">9:30 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/riverview-towers/"
                            ><span itemprop="name">Riverview Towers</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/arthritis-exercise/?occ_dtstart=2018-03-01T09:00"
                            ><span itemprop="name">Arthritis Exercise</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-03-01T09:00:00">Mar 1, 2018 9:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/aging-disability-resource-center-wellness-room/"
                            ><span itemprop="name">Aging &amp; Disability Resource Center - Wellness Room</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/arthritis-exercise_1/?occ_dtstart=2018-03-01T09:00"
                            ><span itemprop="name">Body Benders</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-03-01T09:00:00">Mar 1, 2018 9:00 AM</time> - <time itemprop="endDate" datetime="2018-03-01T09:40:00">9:40 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/aging-disability-resource-center-wellness-room/"
                            ><span itemprop="name">Aging &amp; Disability Resource Center - Wellness Room</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/strong-bones_3/?occ_dtstart=2018-03-01T09:00"
                            ><span itemprop="name">Strong Bones</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-03-01T09:00:00">Mar 1, 2018 9:00 AM</time> - <time itemprop="endDate" datetime="2018-03-01T10:00:00">10:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/athens-fire-department/"
                            ><span itemprop="name">Athens Fire Department</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/strong-bones_2/?occ_dtstart=2018-03-01T09:00"
                            ><span itemprop="name">Strong Bones</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-03-01T09:00:00">Mar 1, 2018 9:00 AM</time> - <time itemprop="endDate" datetime="2018-03-01T10:00:00">10:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/riverside-athletic-club/"
                            ><span itemprop="name">Riverside Athletic Club</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                  <div class="tabbertab" title="Apr">
                    <h4 class="event_header"
                      >April</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/blood-pressure-screebubgs_1/?occ_dtstart=2018-04-01T09:15"
                            ><span itemprop="name">Blood Pressure Screenings</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-04-01T09:15:00">Apr 1, 2018 9:15 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/good-shepherd-lutheran-church/"
                            ><span itemprop="name">Good Shepherd Lutheran Church</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/exploring-art-with-miss-rebecca-abtract-cardborad-sculptures_1/?occ_dtstart=2018-04-01T13:30"
                            ><span itemprop="name">Exploring Art</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-04-01T13:30:00">Apr 1, 2018 1:30 PM</time> - <time itemprop="endDate" datetime="2018-04-01T16:00:00">4:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/wausau-children-s-museum/"
                            ><span itemprop="name">Wausau Children's Museum</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/karaoke-express_1/?occ_dtstart=2018-04-01T21:00"
                            ><span itemprop="name">Karaoke Express</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-04-01T21:00:00">Apr 1, 2018 9:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/oz-nightclub/"
                            ><span itemprop="name">Oz Nightclub</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/open-mic/?occ_dtstart=2018-04-01T21:00"
                            ><span itemprop="name">Open Mic</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-04-01T21:00:00">Apr 1, 2018 9:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/intermission/"
                            ><span itemprop="name">Intermission</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/karaoke_6/?occ_dtstart=2018-04-01T21:30"
                            ><span itemprop="name">Karaoke</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-04-01T21:30:00">Apr 1, 2018 9:30 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/oz-nightclub/"
                            ><span itemprop="name">Oz Nightclub</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                  <div class="tabbertab" title="May">
                    <h4 class="event_header"
                      >May</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/arthritis-exercise_5/?occ_dtstart=2018-05-01T08:30"
                            ><span itemprop="name">Wood Shop - Open Lab</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-05-01T08:30:00">May 1, 2018 8:30 AM</time> - <time itemprop="endDate" datetime="2018-05-01T12:30:00">12:30 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/aging-disability-resource-center-wellness-room/"
                            ><span itemprop="name">Aging &amp; Disability Resource Center - Wellness Room</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/arthritis-exercise/?occ_dtstart=2018-05-01T09:00"
                            ><span itemprop="name">Arthritis Exercise</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-05-01T09:00:00">May 1, 2018 9:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/aging-disability-resource-center-wellness-room/"
                            ><span itemprop="name">Aging &amp; Disability Resource Center - Wellness Room</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/arthritis-exercise_1/?occ_dtstart=2018-05-01T09:00"
                            ><span itemprop="name">Body Benders</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-05-01T09:00:00">May 1, 2018 9:00 AM</time> - <time itemprop="endDate" datetime="2018-05-01T09:40:00">9:40 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/aging-disability-resource-center-wellness-room/"
                            ><span itemprop="name">Aging &amp; Disability Resource Center - Wellness Room</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/strong-bones_2/?occ_dtstart=2018-05-01T09:00"
                            ><span itemprop="name">Strong Bones</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-05-01T09:00:00">May 1, 2018 9:00 AM</time> - <time itemprop="endDate" datetime="2018-05-01T10:00:00">10:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/riverside-athletic-club/"
                            ><span itemprop="name">Riverside Athletic Club</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/family-story-time_3/?occ_dtstart=2018-05-01T10:00"
                            ><span itemprop="name">Family Story Time</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-05-01T10:00:00">May 1, 2018 10:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-county-library-athens/"
                            ><span itemprop="name">Marathon County Library - Athens</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                  <div class="tabbertab" title="Jun">
                    <h4 class="event_header"
                      >June</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/arthritis-exercise_2/?occ_dtstart=2018-06-01T09:00"
                            ><span itemprop="name">Laughter Yoga</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-06-01T09:00:00">Jun 1, 2018 9:00 AM</time> - <time itemprop="endDate" datetime="2018-06-01T09:40:00">9:40 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/aging-disability-resource-center-wellness-room/"
                            ><span itemprop="name">Aging &amp; Disability Resource Center - Wellness Room</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/play-and-learn-story-time/?occ_dtstart=2018-06-01T09:30"
                            ><span itemprop="name">Play and Learn Story Time</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-06-01T09:30:00">Jun 1, 2018 9:30 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-county-public-library/"
                            ><span itemprop="name">Marathon County Public Library</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/toddler-music_1/?occ_dtstart=2018-06-01T10:00"
                            ><span itemprop="name">Amazing Art-Make it! Play it!</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-06-01T10:00:00">Jun 1, 2018 10:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/central-wisconsin-childrens-museum/"
                            ><span itemprop="name">Central Wisconsin Children's Museum</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/amazing-art-2/?occ_dtstart=2018-06-01T10:00"
                            ><span itemprop="name">Amazing Art</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-06-01T10:00:00">Jun 1, 2018 10:00 AM</time> - <time itemprop="endDate" datetime="2018-06-01T11:00:00">11:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/central-wisconsin-childrens-museum/"
                            ><span itemprop="name">Central Wisconsin Children's Museum</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/okie-dokie-karaoke/?occ_dtstart=2018-06-01T20:00"
                            ><span itemprop="name">Karaoke</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-06-01T20:00:00">Jun 1, 2018 8:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/otto-s-beer-brat-garden/"
                            ><span itemprop="name">Pagel's Pub &amp; Grub</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                </div>
                <div class="foot">
                  <p class="bottom">
                  	
                    <a href="http://www.thecitypages.com/events/submit.html" class="submit" target="_blank">Submit Yours</a>
                  </p>
                </div>
              </div></div>



</div>

    
  </aside>
  
  </div>

  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_news-opinion">
	<a href="http://www.thecitypages.com/news-opinion">News &amp; Opinion</a>
    
  </li>
  <li class="menu_section_entertainment">
	<a href="http://www.thecitypages.com/entertainment">Entertainment<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_event-calendar">
        <a href="/search/event/upcoming-events/">Event Calendar</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_Food__Drink__Shop">
	<a href="http://www.thecitypages.com/Food_Drink_Shop">Food/Drink/Shop</a>
    
  </li>
  <li class="menu_section_end menu_section_boring-but-important">
	<a href="http://www.thecitypages.com/boring-but-important">Boring but Important<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_officials">
        <a href="/boring-but-important/officials/elected-officials/">Elected Officials</a>
      </li>
      <li class="menu_subsection_schools">
        <a href="/boring-but-important/schools/wausau/">Schools</a>
      </li>
      <li class="menu_subsection_elections">
        <a href="/boring-but-important/elections/elections/">Gov. Offices &amp; Elections</a>
      </li>
      <li class="menu_subsection_end menu_subsection_garbage-recycling">
        <a href="/boring-but-important/garbage-recycling/garbage-recycling/">Garbage &amp; Recycling</a>
      </li>
    </ul>
  </li>
</ul>



    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://www.thecitypages.com/advertise">Advertise</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://www.thecitypages.com/about">About</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p></p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_tabber&quot;: true, &quot;_mp_page_content&quot;: {&quot;comments_url&quot;: &quot;http://www.thecitypages.com/api/content/9e9eae90-db5f-11e7-93dd-125f88921b3c/get_comments&quot;, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;media_support&quot;: {&quot;slots&quot;: []}, &quot;is_pro&quot;: false, &quot;tcomments&quot;: {&quot;view_more&quot;: &quot;View More&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;content_uuid&quot;: &quot;9e9eae90-db5f-11e7-93dd-125f88921b3c&quot;, &quot;ugc_allow_comments&quot;: false, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;fb_app_id&quot;: null, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;your_name&quot;: &quot;Your Name&quot;}, &quot;related_links_url&quot;: &quot;http://www.thecitypages.com/api/content/9e9eae90-db5f-11e7-93dd-125f88921b3c/get_related_links&quot;, &quot;show_occ_paginator&quot;: false, &quot;ctype&quot;: &quot;event&quot;}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.d04c360fcc83852d28779e390b5d03d5.js" data-config="{&quot;comments_url&quot;: &quot;http://www.thecitypages.com/api/content/9e9eae90-db5f-11e7-93dd-125f88921b3c/get_comments&quot;, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;media_support&quot;: {&quot;slots&quot;: []}, &quot;is_pro&quot;: false, &quot;tcomments&quot;: {&quot;view_more&quot;: &quot;View More&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;content_uuid&quot;: &quot;9e9eae90-db5f-11e7-93dd-125f88921b3c&quot;, &quot;ugc_allow_comments&quot;: false, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;fb_app_id&quot;: null, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;your_name&quot;: &quot;Your Name&quot;}, &quot;related_links_url&quot;: &quot;http://www.thecitypages.com/api/content/9e9eae90-db5f-11e7-93dd-125f88921b3c/get_related_links&quot;, &quot;show_occ_paginator&quot;: false, &quot;ctype&quot;: &quot;event&quot;}" id="_mp_page_content"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/tabber.dc082aaa23a1516b0562120260377efb.js" id="_mp_tabber"></script>

  </body>
</html>
