<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"urlname": "kellerville_7", "instance": "cpwausau", "type": "event", "section": null, "tag": ["Live Music-Comedy-Small Venue"], "author": [], "subsection": null};
      </script>
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'oim0ydb',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Grey Catz - City Pages</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="City Pages" />
      
        <script type="text/javascript">var _mp_require = {"config": {"js\/page_content": {"media_gallery": {"slideshowStart": "Start Slideshow", "slideshowCurrent": "{current} of {total}", "slideshowStop": "Stop Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "tcomments": {"email": "Email", "comment_required": "Comment required", "view_more": "View More", "ugc_allow_comments": false, "fb_logout": "Logout", "wrong_captchas": "Wrong Captchas", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "type_captchas": "Enter the word from the Image", "email_invalid": "Invalid email address", "name_required": "Name required", "subject_required": "Subject required", "ugc_email_for_comments": false, "your_name": "Your Name", "submit": "Submit", "subject": "Type subject here...", "fb_app_id": "1783213318632637", "fb_login": " or login with Facebook", "type_comment": "Type your comment here...", "content_uuid": "6faf1e34-4916-11e7-9e8c-121d0635a342", "post_to_wall": "Publish comment to your Wall", "rss_feed": "Comment Feed", "comments": "Comments", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "chars_left": "characters left", "email_required": "Email required", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive."}, "show_occ_paginator": false, "ctype": "event", "comments_url": "http:\/\/www.thecitypages.com\/api\/content\/6faf1e34-4916-11e7-9e8c-121d0635a342\/get_comments", "related_links_url": "http:\/\/www.thecitypages.com\/api\/content\/6faf1e34-4916-11e7-9e8c-121d0635a342\/get_related_links", "media_support": {"slots": []}, "is_pro": false}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "shim": {"facebook": {"exports": "FB"}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.81\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.3dbd5773bec06efe9d1ef55a8c1e3e3a.js"></script>


        
      
      <meta name="description" content="Variety"/>
      <meta name="keywords" content="Live Music-Comedy-Small Venue"/>
      
      

      <link href="http://www.thecitypages.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Grey Catz - City Pages" />
      
      
      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-newsy.10bf586efbcd9927f304e60131e988ce.css"/>
      <link rel="stylesheet" type="text/css" href="http://www.thecitypages.com/api/design-be49b0a61f90dc38e6e869144db1f3d6/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.aca15664aa1c495564ae6a385e0f7efd.js" async="true"></script>
      <link rel="shortcut icon" href="http://www.thecitypages.com/api/design-be49b0a61f90dc38e6e869144db1f3d6/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-82768842-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();


  
  
  googletag.defineSlot('28252308/mp_mpu_right', [300, 250], 'mpu_right').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:description" content="Variety"/><meta property="og:url" content="http://www.thecitypages.com/api/content/6faf1e34-4916-11e7-9e8c-121d0635a342/"/><meta property="og:type" content="article"/><meta property="og:title" content="Grey Catz"/><meta property="og:image" content="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.81/static/images/blank.png"/><meta property="og:site_name" content="City Pages"/><meta property="fb:app_id" content="1783213318632637"/>
      <meta property="article:tag" content="Live Music-Comedy-Small Venue"/><meta property="article:published_time" content="2017-06-04T06:11:18.114644"/>
      

      

      

      
      
      
      
      <style> a.RSS_link {display:none} </style>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />

    </head>
  <body class="mp-type-event mp-sidebar">

    <div id="body">
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_website">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  <div id="CSE">
</div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://www.thecitypages.com/advertise">Advertise</a>
        
            <a href="http://www.thecitypages.com/about">About</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/wausaucitypages/" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/wausaucitypages" class="chicklet twitter" target="_blank">twitter</a>
        <a href="https://www.instagram.com/wausaucitypages/" class="chicklet instagram" target="_blank">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://www.thecitypages.com" title="City Pages"><img src="http://www.thecitypages.com/api/design-be49b0a61f90dc38e6e869144db1f3d6/City%20Pages%20Large.png" class="standard" alt="City Pages" title="City Pages" />
    <meta id="logo-url" itemprop="url" content="http://www.thecitypages.com/api/design-be49b0a61f90dc38e6e869144db1f3d6/City%20Pages%20Large.png" />
    <meta id="logo-width" itemprop="width" content="1386" />
    <meta id="logo-height" itemprop="height" content="250" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://www.thecitypages.com/api/design-be49b0a61f90dc38e6e869144db1f3d6/City%20Pages%20Single%20Line%20no%20stagger.png" class="responsive" alt="City Pages" title="City Pages" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_news-opinion">
	<a href="http://www.thecitypages.com/news-opinion">News &amp; Opinion</a>
    
  </li>
  <li class="menu_section_entertainment">
	<a href="http://www.thecitypages.com/entertainment">Entertainment<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_event-calendar">
        <a href="/search/event/upcoming-events/">Event Calendar</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_Food__Drink__Shop">
	<a href="http://www.thecitypages.com/Food_Drink_Shop">Food/Drink/Shop</a>
    
  </li>
  <li class="menu_section_end menu_section_boring-but-important">
	<a href="http://www.thecitypages.com/boring-but-important">Boring but Important<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_officials">
        <a href="/boring-but-important/officials/elected-officials/">Elected Officials</a>
      </li>
      <li class="menu_subsection_schools">
        <a href="/boring-but-important/schools/wausau/">Schools</a>
      </li>
      <li class="menu_subsection_elections">
        <a href="/boring-but-important/elections/elections/">Gov. Offices &amp; Elections</a>
      </li>
      <li class="menu_subsection_end menu_subsection_garbage-recycling">
        <a href="/boring-but-important/garbage-recycling/garbage-recycling/">Garbage &amp; Recycling</a>
      </li>
    </ul>
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://www.thecitypages.com">Home</a> <a href="http://www.thecitypages.com/events/kellerville_7/">Grey Catz</a></div>
        

   
<div id="pagetype_event">








  <article id="main" itemscope="" itemtype="http://schema.org/Event">



          <header><div id="title">
            <meta itemprop="name" content="Grey Catz" />
            
            
            <h1>Grey Catz</h1>
            
            
          </div>
          <div class="eventinfos">
              <p>
      <span class="event_occs">
            <span class="datetime">
<time itemprop="startDate" datetime="2017-06-09T21:00:00">Jun 9, 2017 9:00 PM</time> 
  <span class="add2cal_icons">
      
           <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Grey%20Catz&amp;dates=20170610T020000Z/20170610T020000Z&amp;sprop=website:www.thecitypages.com&amp;location=Rookies%20Sports%20pub%2C%203425%20Church%20St.%2C%20Stevens%20Point%2C%20Wisconsin%2054481" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.81/static/images/socialmedia/google.gif" alt="Google Calendar  - Grey Catz - 2017-06-09 21:00:00" class="calendaricon" title="Add to Google Calendar" /></a>
      
           <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=Grey%20Catz&amp;st=20170610T020000Z&amp;url=http://www.thecitypages.com/events/kellerville_7/&amp;in_loc=Rookies%20Sports%20pub%2C%203425%20Church%20St.%2C%20Stevens%20Point%2C%20Wisconsin%2054481" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.81/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - Grey Catz - 2017-06-09 21:00:00" class="calendaricon" title="Add to Yahoo Calendar" /></a>
      
           <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=Grey%20Catz&amp;dtstart=20170610T020000Z&amp;dtend=20170610T020000Z&amp;location=Rookies%20Sports%20pub%2C%203425%20Church%20St.%2C%20Stevens%20Point%2C%20Wisconsin%2054481" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.81/static/images/socialmedia/windows.gif" alt="Hotmail / Windows Live Calendar - Grey Catz - 2017-06-09 21:00:00" class="calendaricon" title="Add to Hotmail / Windows Live Calendar" /></a>
      
           <a href="/events/kellerville_7/occ/kellerville_7_20170609T210000.ics"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.81/static/images/socialmedia/ical.gif" alt="iCalendar - Grey Catz - 2017-06-09 21:00:00" class="calendaricon" title="Download iCalendar file" /></a>
      
  </span></span>

    </span>
    </p>
    
          
            <p itemprop="location" itemscope itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/rookies-sports-pub/" class="loc_title"><span
                      itemprop="name"
                    >Rookies Sports pub</span></a>
                <span itemprop="geo" itemscope="" itemtype="http://schema.org/GeoCoordinates">
                      <meta itemprop="latitude" content="44.4988556"/>
                  <meta itemprop="longitude" content="-89.5617452"/>
                </span>
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">3425 Church St.</span>, <span itemprop="addressLocality">Stevens Point</span>, <span itemprop="addressRegion">Wisconsin</span> <span itemprop="postalCode">54481</span></span></span></p>
                
    </div>
          <div id="pageinfos" class="pageinfos">
    
    <time datetime="2017-06-04T06:11:18.114644">
    <p class="date">June 4, 2017</p>
    <p class="time">6:11 AM</p></time>   
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    <div id="fb-top" data-show_like="True" data-show_share="True" data-like_url="http://www.thecitypages.com/api/content/6faf1e34-4916-11e7-9e8c-121d0635a342/"></div>
    
    
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
    
</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content">


     <div>
    
    <p class="lead">Varity</p>
    
    

    </div>



    </div>


  <div class="eventinfos">
  <h5>Info</h5>

      
            <p itemprop="location" itemscope itemtype="http://schema.org/Place"><label class="location">Location</label><a href="http://www.thecitypages.com/locations/rookies-sports-pub/" class="loc_title"><span
                      itemprop="name"
                    >Rookies Sports pub</span></a>
                <span itemprop="geo" itemscope="" itemtype="http://schema.org/GeoCoordinates">
                      <meta itemprop="latitude" content="44.4988556"/>
                  <meta itemprop="longitude" content="-89.5617452"/>
                </span>
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">3425 Church St.</span>, <span itemprop="addressLocality">Stevens Point</span>, <span itemprop="addressRegion">Wisconsin</span> <span itemprop="postalCode">54481</span></span></span> <a href="http://www.thecitypages.com/locations/rookies-sports-pub/" class="view_map">View Map</a></p>
                    
      

        <p>
        <div class="mp_tag_cat_1">
            <label class="">Event Type</label>
            <span class="live-music-comedy-small-venue">Live Music-Comedy-Small Venue</span>
        </div>
        </p>

      
    <p>
      <label class="phone">Phone</label>
      <a href="tel:715-344-7026" class="value">715-344-7026</a>
    </p>
    
    
    
    <p>
      <label class="dates">Date &amp; Time</label>
    
      <span class="event_occs" id="event_occs">
          
                  <span class="datetime">
<time itemprop="startDate" datetime="2017-06-09T21:00:00">Jun 9, 2017 9:00 PM</time> 
  <span class="add2cal_icons">
      
           <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Grey%20Catz&amp;dates=20170610T020000Z/20170610T020000Z&amp;sprop=website:www.thecitypages.com&amp;location=Rookies%20Sports%20pub%2C%203425%20Church%20St.%2C%20Stevens%20Point%2C%20Wisconsin%2054481" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.81/static/images/socialmedia/google.gif" alt="Google Calendar  - Grey Catz - 2017-06-09 21:00:00" class="calendaricon" title="Add to Google Calendar" /></a>
      
           <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=Grey%20Catz&amp;st=20170610T020000Z&amp;url=http://www.thecitypages.com/events/kellerville_7/&amp;in_loc=Rookies%20Sports%20pub%2C%203425%20Church%20St.%2C%20Stevens%20Point%2C%20Wisconsin%2054481" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.81/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - Grey Catz - 2017-06-09 21:00:00" class="calendaricon" title="Add to Yahoo Calendar" /></a>
      
           <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=Grey%20Catz&amp;dtstart=20170610T020000Z&amp;dtend=20170610T020000Z&amp;location=Rookies%20Sports%20pub%2C%203425%20Church%20St.%2C%20Stevens%20Point%2C%20Wisconsin%2054481" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.81/static/images/socialmedia/windows.gif" alt="Hotmail / Windows Live Calendar - Grey Catz - 2017-06-09 21:00:00" class="calendaricon" title="Add to Hotmail / Windows Live Calendar" /></a>
      
           <a href="/events/kellerville_7/occ/kellerville_7_20170609T210000.ics"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.81/static/images/socialmedia/ical.gif" alt="iCalendar - Grey Catz - 2017-06-09 21:00:00" class="calendaricon" title="Download iCalendar file" /></a>
      
  </span></span>

        
    </span>
    </p>
    
    <div class="pagination gone">
      <a rel="prev" class="prev hidden">Previous</a>
      <a rel="next" class="next hidden">Next</a>
    </div>
    
    
    </div>



    




<aside id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2017-06-04T06:11:18.114644">
    <p class="date">June 4, 2017</p>
    <p class="time">6:11 AM</p>
    </time>   
</aside>



<aside id="related"></aside>



  </article>

  

  <aside id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_image"><a href="http://www.thecitypages.com/circulation-data/" title="Find us"><img class="thumbnail" title="Find us" alt="Find us" src="http://www.thecitypages.com/downloads/250/download/CP-Pick-Up-Papers-MPU.jpg?cb=883a441fa80a7020391998ae7cc0d58d"/></a></div>


  <div class="sprocket sprocket_image"><a href="http://www.thecitypages.com/search/event/upcoming-events/" title=" "><img class="thumbnail" title=" " alt=" " src="http://www.thecitypages.com/downloads/555/download/CP-Event-Calendar-Rectangle.png?cb=f5366895ce5626ab92944ff0f7a4004f"/></a></div>


  
<div class="sprocket sprocket_eventcal "><div class="sprocket_eventcal_inner">
    <div class="title">
  <h3 class="sidebar-title">Calendar of Events</h3>
    
</div>

    <div class="tabber" id="calendar_14" data-startindex="0">
                  
                  <div class="tabbertab" title="Jun">
                    <h4 class="event_header"
                      >June</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/coyote-karaoke_1/"
                            ><span itemprop="name">Polka Band</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-06-04T12:00:00">Jun 4, 2017 12:00 PM</time> - <time itemprop="endDate" datetime="2017-06-04T14:00:00">2:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/cop-shoppe-pub/"
                            ><span itemprop="name">Cop Shoppe Pub</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/outside-the-lines-a-family-coloring-party_11/"
                            ><span itemprop="name">Water's Edge: A Celebration of Central WI Waters</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-06-04T12:00:00">Jun 4, 2017 12:00 PM</time> - <time itemprop="endDate" datetime="2017-06-04T16:00:00">4:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/minnow-ponds-park/"
                            ><span itemprop="name">Minnow Ponds Park</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/coyote-karaoke/"
                            ><span itemprop="name">Coyote Karaoke</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-06-04T13:00:00">Jun 4, 2017 1:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/tiki-beach-bar-grill/"
                            ><span itemprop="name">Tiki Beach Bar &amp; Grill</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/holy-name-of-jesus_9/"
                            ><span itemprop="name">Holy Name of Jesus Summer Fun</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-06-04T11:00:00">Jun 4, 2017 11:00 AM</time> - <time itemprop="endDate" datetime="2017-06-04T16:30:00">4:30 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/holy-name-jesus-parish/"
                            ><span itemprop="name">Holy Name of Jesus Parish</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/exploring-art-with-miss-rebecca-abtract-cardborad-sculptures_1/"
                            ><span itemprop="name">Exploring Art</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-06-04T13:30:00">Jun 4, 2017 1:30 PM</time> - <time itemprop="endDate" datetime="2017-06-04T16:00:00">4:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/wausau-children-s-museum/"
                            ><span itemprop="name">Wausau Children's Museum</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                  <div class="tabbertab" title="Jul">
                    <h4 class="event_header"
                      >July</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/seven-wonders_21/"
                            ><span itemprop="name">Wausau Farmers Market</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-07-01T07:00:00">Jul 1, 2017 7:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/uw-ext-center/"
                            ><span itemprop="name">212 River Drive</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/seven-wonders_20/"
                            ><span itemprop="name">Weston Farmers Market</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-07-01T08:00:00">Jul 1, 2017 8:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/weston-farmers-market/"
                            ><span itemprop="name">Weston Farmers Market</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/family-story-time_3/"
                            ><span itemprop="name">Family Story Time</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-07-01T10:00:00">Jul 1, 2017 10:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-county-library-athens/"
                            ><span itemprop="name">Marathon County Library - Athens</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/wausau-children-s-museum_1/"
                            ><span itemprop="name">STEM -Earth Day Science</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-07-01T10:00:00">Jul 1, 2017 10:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/wausau-children-s-museum/"
                            ><span itemprop="name">Wausau Children's Museum</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/wausau-children-s-museum_2/"
                            ><span itemprop="name">Preschool Science</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-07-01T10:00:00">Jul 1, 2017 10:00 AM</time> - <time itemprop="endDate" datetime="2017-07-01T12:00:00">12:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/wausau-children-s-museum/"
                            ><span itemprop="name">Wausau Children's Museum</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                  <div class="tabbertab" title="Aug">
                    <h4 class="event_header"
                      >August</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/seven-wonders_20/"
                            ><span itemprop="name">Weston Farmers Market</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-08-01T08:00:00">Aug 1, 2017 8:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/weston-farmers-market/"
                            ><span itemprop="name">Weston Farmers Market</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/strong-bones_2/"
                            ><span itemprop="name">Strong Bones</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-08-01T09:00:00">Aug 1, 2017 9:00 AM</time> - <time itemprop="endDate" datetime="2017-08-01T10:00:00">10:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/riverside-athletic-club/"
                            ><span itemprop="name">Riverside Athletic Club</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/family-story-time_3/"
                            ><span itemprop="name">Family Story Time</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-08-01T10:00:00">Aug 1, 2017 10:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-county-library-athens/"
                            ><span itemprop="name">Marathon County Library - Athens</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/preschool-story-time_2/"
                            ><span itemprop="name">Tales for Tots</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-08-01T10:00:00">Aug 1, 2017 10:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-county-public-library/"
                            ><span itemprop="name">Marathon County Public Library</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/wausau-children-s-museum_2/"
                            ><span itemprop="name">Preschool Science</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-08-01T10:00:00">Aug 1, 2017 10:00 AM</time> - <time itemprop="endDate" datetime="2017-08-01T12:00:00">12:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/wausau-children-s-museum/"
                            ><span itemprop="name">Wausau Children's Museum</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                  <div class="tabbertab" title="Sep">
                    <h4 class="event_header"
                      >September</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/play-and-learn-story-time_1/"
                            ><span itemprop="name">Play and Learn Story Time</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-09-01T09:30:00">Sep 1, 2017 9:30 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-county-public-library/"
                            ><span itemprop="name">Marathon County Public Library</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/toddler-music_1/"
                            ><span itemprop="name">Amazing Art-Make it! Play it!</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-09-01T10:00:00">Sep 1, 2017 10:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/central-wisconsin-childrens-museum/"
                            ><span itemprop="name">Central Wisconsin Children's Museum</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/okie-dokie-karaoke/"
                            ><span itemprop="name">Karaoke</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-09-01T20:00:00">Sep 1, 2017 8:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/otto-s-beer-brat-garden/"
                            ><span itemprop="name">Pagel's Pub &amp; Grub</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/karaoke_11/"
                            ><span itemprop="name">Karaoke</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-09-01T20:00:00">Sep 1, 2017 8:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/otto-s-beer-brat-garden/"
                            ><span itemprop="name">Pagel's Pub &amp; Grub</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/karaoke_9/"
                            ><span itemprop="name">Karaoke</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-09-01T21:00:00">Sep 1, 2017 9:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/19th-hole-tavern/"
                            ><span itemprop="name">19th Hole Tavern</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                  <div class="tabbertab" title="Oct">
                    <h4 class="event_header"
                      >October</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/exploring-art-with-miss-rebecca-abtract-cardborad-sculptures_1/"
                            ><span itemprop="name">Exploring Art</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-10-01T13:30:00">Oct 1, 2017 1:30 PM</time> - <time itemprop="endDate" datetime="2017-10-01T16:00:00">4:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/wausau-children-s-museum/"
                            ><span itemprop="name">Wausau Children's Museum</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/central-wi-speed-skating-club/"
                            ><span itemprop="name">Central WI Speed Skating Club</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-10-01T18:00:00">Oct 1, 2017 6:00 PM</time> - <time itemprop="endDate" datetime="2017-10-01T19:30:00">7:30 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/greenheck-field-house/"
                            ><span itemprop="name">Greenheck Field House</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/karaoke-express_1/"
                            ><span itemprop="name">Karaoke Express</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-10-01T21:00:00">Oct 1, 2017 9:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/oz-nightclub/"
                            ><span itemprop="name">Oz Nightclub</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/open-mic/"
                            ><span itemprop="name">Open Mic</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-10-01T21:00:00">Oct 1, 2017 9:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/intermission/"
                            ><span itemprop="name">Intermission</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/karaoke_6/"
                            ><span itemprop="name">Karaoke</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-10-01T21:30:00">Oct 1, 2017 9:30 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/oz-nightclub/"
                            ><span itemprop="name">Oz Nightclub</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                  <div class="tabbertab" title="Nov">
                    <h4 class="event_header"
                      >November</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/play-and-learn-story-time/"
                            ><span itemprop="name">Play and Learn Story Time</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-11-01T09:30:00">Nov 1, 2017 9:30 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-county-public-library/"
                            ><span itemprop="name">Marathon County Public Library</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/garden-clinic-information/"
                            ><span itemprop="name">Garden Clinic &amp; Information</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-11-01T10:00:00">Nov 1, 2017 10:00 AM</time> - <time itemprop="endDate" datetime="2017-11-01T14:00:00">2:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/uw-extension/"
                            ><span itemprop="name">UW Extension</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/family-story-time_5/"
                            ><span itemprop="name">Family Story Time</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-11-01T10:15:00">Nov 1, 2017 10:15 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-county-library-stratford/"
                            ><span itemprop="name">Marathon County Library - Stratford</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/play-and-learn-story-time_3/"
                            ><span itemprop="name">Play and Learn Story Time</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-11-01T10:30:00">Nov 1, 2017 10:30 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-county-public-library-mosinee-branch/"
                            ><span itemprop="name">Marathon County Public Library - Mosinee Branch</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/preschool-story-time/"
                            ><span itemprop="name">Preschool Story Time</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-11-01T10:30:00">Nov 1, 2017 10:30 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-county-public-library/"
                            ><span itemprop="name">Marathon County Public Library</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                  <div class="tabbertab" title="Dec">
                    <h4 class="event_header"
                      >December</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/play-and-learn-story-time_1/"
                            ><span itemprop="name">Play and Learn Story Time</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-12-01T09:30:00">Dec 1, 2017 9:30 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-county-public-library/"
                            ><span itemprop="name">Marathon County Public Library</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/toddler-music_1/"
                            ><span itemprop="name">Amazing Art-Make it! Play it!</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-12-01T10:00:00">Dec 1, 2017 10:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/central-wisconsin-childrens-museum/"
                            ><span itemprop="name">Central Wisconsin Children's Museum</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/okie-dokie-karaoke/"
                            ><span itemprop="name">Karaoke</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-12-01T20:00:00">Dec 1, 2017 8:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/otto-s-beer-brat-garden/"
                            ><span itemprop="name">Pagel's Pub &amp; Grub</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/karaoke_11/"
                            ><span itemprop="name">Karaoke</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-12-01T20:00:00">Dec 1, 2017 8:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/otto-s-beer-brat-garden/"
                            ><span itemprop="name">Pagel's Pub &amp; Grub</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/karaoke_9/"
                            ><span itemprop="name">Karaoke</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-12-01T21:00:00">Dec 1, 2017 9:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/19th-hole-tavern/"
                            ><span itemprop="name">19th Hole Tavern</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                </div>
                <div class="foot">
                  <p class="bottom">
                  	
                    <a href="http://www.thecitypages.com/events/submit.html" class="submit" target="_blank">Submit Yours</a>
                  </p>
                </div>
              </div></div>



</div>

    
  </aside>
  
  </div>

  




        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_news-opinion">
	<a href="http://www.thecitypages.com/news-opinion">News &amp; Opinion</a>
    
  </li>
  <li class="menu_section_entertainment">
	<a href="http://www.thecitypages.com/entertainment">Entertainment<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_event-calendar">
        <a href="/search/event/upcoming-events/">Event Calendar</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_Food__Drink__Shop">
	<a href="http://www.thecitypages.com/Food_Drink_Shop">Food/Drink/Shop</a>
    
  </li>
  <li class="menu_section_end menu_section_boring-but-important">
	<a href="http://www.thecitypages.com/boring-but-important">Boring but Important<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_officials">
        <a href="/boring-but-important/officials/elected-officials/">Elected Officials</a>
      </li>
      <li class="menu_subsection_schools">
        <a href="/boring-but-important/schools/wausau/">Schools</a>
      </li>
      <li class="menu_subsection_elections">
        <a href="/boring-but-important/elections/elections/">Gov. Offices &amp; Elections</a>
      </li>
      <li class="menu_subsection_end menu_subsection_garbage-recycling">
        <a href="/boring-but-important/garbage-recycling/garbage-recycling/">Garbage &amp; Recycling</a>
      </li>
    </ul>
  </li>
</ul>



    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://www.thecitypages.com/advertise">Advertise</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://www.thecitypages.com/about">About</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p></p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_tabber&quot;: true, &quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;tcomments&quot;: {&quot;email&quot;: &quot;Email&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;ugc_allow_comments&quot;: false, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;fb_app_id&quot;: &quot;1783213318632637&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;content_uuid&quot;: &quot;6faf1e34-4916-11e7-9e8c-121d0635a342&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;}, &quot;show_occ_paginator&quot;: false, &quot;ctype&quot;: &quot;event&quot;, &quot;comments_url&quot;: &quot;http://www.thecitypages.com/api/content/6faf1e34-4916-11e7-9e8c-121d0635a342/get_comments&quot;, &quot;related_links_url&quot;: &quot;http://www.thecitypages.com/api/content/6faf1e34-4916-11e7-9e8c-121d0635a342/get_related_links&quot;, &quot;media_support&quot;: {&quot;slots&quot;: []}, &quot;is_pro&quot;: false}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/tabber.dc082aaa23a1516b0562120260377efb.js" id="_mp_tabber"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.7a2857d320756e85901b1f871511e62b.js" data-config="{&quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;tcomments&quot;: {&quot;email&quot;: &quot;Email&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;ugc_allow_comments&quot;: false, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;fb_app_id&quot;: &quot;1783213318632637&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;content_uuid&quot;: &quot;6faf1e34-4916-11e7-9e8c-121d0635a342&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;}, &quot;show_occ_paginator&quot;: false, &quot;ctype&quot;: &quot;event&quot;, &quot;comments_url&quot;: &quot;http://www.thecitypages.com/api/content/6faf1e34-4916-11e7-9e8c-121d0635a342/get_comments&quot;, &quot;related_links_url&quot;: &quot;http://www.thecitypages.com/api/content/6faf1e34-4916-11e7-9e8c-121d0635a342/get_related_links&quot;, &quot;media_support&quot;: {&quot;slots&quot;: []}, &quot;is_pro&quot;: false}" id="_mp_page_content"></script>

  </body>
</html>
