<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"subsection": null, "type": "event", "instance": "cpwausau", "section": null, "tag": ["Stage Concert-Theater-Dance"], "author": [], "urlname": "st-john-s-annual-cookie-sale_1"};
      </script>
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'oim0ydb',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Presley, Perkins, Lewis &amp; Cash - City Pages</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="City Pages" />
      
        <script type="text/javascript">var _mp_require = {"baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.91\/static\/", "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "shim": {"facebook": {"exports": "FB"}}, "config": {"js\/page_content": {"show_occ_paginator": false, "tcomments": {"fb_logout": "Logout", "submit": "Submit", "email_required": "Email required", "comments": "Comments", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "email_invalid": "Invalid email address", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "fb_app_id": null, "rss_feed": "Comment Feed", "type_captchas": "Enter the word from the Image", "subject": "Type subject here...", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "subject_required": "Subject required", "wrong_captchas": "Wrong Captchas", "email": "Email", "content_uuid": "bde58614-b5cd-11e7-bdcc-1272839f5afe", "ugc_allow_comments": false, "type_comment": "Type your comment here...", "comment_required": "Comment required", "ugc_email_for_comments": false, "post_to_wall": "Publish comment to your Wall", "your_name": "Your Name", "name_required": "Name required", "fb_login": " or login with Facebook", "view_more": "View More", "chars_left": "characters left"}, "is_pro": false, "comments_url": "http:\/\/www.thecitypages.com\/api\/content\/bde58614-b5cd-11e7-bdcc-1272839f5afe\/get_comments", "related_links_url": "http:\/\/www.thecitypages.com\/api\/content\/bde58614-b5cd-11e7-bdcc-1272839f5afe\/get_related_links", "media_gallery": {"slideshowCurrent": "{current} of {total}", "slideshowStop": "Stop Slideshow", "slideshowStart": "Start Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "media_support": {"slots": []}, "ctype": "event"}}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Tribute to legendary Sun Records recording artists, Elvis Presley, Carl Perkins, Jerry Lee Lewis &amp; Johnny Cash"/>
      <meta name="keywords" content="Stage Concert-Theater-Dance"/>
      
      <link rel="canonical" href="http://www.thecitypages.com/events/st-john-s-annual-cookie-sale_1/"/>

      <link href="http://www.thecitypages.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Presley, Perkins, Lewis &amp; Cash - City Pages" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-newsy.ac427071a6cf6a6595bbc7ed8b5e089c.css"/>
      <link rel="stylesheet" type="text/css" href="http://www.thecitypages.com/api/design-2f59f2cd1714b8c803eef5b99c5312ec/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.4622edf44f09f2bcdbc7a3b0de0b6e21.js" async="true"></script>
      <link rel="shortcut icon" href="http://www.thecitypages.com/api/design-2f59f2cd1714b8c803eef5b99c5312ec/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-82768842-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();


  
  
  googletag.defineSlot('28252308/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_mpu_right', [300, 250], 'mpu_right').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:title" content="Presley, Perkins, Lewis &amp; Cash"/><meta property="og:url" content="http://www.thecitypages.com/api/content/bde58614-b5cd-11e7-bdcc-1272839f5afe/"/><meta property="og:description" content="Tribute to legendary Sun Records recording artists, Elvis Presley, Carl Perkins, Jerry Lee Lewis &amp; Johnny Cash"/><meta property="og:type" content="article"/><meta property="og:image" content="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.91/static/images/blank.png"/><meta property="og:site_name" content="City Pages"/>
      <meta property="article:tag" content="Stage Concert-Theater-Dance"/><meta property="article:published_time" content="2017-10-20T14:36:24.767562"/>
      

      

      

      

      
      
      <style> a.RSS_link {display:none} </style>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="mp-type-event mp-sidebar">

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_website">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  <div id="CSE">
</div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://www.thecitypages.com/advertise">Advertise</a>
        
            <a href="http://www.thecitypages.com/about">About</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/wausaucitypages/" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/wausaucitypages" class="chicklet twitter" target="_blank">twitter</a>
        <a href="https://www.instagram.com/wausaucitypages/" class="chicklet instagram" target="_blank">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://www.thecitypages.com" title="City Pages"><img src="http://www.thecitypages.com/api/design-2f59f2cd1714b8c803eef5b99c5312ec/City%20Pages%20Large.png" class="standard" alt="City Pages" title="City Pages" />
    <meta id="logo-url" itemprop="url" content="http://www.thecitypages.com/api/design-2f59f2cd1714b8c803eef5b99c5312ec/City%20Pages%20Large.png" />
    <meta id="logo-width" itemprop="width" content="1386" />
    <meta id="logo-height" itemprop="height" content="250" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://www.thecitypages.com/api/design-2f59f2cd1714b8c803eef5b99c5312ec/City%20Pages%20Single%20Line%20no%20stagger.png" class="responsive" alt="City Pages" title="City Pages" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_news-opinion">
	<a href="http://www.thecitypages.com/news-opinion">News &amp; Opinion</a>
    
  </li>
  <li class="menu_section_entertainment">
	<a href="http://www.thecitypages.com/entertainment">Entertainment<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_event-calendar">
        <a href="/search/event/upcoming-events/">Event Calendar</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_Food__Drink__Shop">
	<a href="http://www.thecitypages.com/Food_Drink_Shop">Food/Drink/Shop</a>
    
  </li>
  <li class="menu_section_end menu_section_boring-but-important">
	<a href="http://www.thecitypages.com/boring-but-important">Boring but Important<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_officials">
        <a href="/boring-but-important/officials/elected-officials/">Elected Officials</a>
      </li>
      <li class="menu_subsection_schools">
        <a href="/boring-but-important/schools/wausau/">Schools</a>
      </li>
      <li class="menu_subsection_elections">
        <a href="/boring-but-important/elections/elections/">Gov. Offices &amp; Elections</a>
      </li>
      <li class="menu_subsection_end menu_subsection_garbage-recycling">
        <a href="/boring-but-important/garbage-recycling/garbage-recycling/">Garbage &amp; Recycling</a>
      </li>
    </ul>
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://www.thecitypages.com">Home</a> <a href="http://www.thecitypages.com/events/st-john-s-annual-cookie-sale_1/">Presley, Perkins, Lewis &amp; Cash</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_event">








  <article id="main" itemscope="" itemtype="http://schema.org/Event">



          <header><div id="title">
            <meta itemprop="name" content="Presley, Perkins, Lewis &amp; Cash" />
            
            
            <h1>Presley, Perkins, Lewis &amp; Cash</h1>
            
            
          </div>
          <div class="eventinfos">
              <p>
      <span class="event_occs">
            <span class="datetime">
<time itemprop="startDate" datetime="2017-11-02T19:00:00">Nov 2, 2017 7:00 PM</time> 
  <span class="add2cal_icons">
      
           <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Presley%2C%20Perkins%2C%20Lewis%20%26%20Cash&amp;dates=20171103T000000Z/20171103T000000Z&amp;sprop=website:www.thecitypages.com&amp;location=Campanile%20Center%20for%20the%20Arts%2C%20131%20Milwaukee%20St.%2C%20Minocqua%2C%20Wisconsin%2054548" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.91/static/images/socialmedia/google.gif" alt="Google Calendar  - Presley, Perkins, Lewis &amp; Cash - 2017-11-02 19:00:00" class="calendaricon" title="Add to Google Calendar" /></a>
      
           <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=Presley%2C%20Perkins%2C%20Lewis%20%26%20Cash&amp;st=20171103T000000Z&amp;url=http://www.thecitypages.com/events/st-john-s-annual-cookie-sale_1/&amp;in_loc=Campanile%20Center%20for%20the%20Arts%2C%20131%20Milwaukee%20St.%2C%20Minocqua%2C%20Wisconsin%2054548" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.91/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - Presley, Perkins, Lewis &amp; Cash - 2017-11-02 19:00:00" class="calendaricon" title="Add to Yahoo Calendar" /></a>
      
           <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=Presley%2C%20Perkins%2C%20Lewis%20%26%20Cash&amp;dtstart=20171103T000000Z&amp;dtend=20171103T000000Z&amp;location=Campanile%20Center%20for%20the%20Arts%2C%20131%20Milwaukee%20St.%2C%20Minocqua%2C%20Wisconsin%2054548" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.91/static/images/socialmedia/windows.gif" alt="Hotmail / Windows Live Calendar - Presley, Perkins, Lewis &amp; Cash - 2017-11-02 19:00:00" class="calendaricon" title="Add to Hotmail / Windows Live Calendar" /></a>
      
           <a href="/events/st-john-s-annual-cookie-sale_1/occ/st-john-s-annual-cookie-sale_1_20171102T190000.ics"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.91/static/images/socialmedia/ical.gif" alt="iCalendar - Presley, Perkins, Lewis &amp; Cash - 2017-11-02 19:00:00" class="calendaricon" title="Download iCalendar file" /></a>
      
  </span></span>

    </span>
    </p>
    
          
            <p itemprop="location" itemscope itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/campanile-center-for-the-arts/" class="loc_title"><span
                      itemprop="name"
                    >Campanile Center for the Arts</span></a>
                <span itemprop="geo" itemscope="" itemtype="http://schema.org/GeoCoordinates">
                      <meta itemprop="latitude" content="45.87134"/>
                  <meta itemprop="longitude" content="-89.71098"/>
                </span>
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">131 Milwaukee St.</span>, <span itemprop="addressLocality">Minocqua</span>, <span itemprop="addressRegion">Wisconsin</span> <span itemprop="postalCode">54548</span></span></span></p>
                
    </div>
          <div id="pageinfos" class="pageinfos">
    
    
    <time datetime="2017-10-20T14:36:24.767562">
    <p class="date">October 20, 2017</p>
    <p class="time">2:36 PM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    <div id="fb-top" data-show_like="True" data-show_share="True" data-like_url="http://www.thecitypages.com/api/content/bde58614-b5cd-11e7-bdcc-1272839f5afe/"></div>
    
    
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content">


     <div>

    <p class="lead">Tribute to legendary Sun Records recording artists, Elvis Presley, Carl Perkins, Jerry Lee Lewis &amp; Johnny Cash. 7 pm. Campanilecenter.org</p>

    

    </div>



    </div>


  <div class="eventinfos">
  <h5>Info</h5>

      
            <div itemprop="location" itemscope itemtype="http://schema.org/Place"><label class="location">Location</label><a href="http://www.thecitypages.com/locations/campanile-center-for-the-arts/" class="loc_title"><span
                      itemprop="name"
                    >Campanile Center for the Arts</span></a>
                <span itemprop="geo" itemscope="" itemtype="http://schema.org/GeoCoordinates">
                      <meta itemprop="latitude" content="45.87134"/>
                  <meta itemprop="longitude" content="-89.71098"/>
                </span>
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">131 Milwaukee St.</span>, <span itemprop="addressLocality">Minocqua</span>, <span itemprop="addressRegion">Wisconsin</span> <span itemprop="postalCode">54548</span></span></span> <a href="http://www.thecitypages.com/locations/campanile-center-for-the-arts/" class="view_map">View Map</a></div>
          
      

        
        <div class="mp_tag_cat_1">
            <label class="">Event Type</label>
            <span class="stage-concert-theater-dance">Stage Concert-Theater-Dance</span>
        </div>
        

      
    
    

    
    <div>
      <label class="dates">Date &amp; Time</label>

      <span class="event_occs" id="event_occs">
          
                  <span class="datetime">
<time itemprop="startDate" datetime="2017-11-02T19:00:00">Nov 2, 2017 7:00 PM</time> 
  <span class="add2cal_icons">
      
           <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Presley%2C%20Perkins%2C%20Lewis%20%26%20Cash&amp;dates=20171103T000000Z/20171103T000000Z&amp;sprop=website:www.thecitypages.com&amp;location=Campanile%20Center%20for%20the%20Arts%2C%20131%20Milwaukee%20St.%2C%20Minocqua%2C%20Wisconsin%2054548" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.91/static/images/socialmedia/google.gif" alt="Google Calendar  - Presley, Perkins, Lewis &amp; Cash - 2017-11-02 19:00:00" class="calendaricon" title="Add to Google Calendar" /></a>
      
           <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=Presley%2C%20Perkins%2C%20Lewis%20%26%20Cash&amp;st=20171103T000000Z&amp;url=http://www.thecitypages.com/events/st-john-s-annual-cookie-sale_1/&amp;in_loc=Campanile%20Center%20for%20the%20Arts%2C%20131%20Milwaukee%20St.%2C%20Minocqua%2C%20Wisconsin%2054548" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.91/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - Presley, Perkins, Lewis &amp; Cash - 2017-11-02 19:00:00" class="calendaricon" title="Add to Yahoo Calendar" /></a>
      
           <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=Presley%2C%20Perkins%2C%20Lewis%20%26%20Cash&amp;dtstart=20171103T000000Z&amp;dtend=20171103T000000Z&amp;location=Campanile%20Center%20for%20the%20Arts%2C%20131%20Milwaukee%20St.%2C%20Minocqua%2C%20Wisconsin%2054548" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.91/static/images/socialmedia/windows.gif" alt="Hotmail / Windows Live Calendar - Presley, Perkins, Lewis &amp; Cash - 2017-11-02 19:00:00" class="calendaricon" title="Add to Hotmail / Windows Live Calendar" /></a>
      
           <a href="/events/st-john-s-annual-cookie-sale_1/occ/st-john-s-annual-cookie-sale_1_20171102T190000.ics"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.91/static/images/socialmedia/ical.gif" alt="iCalendar - Presley, Perkins, Lewis &amp; Cash - 2017-11-02 19:00:00" class="calendaricon" title="Download iCalendar file" /></a>
      
  </span></span>

        
    </span>
    </div>

    <div class="pagination gone">
      <a rel="prev" class="prev hidden">Previous</a>
      <a rel="next" class="next hidden">Next</a>
    </div>


    </div>



    




<aside id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2017-10-20T14:36:24.767562">
    <p class="date">October 20, 2017</p>
    <p class="time">2:36 PM</p>
    </time>
</aside>



<aside id="related"></aside>



  </article>

  

  <aside id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_image"><a href="http://www.thecitypages.com/circulation-data/" title="Find us"><img class="thumbnail" title="Find us" alt="Find us" src="http://www.thecitypages.com/downloads/250/download/CP-Pick-Up-Papers-MPU.jpg?cb=883a441fa80a7020391998ae7cc0d58d"/></a><p class="mp-credits"></p></div>


  <div class="sprocket sprocket_image"><a href="http://www.thecitypages.com/search/event/upcoming-events/" title=" "><img class="thumbnail" title=" " alt=" " src="http://www.thecitypages.com/downloads/555/download/CP-Event-Calendar-Rectangle.png?cb=f5366895ce5626ab92944ff0f7a4004f"/></a><p class="mp-credits"></p></div>


  
<div class="sprocket sprocket_eventcal "><div class="sprocket_eventcal_inner">
    <div class="title">
  <h3 class="sidebar-title">Calendar of Events</h3>
    
</div>

    <div class="tabber" id="calendar_14" data-startindex="0">
                  
                  <div class="tabbertab" title="Oct">
                    <h4 class="event_header"
                      >October</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/dead-pedals-and-timothy-tesch_1/?occ_dtstart=2017-10-20T21:00"
                            ><span itemprop="name">Bradley Sperger</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-10-20T21:00:00">Oct 20, 2017 9:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/sawmill-brewing-company/"
                            ><span itemprop="name">Sawmill Brewing Company</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/dead-pedals-and-timothy-tesch/?occ_dtstart=2017-10-20T21:00"
                            ><span itemprop="name">Dead pedals and Timothy Tesch</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-10-20T21:00:00">Oct 20, 2017 9:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/polack-inn/"
                            ><span itemprop="name">Polack Inn</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/altrusa-doll-show-sale_15/?occ_dtstart=2017-10-20T21:00"
                            ><span itemprop="name">HotDog! Improv</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-10-20T21:00:00">Oct 20, 2017 9:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/koo-coo-s-nest-comedy-club/"
                            ><span itemprop="name">Koo Coo's Nest Comedy Club</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/altrusa-doll-show-sale_12/?occ_dtstart=2017-10-20T21:00"
                            ><span itemprop="name">Jim Carlson</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-10-20T21:00:00">Oct 20, 2017 9:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/limericks-public-house/"
                            ><span itemprop="name">Limericks Public House</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/karaoke_9/?occ_dtstart=2017-10-20T21:00"
                            ><span itemprop="name">Karaoke</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-10-20T21:00:00">Oct 20, 2017 9:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/19th-hole-tavern/"
                            ><span itemprop="name">19th Hole Tavern</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                  <div class="tabbertab" title="Nov">
                    <h4 class="event_header"
                      >November</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/senior-pool-league/?occ_dtstart=2017-11-01T08:30"
                            ><span itemprop="name">Senior Pool League</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-11-01T08:30:00">Nov 1, 2017 8:30 AM</time> - <time itemprop="endDate" datetime="2017-11-01T11:30:00">11:30 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/aging-disability-resource-center-wellness-room/"
                            ><span itemprop="name">Aging &amp; Disability Resource Center - Wellness Room</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/breastfeeding-class_25/?occ_dtstart=2017-11-01T09:00"
                            ><span itemprop="name">Powerful Tools for Caregivers</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-11-01T09:00:00">Nov 1, 2017 9:00 AM</time> - <time itemprop="endDate" datetime="2017-11-01T10:45:00">10:45 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/aging-disability-resource-center-of-central-wisconsin/"
                            ><span itemprop="name">Aging &amp; Disability Resource Center of Central Wisconsin</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/stem-sprouts-1/?occ_dtstart=2017-11-01T09:30"
                            ><span itemprop="name">STEM Sprouts</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-11-01T09:30:00">Nov 1, 2017 9:30 AM</time> - <time itemprop="endDate" datetime="2017-11-01T10:00:00">10:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/central-wisconsin-childrens-museum/"
                            ><span itemprop="name">Central Wisconsin Children's Museum</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/senior-pool-league_1/?occ_dtstart=2017-11-01T09:30"
                            ><span itemprop="name">Ping Pong for Seniors</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-11-01T09:30:00">Nov 1, 2017</time> - <time itemprop="endDate" datetime="2017-11-02T11:30:00">Nov 2, 2017</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/aging-disability-resource-center-wellness-room/"
                            ><span itemprop="name">Aging &amp; Disability Resource Center - Wellness Room</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/family-story-time_10/?occ_dtstart=2017-11-01T10:00"
                            ><span itemprop="name">Family Story Time</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-11-01T10:00:00">Nov 1, 2017 10:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-county-public-library-mosinee-branch/"
                            ><span itemprop="name">Marathon County Public Library - Mosinee Branch</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                  <div class="tabbertab" title="Dec">
                    <h4 class="event_header"
                      >December</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/arthritis-exercise_2/?occ_dtstart=2017-12-01T09:00"
                            ><span itemprop="name">Laughter Yoga</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-12-01T09:00:00">Dec 1, 2017 9:00 AM</time> - <time itemprop="endDate" datetime="2017-12-01T09:40:00">9:40 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/aging-disability-resource-center-wellness-room/"
                            ><span itemprop="name">Aging &amp; Disability Resource Center - Wellness Room</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/play-and-learn-story-time/?occ_dtstart=2017-12-01T09:30"
                            ><span itemprop="name">Play and Learn Story Time</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-12-01T09:30:00">Dec 1, 2017 9:30 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-county-public-library/"
                            ><span itemprop="name">Marathon County Public Library</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/toddler-music_1/?occ_dtstart=2017-12-01T10:00"
                            ><span itemprop="name">Amazing Art-Make it! Play it!</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-12-01T10:00:00">Dec 1, 2017 10:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/central-wisconsin-childrens-museum/"
                            ><span itemprop="name">Central Wisconsin Children's Museum</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/play-learn-playgroups_14/?occ_dtstart=2017-12-01T10:00"
                            ><span itemprop="name">Play &amp; Learn Playgroups</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-12-01T10:00:00">Dec 1, 2017 10:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-village-hall/"
                            ><span itemprop="name">Marathon Village Hall</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/amazing-art-2/?occ_dtstart=2017-12-01T10:00"
                            ><span itemprop="name">Amazing Art</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-12-01T10:00:00">Dec 1, 2017 10:00 AM</time> - <time itemprop="endDate" datetime="2017-12-01T11:00:00">11:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/central-wisconsin-childrens-museum/"
                            ><span itemprop="name">Central Wisconsin Children's Museum</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                  <div class="tabbertab" title="Jan">
                    <h4 class="event_header"
                      >January</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/preschool-story-time_4/?occ_dtstart=2018-01-01T10:00"
                            ><span itemprop="name">Book Babies</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-01-01T10:00:00">Jan 1, 2018 10:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-county-public-library/"
                            ><span itemprop="name">Marathon County Public Library</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/new-moms-class_2/?occ_dtstart=2018-01-01T10:30"
                            ><span itemprop="name">New Moms Class</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-01-01T10:30:00">Jan 1, 2018 10:30 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/ministry-st-michael-s/"
                            ><span itemprop="name">Ascension St. Michael's Hospital</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/strong-bones/?occ_dtstart=2018-01-01T10:30"
                            ><span itemprop="name">Strong Bones</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-01-01T10:30:00">Jan 1, 2018 10:30 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/aging-disability-resource-center-wellness-room/"
                            ><span itemprop="name">Aging &amp; Disability Resource Center - Wellness Room</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/mommy-me-out-and-about/?occ_dtstart=2018-01-01T10:30"
                            ><span itemprop="name">Mommy &amp; Me Out and About</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-01-01T10:30:00">Jan 1, 2018 10:30 AM</time> - <time itemprop="endDate" datetime="2018-01-01T11:45:00">11:45 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/aspirus-women-s-health-birthing-center/"
                            ><span itemprop="name">Aspirus Women's Health Birthing Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/healthy-living-with-diabetes/?occ_dtstart=2018-01-01T13:00"
                            ><span itemprop="name">Healthy Living with Diabetes</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-01-01T13:00:00">Jan 1, 2018 1:00 PM</time> - <time itemprop="endDate" datetime="2018-01-01T15:30:00">3:30 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/5-koshas-yoga-and-wellness-studio/"
                            ><span itemprop="name">5 Koshas Yoga and Wellness Studio</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                  <div class="tabbertab" title="Feb">
                    <h4 class="event_header"
                      >February</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/blood-pressure-screebubgs_6/?occ_dtstart=2018-02-01T08:30"
                            ><span itemprop="name">Blood Pressure Screenings</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-02-01T08:30:00">Feb 1, 2018 8:30 AM</time> - <time itemprop="endDate" datetime="2018-02-01T09:30:00">9:30 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/riverview-towers/"
                            ><span itemprop="name">Riverview Towers</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/arthritis-exercise/?occ_dtstart=2018-02-01T09:00"
                            ><span itemprop="name">Arthritis Exercise</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-02-01T09:00:00">Feb 1, 2018 9:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/aging-disability-resource-center-wellness-room/"
                            ><span itemprop="name">Aging &amp; Disability Resource Center - Wellness Room</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/arthritis-exercise_1/?occ_dtstart=2018-02-01T09:00"
                            ><span itemprop="name">Body Benders</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-02-01T09:00:00">Feb 1, 2018 9:00 AM</time> - <time itemprop="endDate" datetime="2018-02-01T09:40:00">9:40 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/aging-disability-resource-center-wellness-room/"
                            ><span itemprop="name">Aging &amp; Disability Resource Center - Wellness Room</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/strong-bones_2/?occ_dtstart=2018-02-01T09:00"
                            ><span itemprop="name">Strong Bones</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-02-01T09:00:00">Feb 1, 2018 9:00 AM</time> - <time itemprop="endDate" datetime="2018-02-01T10:00:00">10:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/riverside-athletic-club/"
                            ><span itemprop="name">Riverside Athletic Club</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/strong-bones_3/?occ_dtstart=2018-02-01T09:00"
                            ><span itemprop="name">Strong Bones</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-02-01T09:00:00">Feb 1, 2018 9:00 AM</time> - <time itemprop="endDate" datetime="2018-02-01T10:00:00">10:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/athens-fire-department/"
                            ><span itemprop="name">Athens Fire Department</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                  <div class="tabbertab" title="Mar">
                    <h4 class="event_header"
                      >March</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/blood-pressure-screebubgs_6/?occ_dtstart=2018-03-01T08:30"
                            ><span itemprop="name">Blood Pressure Screenings</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-03-01T08:30:00">Mar 1, 2018 8:30 AM</time> - <time itemprop="endDate" datetime="2018-03-01T09:30:00">9:30 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/riverview-towers/"
                            ><span itemprop="name">Riverview Towers</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/arthritis-exercise/?occ_dtstart=2018-03-01T09:00"
                            ><span itemprop="name">Arthritis Exercise</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-03-01T09:00:00">Mar 1, 2018 9:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/aging-disability-resource-center-wellness-room/"
                            ><span itemprop="name">Aging &amp; Disability Resource Center - Wellness Room</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/arthritis-exercise_1/?occ_dtstart=2018-03-01T09:00"
                            ><span itemprop="name">Body Benders</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-03-01T09:00:00">Mar 1, 2018 9:00 AM</time> - <time itemprop="endDate" datetime="2018-03-01T09:40:00">9:40 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/aging-disability-resource-center-wellness-room/"
                            ><span itemprop="name">Aging &amp; Disability Resource Center - Wellness Room</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/strong-bones_3/?occ_dtstart=2018-03-01T09:00"
                            ><span itemprop="name">Strong Bones</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-03-01T09:00:00">Mar 1, 2018 9:00 AM</time> - <time itemprop="endDate" datetime="2018-03-01T10:00:00">10:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/athens-fire-department/"
                            ><span itemprop="name">Athens Fire Department</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/strong-bones_2/?occ_dtstart=2018-03-01T09:00"
                            ><span itemprop="name">Strong Bones</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-03-01T09:00:00">Mar 1, 2018 9:00 AM</time> - <time itemprop="endDate" datetime="2018-03-01T10:00:00">10:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/riverside-athletic-club/"
                            ><span itemprop="name">Riverside Athletic Club</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                  <div class="tabbertab" title="Apr">
                    <h4 class="event_header"
                      >April</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/blood-pressure-screebubgs_1/?occ_dtstart=2018-04-01T09:15"
                            ><span itemprop="name">Blood Pressure Screenings</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-04-01T09:15:00">Apr 1, 2018 9:15 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/good-shepherd-lutheran-church/"
                            ><span itemprop="name">Good Shepherd Lutheran Church</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/exploring-art-with-miss-rebecca-abtract-cardborad-sculptures_1/?occ_dtstart=2018-04-01T13:30"
                            ><span itemprop="name">Exploring Art</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-04-01T13:30:00">Apr 1, 2018 1:30 PM</time> - <time itemprop="endDate" datetime="2018-04-01T16:00:00">4:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/wausau-children-s-museum/"
                            ><span itemprop="name">Wausau Children's Museum</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/karaoke-express_1/?occ_dtstart=2018-04-01T21:00"
                            ><span itemprop="name">Karaoke Express</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-04-01T21:00:00">Apr 1, 2018 9:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/oz-nightclub/"
                            ><span itemprop="name">Oz Nightclub</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/open-mic/?occ_dtstart=2018-04-01T21:00"
                            ><span itemprop="name">Open Mic</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-04-01T21:00:00">Apr 1, 2018 9:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/intermission/"
                            ><span itemprop="name">Intermission</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/karaoke_6/?occ_dtstart=2018-04-01T21:30"
                            ><span itemprop="name">Karaoke</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-04-01T21:30:00">Apr 1, 2018 9:30 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/oz-nightclub/"
                            ><span itemprop="name">Oz Nightclub</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                </div>
                <div class="foot">
                  <p class="bottom">
                  	
                    <a href="http://www.thecitypages.com/events/submit.html" class="submit" target="_blank">Submit Yours</a>
                  </p>
                </div>
              </div></div>



</div>

    
  </aside>
  
  </div>

  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_news-opinion">
	<a href="http://www.thecitypages.com/news-opinion">News &amp; Opinion</a>
    
  </li>
  <li class="menu_section_entertainment">
	<a href="http://www.thecitypages.com/entertainment">Entertainment<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_event-calendar">
        <a href="/search/event/upcoming-events/">Event Calendar</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_Food__Drink__Shop">
	<a href="http://www.thecitypages.com/Food_Drink_Shop">Food/Drink/Shop</a>
    
  </li>
  <li class="menu_section_end menu_section_boring-but-important">
	<a href="http://www.thecitypages.com/boring-but-important">Boring but Important<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_officials">
        <a href="/boring-but-important/officials/elected-officials/">Elected Officials</a>
      </li>
      <li class="menu_subsection_schools">
        <a href="/boring-but-important/schools/wausau/">Schools</a>
      </li>
      <li class="menu_subsection_elections">
        <a href="/boring-but-important/elections/elections/">Gov. Offices &amp; Elections</a>
      </li>
      <li class="menu_subsection_end menu_subsection_garbage-recycling">
        <a href="/boring-but-important/garbage-recycling/garbage-recycling/">Garbage &amp; Recycling</a>
      </li>
    </ul>
  </li>
</ul>



    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://www.thecitypages.com/advertise">Advertise</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://www.thecitypages.com/about">About</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p></p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_tabber&quot;: true, &quot;_mp_page_content&quot;: {&quot;show_occ_paginator&quot;: false, &quot;tcomments&quot;: {&quot;fb_logout&quot;: &quot;Logout&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_app_id&quot;: null, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;content_uuid&quot;: &quot;bde58614-b5cd-11e7-bdcc-1272839f5afe&quot;, &quot;ugc_allow_comments&quot;: false, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;chars_left&quot;: &quot;characters left&quot;}, &quot;is_pro&quot;: false, &quot;comments_url&quot;: &quot;http://www.thecitypages.com/api/content/bde58614-b5cd-11e7-bdcc-1272839f5afe/get_comments&quot;, &quot;related_links_url&quot;: &quot;http://www.thecitypages.com/api/content/bde58614-b5cd-11e7-bdcc-1272839f5afe/get_related_links&quot;, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;media_support&quot;: {&quot;slots&quot;: []}, &quot;ctype&quot;: &quot;event&quot;}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.d04c360fcc83852d28779e390b5d03d5.js" data-config="{&quot;show_occ_paginator&quot;: false, &quot;tcomments&quot;: {&quot;fb_logout&quot;: &quot;Logout&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_app_id&quot;: null, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;content_uuid&quot;: &quot;bde58614-b5cd-11e7-bdcc-1272839f5afe&quot;, &quot;ugc_allow_comments&quot;: false, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;chars_left&quot;: &quot;characters left&quot;}, &quot;is_pro&quot;: false, &quot;comments_url&quot;: &quot;http://www.thecitypages.com/api/content/bde58614-b5cd-11e7-bdcc-1272839f5afe/get_comments&quot;, &quot;related_links_url&quot;: &quot;http://www.thecitypages.com/api/content/bde58614-b5cd-11e7-bdcc-1272839f5afe/get_related_links&quot;, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;media_support&quot;: {&quot;slots&quot;: []}, &quot;ctype&quot;: &quot;event&quot;}" id="_mp_page_content"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/tabber.dc082aaa23a1516b0562120260377efb.js" id="_mp_tabber"></script>

  </body>
</html>
