<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"author": [], "section": null, "instance": "cpwausau", "tag": ["Family-Kids-Teens", "Class-Workshop-Presentation"], "subsection": null, "urlname": "stem-exploration-day-for-girls", "type": "event"};
      </script>
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'oim0ydb',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>STEM Exploration Day for Girls - City Pages</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="City Pages" />
      
        <script type="text/javascript">var _mp_require = {"paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "config": {"js\/page_content": {"media_support": {"slots": []}, "tcomments": {"chars_left": "characters left", "fb_app_id": "1783213318632637", "fb_login": " or login with Facebook", "type_captchas": "Enter the word from the Image", "comment_required": "Comment required", "email_invalid": "Invalid email address", "subject_required": "Subject required", "your_name": "Your Name", "submit": "Submit", "view_more": "View More", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "post_to_wall": "Publish comment to your Wall", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "ugc_email_for_comments": false, "type_comment": "Type your comment here...", "content_uuid": "3baf1116-e4df-11e6-906b-0aea2a882f79", "fb_logout": "Logout", "comments": "Comments", "ugc_allow_comments": false, "email_required": "Email required", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "wrong_captchas": "Wrong Captchas", "name_required": "Name required", "rss_feed": "Comment Feed", "subject": "Type subject here...", "email": "Email"}, "is_pro": false, "media_gallery": {"slideshowStop": "Stop Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}", "slideshowStart": "Start Slideshow"}, "comments_url": "http:\/\/www.thecitypages.com\/api\/content\/3baf1116-e4df-11e6-906b-0aea2a882f79\/get_comments", "related_links_url": "http:\/\/www.thecitypages.com\/api\/content\/3baf1116-e4df-11e6-906b-0aea2a882f79\/get_related_links", "ctype": "event", "show_occ_paginator": false}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.60\/static\/", "shim": {"facebook": {"exports": "FB"}}};</script>
<script
  id="requirejs"
  data-main="js/page_content"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.968ecdeaf29c6daafe25ff80c3f3c32e.js"></script>


      
      <meta name="description" content="Girls in grades 7-8 enjoy hands-on science, technology, engineering and math workshops"/>
      <meta name="keywords" content="Family-Kids-Teens,Class-Workshop-Presentation"/>
      
      

      <link href="http://www.thecitypages.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="STEM Exploration Day for Girls - City Pages" />
      
      
      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-newsy.b0b9c326c6bf16014453a750f87212d7.css"/>
      <link rel="stylesheet" type="text/css" href="http://www.thecitypages.com/api/design-725733595b924681b0ba154cf4aa4c43/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.c6ce9000e9ef0aa9f7925a225f1cdee4.js" async="true"></script>
      <link rel="shortcut icon" href="http://www.thecitypages.com/api/design-725733595b924681b0ba154cf4aa4c43/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-82768842-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  googletag.defineSlot('28252308/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_mpu_right', [300, 250], 'mpu_right').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = $.now();
  $(document).bind('refresh_ads', function () {
    if ($.now() - last_refresh > 1000) {
        last_refresh = $.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:url" content="http://www.thecitypages.com/api/content/3baf1116-e4df-11e6-906b-0aea2a882f79/"/><meta property="og:type" content="article"/><meta property="og:description" content="Girls in grades 7-8 enjoy hands-on science, technology, engineering and math workshops"/><meta property="og:title" content="STEM Exploration Day for Girls"/><meta property="og:image" content="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.60/static/images/blank.png"/><meta property="og:site_name" content="City Pages"/><meta property="fb:app_id" content="1783213318632637"/>
      <meta property="article:tag" content="Class-Workshop-Presentation"/><meta property="article:tag" content="Family-Kids-Teens"/><meta property="article:published_time" content="2017-01-27T16:23:00"/>
      

      

      

      
      
      
      
      <style> a.RSS_link {display:none} </style>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />

    </head>
  <body class="mp-type-event">

    <div id="body">
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_website">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  <div id="CSE">
</div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://www.thecitypages.com/advertise">Advertise</a>
        
            <a href="http://www.thecitypages.com/about">About</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/wausaucitypages/" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/wausaucitypages" class="chicklet twitter" target="_blank">twitter</a>
        <a href="https://www.instagram.com/wausaucitypages/" class="chicklet instagram" target="_blank">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://www.thecitypages.com" title="City Pages"><img src="http://www.thecitypages.com/api/design-725733595b924681b0ba154cf4aa4c43/City%20Pages%20Large.png" class="standard" alt="City Pages" title="City Pages" />
    <meta id="logo-url" itemprop="url" content="http://www.thecitypages.com/api/design-725733595b924681b0ba154cf4aa4c43/City%20Pages%20Large.png" />
    <meta id="logo-width" itemprop="width" content="1386" />
    <meta id="logo-height" itemprop="height" content="250" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://www.thecitypages.com/api/design-725733595b924681b0ba154cf4aa4c43/City%20Pages%20Single%20Line%20no%20stagger.png" class="responsive" alt="City Pages" title="City Pages" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_news-opinion">
	<a href="http://www.thecitypages.com/news-opinion">News &amp; Opinion</a>
    
  </li>
  <li class="menu_section_entertainment">
	<a href="http://www.thecitypages.com/entertainment">Entertainment<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_event-calendar">
        <a href="/search/event/upcoming-events/">Event Calendar</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_Food__Drink__Shop">
	<a href="http://www.thecitypages.com/Food_Drink_Shop">Food/Drink/Shop</a>
    
  </li>
  <li class="menu_section_end menu_section_boring-but-important">
	<a href="http://www.thecitypages.com/boring-but-important">Boring but Important<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_officials">
        <a href="/boring-but-important/officials/elected-officials/">Elected Officials</a>
      </li>
      <li class="menu_subsection_schools">
        <a href="/boring-but-important/schools/wausau/">Schools</a>
      </li>
      <li class="menu_subsection_elections">
        <a href="/boring-but-important/elections/elections/">Gov. Offices &amp; Elections</a>
      </li>
      <li class="menu_subsection_end menu_subsection_garbage-recycling">
        <a href="/boring-but-important/garbage-recycling/garbage-recycling/">Garbage &amp; Recycling</a>
      </li>
    </ul>
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://www.thecitypages.com">Home</a> <a href="http://www.thecitypages.com/events/stem-exploration-day-for-girls/">STEM Exploration Day for Girls</a></div>
        

   
<div id="pagetype_event">








  <article id="main" itemscope="" itemtype="http://schema.org/Event">



          <header><div id="title">
            <meta itemprop="name" content="STEM Exploration Day for Girls" />
            
            
            <h1>STEM Exploration Day for Girls</h1>
            
            
          </div>
          <div class="eventinfos">
              <p>
      <span class="event_occs">
            <span class="datetime">
<time itemprop="startDate" datetime="2017-02-17T08:00:00">Feb 17, 2017 8:00 AM</time> to <time itemprop="endDate" datetime="2017-02-17T14:30:00">2:30 PM</time>
  <span class="add2cal_icons">
      
           <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=STEM%20Exploration%20Day%20for%20Girls&amp;dates=20170217T140000Z/20170217T203000Z&amp;sprop=website:www.thecitypages.com&amp;location=UWSP%20Dreyfus%20University%20Center%2C%201015%20Reserve%20St%2C%20Wausau%2C%20Wisconsin%2054481" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.60/static/images/socialmedia/google.gif" alt="Google Calendar  - STEM Exploration Day for Girls - 2017-02-17 08:00:00" class="calendaricon" title="Add to Google Calendar" /></a>
      
           <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=STEM%20Exploration%20Day%20for%20Girls&amp;st=20170217T140000Z&amp;dur=0630&amp;url=http://www.thecitypages.com/events/stem-exploration-day-for-girls/&amp;in_loc=UWSP%20Dreyfus%20University%20Center%2C%201015%20Reserve%20St%2C%20Wausau%2C%20Wisconsin%2054481" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.60/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - STEM Exploration Day for Girls - 2017-02-17 08:00:00" class="calendaricon" title="Add to Yahoo Calendar" /></a>
      
           <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=STEM%20Exploration%20Day%20for%20Girls&amp;dtstart=20170217T140000Z&amp;dtend=20170217T203000Z&amp;location=UWSP%20Dreyfus%20University%20Center%2C%201015%20Reserve%20St%2C%20Wausau%2C%20Wisconsin%2054481" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.60/static/images/socialmedia/windows.gif" alt="Hotmail / Windows Live Calendar - STEM Exploration Day for Girls - 2017-02-17 08:00:00" class="calendaricon" title="Add to Hotmail / Windows Live Calendar" /></a>
      
           <a href="/events/stem-exploration-day-for-girls/occ/stem-exploration-day-for-girls_20170217T080000.ics"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.60/static/images/socialmedia/ical.gif" alt="iCalendar - STEM Exploration Day for Girls - 2017-02-17 08:00:00" class="calendaricon" title="Download iCalendar file" /></a>
      
  </span></span>

    </span>
    </p>
    
          
            <p itemprop="location" itemscope itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/uwsp-dreyfus-university-center/" class="loc_title"><span
                      itemprop="name"
                    >UWSP Dreyfus University Center</span></a>
                <span itemprop="geo" itemscope="" itemtype="http://schema.org/GeoCoordinates">
                      <meta itemprop="latitude" content="44.5260163"/>
                  <meta itemprop="longitude" content="-89.5694153"/>
                </span>
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">1015 Reserve St</span>, <span itemprop="addressLocality">Wausau</span>, <span itemprop="addressRegion">Wisconsin</span> <span itemprop="postalCode">54481</span></span></span></p>
                
    </div>
          <div id="pageinfos" class="pageinfos">
    
    <time datetime="2017-01-27T16:23:00">
    <p class="date">January 27, 2017</p>
    <p class="time">4:23 PM</p></time>   
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    <div id="fb-top" data-show_like="True" data-show_share="True" data-like_url="http://www.thecitypages.com/api/content/3baf1116-e4df-11e6-906b-0aea2a882f79/"></div>
    
    
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
    
</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content">


     <div>
    
    <p class="lead">Girls in grades 7-8 enjoy hands-on science, technology, engineering and math workshops. 8 am-2:30 pm. $40. Registration available between 1/2-1/20. Uwsp.edu</p>
    
    

    </div>



    </div>


  <div class="eventinfos">
  <h5>Info</h5>

      
            <p itemprop="location" itemscope itemtype="http://schema.org/Place"><label class="location">Location</label><a href="http://www.thecitypages.com/locations/uwsp-dreyfus-university-center/" class="loc_title"><span
                      itemprop="name"
                    >UWSP Dreyfus University Center</span></a>
                <span itemprop="geo" itemscope="" itemtype="http://schema.org/GeoCoordinates">
                      <meta itemprop="latitude" content="44.5260163"/>
                  <meta itemprop="longitude" content="-89.5694153"/>
                </span>
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">1015 Reserve St</span>, <span itemprop="addressLocality">Wausau</span>, <span itemprop="addressRegion">Wisconsin</span> <span itemprop="postalCode">54481</span></span></span> <a href="http://www.thecitypages.com/locations/uwsp-dreyfus-university-center/" class="view_map">View Map</a></p>
                    
      

        <p>
        <div class="mp_tag_cat_1">
            <label class="">Event Type</label>
            <span class="class-workshop-presentation">Class-Workshop-Presentation</span>, <span class="family-kids-teens">Family-Kids-Teens</span>
        </div>
        </p>

      
    
    
    
    
    <p>
      <label class="dates">Date &amp; Time</label>
    
      <span class="event_occs" id="event_occs">
          
                  <span class="datetime">
<time itemprop="startDate" datetime="2017-02-17T08:00:00">Feb 17, 2017 8:00 AM</time> to <time itemprop="endDate" datetime="2017-02-17T14:30:00">2:30 PM</time>
  <span class="add2cal_icons">
      
           <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=STEM%20Exploration%20Day%20for%20Girls&amp;dates=20170217T140000Z/20170217T203000Z&amp;sprop=website:www.thecitypages.com&amp;location=UWSP%20Dreyfus%20University%20Center%2C%201015%20Reserve%20St%2C%20Wausau%2C%20Wisconsin%2054481" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.60/static/images/socialmedia/google.gif" alt="Google Calendar  - STEM Exploration Day for Girls - 2017-02-17 08:00:00" class="calendaricon" title="Add to Google Calendar" /></a>
      
           <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=STEM%20Exploration%20Day%20for%20Girls&amp;st=20170217T140000Z&amp;dur=0630&amp;url=http://www.thecitypages.com/events/stem-exploration-day-for-girls/&amp;in_loc=UWSP%20Dreyfus%20University%20Center%2C%201015%20Reserve%20St%2C%20Wausau%2C%20Wisconsin%2054481" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.60/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - STEM Exploration Day for Girls - 2017-02-17 08:00:00" class="calendaricon" title="Add to Yahoo Calendar" /></a>
      
           <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=STEM%20Exploration%20Day%20for%20Girls&amp;dtstart=20170217T140000Z&amp;dtend=20170217T203000Z&amp;location=UWSP%20Dreyfus%20University%20Center%2C%201015%20Reserve%20St%2C%20Wausau%2C%20Wisconsin%2054481" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.60/static/images/socialmedia/windows.gif" alt="Hotmail / Windows Live Calendar - STEM Exploration Day for Girls - 2017-02-17 08:00:00" class="calendaricon" title="Add to Hotmail / Windows Live Calendar" /></a>
      
           <a href="/events/stem-exploration-day-for-girls/occ/stem-exploration-day-for-girls_20170217T080000.ics"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.60/static/images/socialmedia/ical.gif" alt="iCalendar - STEM Exploration Day for Girls - 2017-02-17 08:00:00" class="calendaricon" title="Download iCalendar file" /></a>
      
  </span></span>

        
    </span>
    </p>
    
    <div class="pagination gone">
      <a rel="prev" class="prev hidden">Previous</a>
      <a rel="next" class="next hidden">Next</a>
    </div>
    
    
    </div>



    




<aside id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2017-01-27T16:23:00">
    <p class="date">January 27, 2017</p>
    <p class="time">4:23 PM</p>
    </time>   
</aside>



<aside id="related"></aside>



  </article>


  <aside id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        






    <div class="slot">

  <div class="sprocket sprocket_image"><a href="http://www.thecitypages.com/circulation-data/" title="Find us"><img class="thumbnail" title="Find us" alt="Find us" src="http://www.thecitypages.com/downloads/250/download/CP-Pick-Up-Papers-MPU.jpg?cb=883a441fa80a7020391998ae7cc0d58d"/></a></div>


  <div class="sprocket sprocket_image"><a href="http://www.thecitypages.com/search/event/upcoming-events/" title=" "><img class="thumbnail" title=" " alt=" " src="http://www.thecitypages.com/downloads/555/download/CP-Event-Calendar-Rectangle.png?cb=f5366895ce5626ab92944ff0f7a4004f"/></a></div>


  
<div class="sprocket sprocket_eventcal "><div class="sprocket_eventcal_inner">
    <div class="title">
  <h3 class="sidebar-title">Calendar of Events</h3>
    
</div>

    <div class="tabber" id="calendar_14" data-startindex="0">
                  
                  <div class="tabbertab" title="Jan">
                    <h4 class="event_header"
                      >January</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/sock-hop/"
                            ><span itemprop="name">Sock Hop</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-01-27T19:00:00">Jan 27, 2017 7:00 PM</time> - <time itemprop="endDate" datetime="2017-01-27T20:30:00">8:30 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/woodson-ymca-wausau-branch/"
                            ><span itemprop="name">Woodson YMCA Wausau Branch</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/eazy-on-the-eyez_3/"
                            ><span itemprop="name">Rich Pinski</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-01-27T19:00:00">Jan 27, 2017 7:00 PM</time> - <time itemprop="endDate" datetime="2017-01-27T22:00:00">10:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/j-gumbo-s/"
                            ><span itemprop="name">J Gumbo's</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/winter-brew-fest/"
                            ><span itemprop="name">Winter Brew Fest</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-01-27T19:00:00">Jan 27, 2017 7:00 PM</time> - <time itemprop="endDate" datetime="2017-01-27T22:00:00">10:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/elks-lodge/"
                            ><span itemprop="name">Elks Lodge</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/jesse-mccartney/"
                            ><span itemprop="name">Jesse McCartney</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-01-27T19:30:00">Jan 27, 2017 7:30 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/uwsp-dreyfus-university-center/"
                            ><span itemprop="name">UWSP Dreyfus University Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/project-connect_1/"
                            ><span itemprop="name">An Evening of American Illustration: Norman Rockwell</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-01-27T18:30:00">Jan 27, 2017 6:30 PM</time> - <time itemprop="endDate" datetime="2017-01-27T20:30:00">8:30 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/chestnut-center-for-the-arts/"
                            ><span itemprop="name">Chestnut Center for the Arts</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                  <div class="tabbertab" title="Feb">
                    <h4 class="event_header"
                      >February</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/nami-family-to-family-education-program_1/"
                            ><span itemprop="name">NAMI Family-to-Family Education Program</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-02-01T00:00:00">Feb 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/grace-united-church-of-christ/"
                            ><span itemprop="name">Grace United Church of Christ</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/aarp-tax-aid-program_1/"
                            ><span itemprop="name">AARP Tax Aid Program</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-02-01T07:45:00">Feb 1, 2017 7:45 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/uw-extension/"
                            ><span itemprop="name">UW Extension</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/leadership--influence/"
                            ><span itemprop="name">Leadership &amp; Influence</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-02-01T08:00:00">Feb 1, 2017 8:00 AM</time> - <time itemprop="endDate" datetime="2017-02-01T11:00:00">11:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/northcentral-technical-college/"
                            ><span itemprop="name">Northcentral Technical College</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/play-and-learn-story-time/"
                            ><span itemprop="name">Play and Learn Story Time</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-02-01T09:30:00">Feb 1, 2017 9:30 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-county-public-library/"
                            ><span itemprop="name">Marathon County Public Library</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/adult-ice-skating-lessons/"
                            ><span itemprop="name">Adult Ice Skating Lessons</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-02-01T10:00:00">Feb 1, 2017 10:00 AM</time> - <time itemprop="endDate" datetime="2017-02-01T11:00:00">11:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-park/"
                            ><span itemprop="name">Marathon Park</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                  <div class="tabbertab" title="Mar">
                    <h4 class="event_header"
                      >March</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/nami-family-to-family-education-program_1/"
                            ><span itemprop="name">NAMI Family-to-Family Education Program</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-03-01T00:00:00">Mar 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/grace-united-church-of-christ/"
                            ><span itemprop="name">Grace United Church of Christ</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/play-and-learn-story-time/"
                            ><span itemprop="name">Play and Learn Story Time</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-03-01T09:30:00">Mar 1, 2017 9:30 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-county-public-library/"
                            ><span itemprop="name">Marathon County Public Library</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/adult-ice-skating-lessons/"
                            ><span itemprop="name">Adult Ice Skating Lessons</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-03-01T10:00:00">Mar 1, 2017 10:00 AM</time> - <time itemprop="endDate" datetime="2017-03-01T11:00:00">11:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-park/"
                            ><span itemprop="name">Marathon Park</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/family-story-time_5/"
                            ><span itemprop="name">Family Story Time</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-03-01T10:15:00">Mar 1, 2017 10:15 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-county-library-stratford/"
                            ><span itemprop="name">Marathon County Library - Stratford</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/play-and-learn-story-time_3/"
                            ><span itemprop="name">Play and Learn Story Time</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-03-01T10:30:00">Mar 1, 2017 10:30 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-county-public-library-mosinee-branch/"
                            ><span itemprop="name">Marathon County Public Library - Mosinee Branch</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                  <div class="tabbertab" title="Apr">
                    <h4 class="event_header"
                      >April</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/grand-opening-of-stevens-point-area-winter-market/"
                            ><span itemprop="name">Stevens Point Area Winter Market</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-04-01T08:00:00">Apr 1, 2017 8:00 AM</time> - <time itemprop="endDate" datetime="2017-04-01T12:00:00">12:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/redeemer-lutheran-church/"
                            ><span itemprop="name">Redeemer Lutheran Church</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/wausau-winter-market/"
                            ><span itemprop="name">Wausau Winter Market</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-04-01T08:00:00">Apr 1, 2017 8:00 AM</time> - <time itemprop="endDate" datetime="2017-04-01T12:00:00">12:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/uw-ext-center/"
                            ><span itemprop="name">212 River Drive</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/family-story-time_3/"
                            ><span itemprop="name">Family Story Time</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-04-01T10:00:00">Apr 1, 2017 10:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-county-library-athens/"
                            ><span itemprop="name">Marathon County Library - Athens</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/wausau-children-s-museum_1/"
                            ><span itemprop="name">STEM</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-04-01T10:00:00">Apr 1, 2017 10:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/wausau-children-s-museum/"
                            ><span itemprop="name">Wausau Children's Museum</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/wausau-children-s-museum_2/"
                            ><span itemprop="name">Preschool Science</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-04-01T10:00:00">Apr 1, 2017 10:00 AM</time> - <time itemprop="endDate" datetime="2017-04-01T12:00:00">12:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/wausau-children-s-museum/"
                            ><span itemprop="name">Wausau Children's Museum</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                  <div class="tabbertab" title="May">
                    <h4 class="event_header"
                      >May</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/preschool-story-time_4/"
                            ><span itemprop="name">Book Babies</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-05-01T10:10:00">May 1, 2017 10:10 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-county-public-library/"
                            ><span itemprop="name">Marathon County Public Library</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/mommy-me-out-and-about/"
                            ><span itemprop="name">Mommy &amp; Me Out and About</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-05-01T10:30:00">May 1, 2017 10:30 AM</time> - <time itemprop="endDate" datetime="2017-05-01T11:45:00">11:45 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/aspirus-women-s-health-birthing-center/"
                            ><span itemprop="name">Aspirus Women's Health Birthing Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/play-learn-playgroups/"
                            ><span itemprop="name">Play &amp; Learn Playgroups</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-05-01T14:30:00">May 1, 2017 2:30 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/g-d-jones-elementary-school/"
                            ><span itemprop="name">G.D. Jones Elementary School</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/makerspace-fridays_1/"
                            ><span itemprop="name">Crazy 8 Math Club</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-05-01T16:00:00">May 1, 2017 4:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-cty-library-edgar/"
                            ><span itemprop="name">Marathon Cty. Library, Edgar</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/life-changing-mondays_1/"
                            ><span itemprop="name">Life Changing Mondays</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-05-01T16:30:00">May 1, 2017 4:30 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/salvation-army-transitional-living-center/"
                            ><span itemprop="name">Salvation Army Transitional Living Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                  <div class="tabbertab" title="Jun">
                    <h4 class="event_header"
                      >June</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/family-story-time_6/"
                            ><span itemprop="name">Family Story Time</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-06-01T09:30:00">Jun 1, 2017 9:30 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-cty-library-edgar/"
                            ><span itemprop="name">Marathon Cty. Library, Edgar</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/toddler-music/"
                            ><span itemprop="name">Toddler Music</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-06-01T09:30:00">Jun 1, 2017 9:30 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/central-wisconsin-childrens-museum/"
                            ><span itemprop="name">Central Wisconsin Children's Museum</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/sensory-story-time/"
                            ><span itemprop="name">Sensory Story Time</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-06-01T09:45:00">Jun 1, 2017 9:45 AM</time> - <time itemprop="endDate" datetime="2017-06-01T11:30:00">11:30 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/wausau-children-s-museum/"
                            ><span itemprop="name">Wausau Children's Museum</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/play-and-learn-story-time_5/"
                            ><span itemprop="name">Play and Learn Story Time</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-06-01T10:00:00">Jun 1, 2017 10:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-cty-library-edgar/"
                            ><span itemprop="name">Marathon Cty. Library, Edgar</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/play-and-learn-story-time_4/"
                            ><span itemprop="name">Play and Learn Story Time</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-06-01T10:00:00">Jun 1, 2017 10:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-county-public-library-hatley-branch/"
                            ><span itemprop="name">Marathon County Public Library - Hatley Branch</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                  <div class="tabbertab" title="Jul">
                    <h4 class="event_header"
                      >July</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/family-story-time_3/"
                            ><span itemprop="name">Family Story Time</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-07-01T10:00:00">Jul 1, 2017 10:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-county-library-athens/"
                            ><span itemprop="name">Marathon County Library - Athens</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/wausau-children-s-museum_1/"
                            ><span itemprop="name">STEM</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-07-01T10:00:00">Jul 1, 2017 10:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/wausau-children-s-museum/"
                            ><span itemprop="name">Wausau Children's Museum</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/wausau-children-s-museum_2/"
                            ><span itemprop="name">Preschool Science</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-07-01T10:00:00">Jul 1, 2017 10:00 AM</time> - <time itemprop="endDate" datetime="2017-07-01T12:00:00">12:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/wausau-children-s-museum/"
                            ><span itemprop="name">Wausau Children's Museum</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/family-story-time_2/"
                            ><span itemprop="name">Family Story Time</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-07-01T10:30:00">Jul 1, 2017 10:30 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-county-public-library-hatley-branch/"
                            ><span itemprop="name">Marathon County Public Library - Hatley Branch</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://www.thecitypages.com/events/family-story-time/"
                            ><span itemprop="name">Family Story Time</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-07-01T10:30:00">Jul 1, 2017 10:30 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://www.thecitypages.com/locations/marathon-county-public-library/"
                            ><span itemprop="name">Marathon County Public Library</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                </div>
                <div class="foot">
                  <p class="bottom">
                  	
                    <a href="http://www.thecitypages.com/events/submit.html" class="submit" target="_blank">Submit Yours</a>
                  </p>
                </div>
              </div></div>



</div>

    
  </aside>
  </div>
  

  




        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_news-opinion">
	<a href="http://www.thecitypages.com/news-opinion">News &amp; Opinion</a>
    
  </li>
  <li class="menu_section_entertainment">
	<a href="http://www.thecitypages.com/entertainment">Entertainment<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_event-calendar">
        <a href="/search/event/upcoming-events/">Event Calendar</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_Food__Drink__Shop">
	<a href="http://www.thecitypages.com/Food_Drink_Shop">Food/Drink/Shop</a>
    
  </li>
  <li class="menu_section_end menu_section_boring-but-important">
	<a href="http://www.thecitypages.com/boring-but-important">Boring but Important<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_officials">
        <a href="/boring-but-important/officials/elected-officials/">Elected Officials</a>
      </li>
      <li class="menu_subsection_schools">
        <a href="/boring-but-important/schools/wausau/">Schools</a>
      </li>
      <li class="menu_subsection_elections">
        <a href="/boring-but-important/elections/elections/">Gov. Offices &amp; Elections</a>
      </li>
      <li class="menu_subsection_end menu_subsection_garbage-recycling">
        <a href="/boring-but-important/garbage-recycling/garbage-recycling/">Garbage &amp; Recycling</a>
      </li>
    </ul>
  </li>
</ul>



    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://www.thecitypages.com/advertise">Advertise</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://www.thecitypages.com/about">About</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p></p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

    

    
      <script>_mp_require(["facebook"], function() {})</script>
    

    

    <script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/tabber.693eb2c23cd90e25c6ea86dd493d2f0b.js" id="_mp_tabber"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.489fe777fde9c6df2686a532963e66d2.js" id="_mp_page_content"></script>

  </body>
</html>
