<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"fb_app_id": null, "section": "news-opinion", "instance": "cpwausau", "subsection": null, "urlname": "c", "type": "article", "author": ["B.C. Kowalski"], "mpuid": "16ff6380-9092-50a2-84b3-bc2f4c3988d9", "tag": ["Wausau", "Wausau City Council", "mask mandate", "Coronavirus", "covid-19"]};
      </script>
      
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'oim0ydb',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>City to consider mask mandate Monday - City Pages</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="City Pages" />
      
        <script type="text/javascript">var _mp_require = {"config": {"js\/page_roundup_content": null, "js\/page_roundup_location": null, "js\/page_content": {"back_title": "Return to \"City to consider mask mandate Monday\"", "show_occ_paginator": false, "media_gallery": {"slideshowCurrent": "{current} of {total}", "slideshowStop": "Stop Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStart": "Start Slideshow"}, "comments_url": "http:\/\/www.thecitypages.com\/api\/content\/f1956d88-1ada-11eb-8d55-1244d5f7c7c6\/get_comments", "tcomments": {"rss_feed": "Comment Feed", "subject": "Type subject here...", "chars_left": "characters left", "comments": "Comments", "your_name": "Your Name", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "fb_app_id": null, "email": "Email", "post_to_wall": "Publish comment to your Wall", "type_comment": "Type your comment here...", "email_invalid": "Invalid email address", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "name_required": "Name required", "subject_required": "Subject required", "ugc_allow_comments": false, "submit": "Submit", "view_more": "View More", "content_uuid": "f1956d88-1ada-11eb-8d55-1244d5f7c7c6", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "fb_logout": "Logout", "comment_required": "Comment required", "fb_login": " or login with Facebook", "wrong_captchas": "Wrong Captchas", "email_required": "Email required", "ugc_email_for_comments": false, "type_captchas": "Enter the word from the Image"}, "ctype": null, "show_dynamic_map": true, "google_api_key": "AIzaSyBoGVWaCKsfiguJhpKVvbsD0SQaxnx57Vk", "osm_active": false, "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"display_type": "aside", "slot_ord": 0, "media_count": 1, "slot_uuid": "4644600f-0d23-479c-dcc5-956614d875bd", "slot_id": 4501}]}, "related_links_url": "http:\/\/www.thecitypages.com\/api\/content\/f1956d88-1ada-11eb-8d55-1244d5f7c7c6\/get_related_links", "is_pro": false}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "shim": {"facebook": {"exports": "FB"}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.182.post36.dev798388961899\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="A special Public Health and Safety Committee meeting on Monday will contemplate a city wide mask mandate."/>
      <meta name="keywords" content="B.C. Kowalski,Wausau,Wausau City Council,mask mandate,Coronavirus,covid-19"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="http://www.thecitypages.com/downloads/4575/download/coronavirus-4914026_1280.jpg?cb=83ce688918322b0a87a0d196835cd1b0&amp;w=1200"/>
      <link rel="canonical" href="http://www.thecitypages.com/news-opinion/c/"/>

      <link href="http://www.thecitypages.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="City to consider mask mandate Monday - City Pages" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-newsy.c894406ca38fd4923a4da1bad7e0929d.css"/>
      <link rel="stylesheet" type="text/css" href="http://www.thecitypages.com/api/design-373a2993df57953e56901b9f01408373/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <script src="http://www.thecitypages.com/api/design-373a2993df57953e56901b9f01408373/option.js"></script>

      <link rel="shortcut icon" href="https://d3t13abgv0q40.cloudfront.net/mp-public/images/base/favicon.4f0731b2644801a8a6290c1537c092d4.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-82768842-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('28252308/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_mpu_right', [300, 250], 'mpu_right').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:image" content="http://www.thecitypages.com/downloads/4575/download/coronavirus-4914026_1280.jpg?cb=83ce688918322b0a87a0d196835cd1b0&amp;w=1200"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:url" content="https://www.thecitypages.com/api/content/f1956d88-1ada-11eb-8d55-1244d5f7c7c6/"/><meta property="og:description" content="A special Public Health and Safety Committee meeting on Monday will contemplate a city wide mask mandate."/><meta property="og:type" content="article"/><meta property="og:title" content="City to consider mask mandate Monday"/><meta property="og:site_name" content="City Pages"/>
      <meta name="author" content="B.C. Kowalski"/><meta property="article:published_time" content="2020-10-30T13:09:39.032493"/><meta property="article:author" content="http://www.thecitypages.com/topics/b.c.-kowalski/"/><meta property="article:tag" content="Wausau"/><meta property="article:tag" content="Wausau City Council"/><meta property="article:tag" content="mask mandate"/><meta property="article:tag" content="Coronavirus"/><meta property="article:tag" content="covid-19"/>
      
      <script type="application/ld+json">
{"@graph": [{"url": "http://www.thecitypages.com/news-opinion/c/", "articleSection": "News & Opinion", "keywords": ["Wausau", "Wausau City Council", "mask mandate", "Coronavirus", "covid-19"], "thumbnailUrl": "http://www.thecitypages.com/downloads/4575/download/coronavirus-4914026_1280.jpg?cb=83ce688918322b0a87a0d196835cd1b0&w=1280", "creator": "B.C. Kowalski", "image": "http://www.thecitypages.com/downloads/4575/download/coronavirus-4914026_1280.jpg?cb=83ce688918322b0a87a0d196835cd1b0&w=1280", "@type": "Article", "publisher": {"@type": "Organization", "logo": {"url": "http://www.thecitypages.com/api/design-373a2993df57953e56901b9f01408373/CP%20Wisco%20Banner.png", "@type": "ImageObject"}, "name": "City Pages"}, "dateModified": "2020-10-30T13:09:39.032493", "mainEntityOfPage": "http://www.thecitypages.com/news-opinion/c/", "@id": "http://www.thecitypages.com/news-opinion/c/", "author": {"@type": "Person", "name": "B.C. Kowalski"}, "datePublished": "2020-10-30T13:09:39.032493", "headline": "City to consider mask mandate Monday", "name": "City to consider mask mandate Monday"}], "@context": "http://schema.org"}
</script>

      

      

      

      
      
      
        
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#303030"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_news-opinion">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="http://www.thecitypages.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://www.thecitypages.com/advertise">Advertise</a>
        
            <a href="http://www.thecitypages.com/about">About</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/wausaucitypages/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/wausaucitypages" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.linkedin.com/company/the-city-pages/" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
        <a href="https://www.instagram.com/wausaucitypages/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://www.thecitypages.com" title="City Pages"><img src="http://www.thecitypages.com/api/design-373a2993df57953e56901b9f01408373/CP%20Wisco%20Banner.png" class="standard" alt="City Pages" title="City Pages" />
    <meta id="logo-url" itemprop="url" content="http://www.thecitypages.com/api/design-373a2993df57953e56901b9f01408373/CP%20Wisco%20Banner.png" />
    <meta id="logo-width" itemprop="width" content="3958" />
    <meta id="logo-height" itemprop="height" content="625" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://www.thecitypages.com/api/design-373a2993df57953e56901b9f01408373/Mobile%20CP%20Wisco%20Banner.png" class="responsive" alt="City Pages" title="City Pages" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="selected menu_section_news-opinion">
	<a href="http://www.thecitypages.com/news-opinion">News &amp; Opinion</a>
    
  </li>
  <li class="menu_section_entertainment">
	<a href="http://www.thecitypages.com/entertainment">Entertainment</a>
    
  </li>
  <li class="menu_section_Food__Drink__Shop">
	<a href="http://www.thecitypages.com/Food_Drink_Shop">Food/Drink/Shop</a>
    
  </li>
  <li class="menu_section_boring-but-important">
	<a href="http://www.thecitypages.com/boring-but-important">Boring but Important<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_officials">
        <a href="/boring-but-important/officials/elected-officials/">Elected Officials</a>
      </li>
      <li class="menu_subsection_schools">
        <a href="/boring-but-important/schools/wausau/">Schools</a>
      </li>
      <li class="menu_subsection_elections">
        <a href="/boring-but-important/elections/elections/">Gov. Offices &amp; Elections</a>
      </li>
      <li class="menu_subsection_end menu_subsection_garbage-recycling">
        <a href="/boring-but-important/garbage-recycling/garbage-recycling/">Garbage &amp; Recycling</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_current-issue">
	<a href="https://issuu.com/wausaucitypages/docs/cit_city_pages_102920" target="_blank">This Weeks Issue</a>
    
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://www.thecitypages.com">Home</a> <a href="http://www.thecitypages.com/news-opinion">News &amp; Opinion</a> <a href="http://www.thecitypages.com/news-opinion/c/">City to consider mask mandate Monday</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="http://www.thecitypages.com/news-opinion/c/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="http://www.thecitypages.com/downloads/4575/download/coronavirus-4914026_1280.jpg?cb=83ce688918322b0a87a0d196835cd1b0" />
    <meta id="content-image-width" itemprop="width" content="1280" />
    <meta id="content-image-height" itemprop="height" content="720" />
</span>







  
  <article id="main">



<nav class="sectionpaging"><p class="prev"><a rel="prev" href="http://www.thecitypages.com/news-opinion/the-other-november-decision/">Explaining Wausau School District's referendum and the group trying to stop it</a></p>

</nav>

<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="http://www.thecitypages.com/news-opinion/c/" />
            <meta itemprop="name" content="City to consider mask mandate Monday" />
            <meta itemprop="description" content="A special Public Health and Safety Committee meeting on Monday will contemplate a city wide mask mandate." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2020-10-30T13:09:39.032493" />
            <h1 itemprop="headline">City to consider mask mandate Monday</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.thecitypages.com/topics/b.c.-kowalski/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">B.C. Kowalski<meta itemprop="name" content="B.C. Kowalski" /></a> </p>
    
    <time itemprop="datePublished" datetime="2020-10-30T13:09:39.032493">
    <p class="date">October 30, 2020</p>
    <p class="time">1:09 PM</p></time>
</div>

</header>


<aside class="tools">
    <div id="fb-top" data-show_like="True" data-show_share="True" data-like_url="https://www.thecitypages.com/api/content/f1956d88-1ada-11eb-8d55-1244d5f7c7c6/" data-size="small" data-layout="standard" data-action="like"></div>
    
    <div class="share"><a class="RSS_link" href="http://www.thecitypages.com/news-opinion/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-4501" class="media-aside">    <div class="gallery_slide single" id="media-thumb-4501-1" style="">            <div class="file group4501 " id="ms_4501-0" data-slot-media-path="/api/slot_media/4830/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="coronavirus-4914026_1280.jpg" data-src="http://www.thecitypages.com/downloads/4575/download/coronavirus-4914026_1280.jpg?cb=83ce688918322b0a87a0d196835cd1b0&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.thecitypages.com/downloads/4575/download/coronavirus-4914026_1280.jpg?cb=83ce688918322b0a87a0d196835cd1b0&amp;w=600" title="coronavirus-4914026_1280.jpg"><div class="play slides_overlay"><!--need something here--></div><p class="credits">Stock</p></div>            <div class="media-content">                    </div></div></div><p class="lead">Members of the Public Health and Safety Committee on Monday will consider whether to implement a city-wide mask mandate.</p>&#13;
&#13;
<p>The meeting will take place in the council chambers at 5:15 pm Monday. No additional information was included in the city's meeting materials. According to the agenda item, the city will hold discussion and take possible action on creating a local ordinance of citywide application requiring face coverings during the COVID-19 pandemic.</p>&#13;
&#13;
<p>More specific details about the ordinance, including how it would be enforced, where masks will be required, and how it differs from the state's mandate, were not made available as of early Friday afternoon.</p>&#13;
&#13;
<p>Mayor Katie Rosenberg told WAOW that it was necessary to consider the mandate because the numbers of COVID-19 cases were continuing to rise.</p>&#13;
&#13;
<p>Space is limited in the council chambers, but there will also be overflow areas and the meeting will be livestreamed livestreamed via the city's YouTube channel. Find it by searching <a href="https://www.youtube.com/channel/UC-Nigpdco_i8sq5FbbJD_aw" target="_blank">Wausau City Council</a>.</p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="http://www.thecitypages.com/topics/wausau/" rel="tag" >Wausau</a>

                <a href="http://www.thecitypages.com/topics/wausau-city-council/" rel="tag" >Wausau City Council</a>

                <a href="http://www.thecitypages.com/topics/mask-mandate/" rel="tag" >mask mandate</a>

                <a href="http://www.thecitypages.com/topics/coronavirus/" rel="tag" >Coronavirus</a>

                <a href="http://www.thecitypages.com/topics/covid-19/" rel="tag" >covid-19</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.thecitypages.com/topics/b.c.-kowalski/" rel="author"
       >B.C. Kowalski</a> </p>
    
    <time datetime="2020-10-30T13:09:39.032493">
    <p class="date">October 30, 2020</p>
    <p class="time">1:09 PM</p>
    </time>
</aside>



    

<aside id="related"></aside>



  </article>

  

  <aside id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_image"><a href="http://www.thecitypages.com/search/event/upcoming-events/" title=" "> </a></div>


  <div class="sprocket sprocket_image">.</div>


</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="selected menu_section_news-opinion">
	<a href="http://www.thecitypages.com/news-opinion">News &amp; Opinion</a>
    
  </li>
  <li class="menu_section_entertainment">
	<a href="http://www.thecitypages.com/entertainment">Entertainment</a>
    
  </li>
  <li class="menu_section_Food__Drink__Shop">
	<a href="http://www.thecitypages.com/Food_Drink_Shop">Food/Drink/Shop</a>
    
  </li>
  <li class="menu_section_boring-but-important">
	<a href="http://www.thecitypages.com/boring-but-important">Boring but Important<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_officials">
        <a href="/boring-but-important/officials/elected-officials/">Elected Officials</a>
      </li>
      <li class="menu_subsection_schools">
        <a href="/boring-but-important/schools/wausau/">Schools</a>
      </li>
      <li class="menu_subsection_elections">
        <a href="/boring-but-important/elections/elections/">Gov. Offices &amp; Elections</a>
      </li>
      <li class="menu_subsection_end menu_subsection_garbage-recycling">
        <a href="/boring-but-important/garbage-recycling/garbage-recycling/">Garbage &amp; Recycling</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_current-issue">
	<a href="https://issuu.com/wausaucitypages/docs/cit_city_pages_102920" target="_blank">This Weeks Issue</a>
    
  </li>
</ul>



    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://www.thecitypages.com/advertise">Advertise</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://www.thecitypages.com/about">About</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p></p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;back_title&quot;: &quot;Return to \&quot;City to consider mask mandate Monday\&quot;&quot;, &quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;comments_url&quot;: &quot;http://www.thecitypages.com/api/content/f1956d88-1ada-11eb-8d55-1244d5f7c7c6/get_comments&quot;, &quot;tcomments&quot;: {&quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_app_id&quot;: null, &quot;email&quot;: &quot;Email&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;ugc_allow_comments&quot;: false, &quot;submit&quot;: &quot;Submit&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;content_uuid&quot;: &quot;f1956d88-1ada-11eb-8d55-1244d5f7c7c6&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;}, &quot;ctype&quot;: null, &quot;show_dynamic_map&quot;: true, &quot;google_api_key&quot;: &quot;AIzaSyBoGVWaCKsfiguJhpKVvbsD0SQaxnx57Vk&quot;, &quot;osm_active&quot;: false, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;4644600f-0d23-479c-dcc5-956614d875bd&quot;, &quot;slot_id&quot;: 4501}]}, &quot;related_links_url&quot;: &quot;http://www.thecitypages.com/api/content/f1956d88-1ada-11eb-8d55-1244d5f7c7c6/get_related_links&quot;, &quot;is_pro&quot;: false}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.2353e1af3c49feaf090640b08f958350.js" data-config="{&quot;back_title&quot;: &quot;Return to \&quot;City to consider mask mandate Monday\&quot;&quot;, &quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;comments_url&quot;: &quot;http://www.thecitypages.com/api/content/f1956d88-1ada-11eb-8d55-1244d5f7c7c6/get_comments&quot;, &quot;tcomments&quot;: {&quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_app_id&quot;: null, &quot;email&quot;: &quot;Email&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;ugc_allow_comments&quot;: false, &quot;submit&quot;: &quot;Submit&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;content_uuid&quot;: &quot;f1956d88-1ada-11eb-8d55-1244d5f7c7c6&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;}, &quot;ctype&quot;: null, &quot;show_dynamic_map&quot;: true, &quot;google_api_key&quot;: &quot;AIzaSyBoGVWaCKsfiguJhpKVvbsD0SQaxnx57Vk&quot;, &quot;osm_active&quot;: false, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;4644600f-0d23-479c-dcc5-956614d875bd&quot;, &quot;slot_id&quot;: 4501}]}, &quot;related_links_url&quot;: &quot;http://www.thecitypages.com/api/content/f1956d88-1ada-11eb-8d55-1244d5f7c7c6/get_related_links&quot;, &quot;is_pro&quot;: false}" id="_mp_page_content"></script>

  </body>
</html>
