<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"instance": "cpwausau", "subsection": null, "section": "news-opinion", "urlname": "radio-live-theater", "fb_app_id": null, "tag": ["Wausau Community Radio Players", "Headline Story", "Wausau news"], "author": ["Pat Peckham"], "type": "article"};
      </script>
      
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'oim0ydb',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Radio live theater - City Pages</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="City Pages" />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.164.post34.dev572495354778\/static\/", "config": {"js\/page_roundup_location": null, "js\/page_roundup_content": null, "js\/page_content": {"show_occ_paginator": false, "media_gallery": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}", "slideshowStop": "Stop Slideshow", "slideshowStart": "Start Slideshow"}, "ctype": null, "related_links_url": "http:\/\/www.thecitypages.com\/api\/content\/207d93f6-653b-11ea-bb82-1244d5f7c7c6\/get_related_links", "comments_url": "http:\/\/www.thecitypages.com\/api\/content\/207d93f6-653b-11ea-bb82-1244d5f7c7c6\/get_comments", "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"display_type": "aside", "slot_id": 4346, "media_count": 1, "slot_uuid": "e8409681-4a4b-4cf8-813b-240096677452", "slot_ord": 0}]}, "show_dynamic_map": true, "is_pro": false, "google_api_key": "AIzaSyBoGVWaCKsfiguJhpKVvbsD0SQaxnx57Vk", "back_title": "Return to \"Radio live theater\"", "osm_active": false, "tcomments": {"fb_app_id": null, "your_name": "Your Name", "type_comment": "Type your comment here...", "rss_feed": "Comment Feed", "content_uuid": "207d93f6-653b-11ea-bb82-1244d5f7c7c6", "post_to_wall": "Publish comment to your Wall", "ugc_allow_comments": false, "email_required": "Email required", "fb_logout": "Logout", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "subject": "Type subject here...", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "view_more": "View More", "subject_required": "Subject required", "wrong_captchas": "Wrong Captchas", "fb_login": " or login with Facebook", "name_required": "Name required", "email": "Email", "chars_left": "characters left", "comments": "Comments", "email_invalid": "Invalid email address", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "comment_required": "Comment required", "submit": "Submit", "type_captchas": "Enter the word from the Image", "ugc_email_for_comments": false}}}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Wausau Community Radio Players bring back old timey radio with live performances"/>
      <meta name="keywords" content="Pat Peckham,Wausau Community Radio Players,Headline Story,Wausau news"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="http://www.thecitypages.com/downloads/4401/download/Buzz_RadioPlayersBETTER_KallawaySelfie_030520.jpg?cb=b6481a02b1121738eee8a0a4784531bb&amp;w=1200"/>
      <link rel="canonical" href="http://www.thecitypages.com/news-opinion/radio-live-theater/"/>

      <link href="http://www.thecitypages.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Radio live theater - City Pages" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-newsy.af93825f5cf69d3bfac86f134aa85e5d.css"/>
      <link rel="stylesheet" type="text/css" href="http://www.thecitypages.com/api/design-a0cc6355660fed176aa907465b3806ab/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <link rel="shortcut icon" href="https://d3t13abgv0q40.cloudfront.net/mp-public/images/base/favicon.4f0731b2644801a8a6290c1537c092d4.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-82768842-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();


  
  
  googletag.defineSlot('28252308/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_mpu_right', [300, 250], 'mpu_right').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:url" content="http://www.thecitypages.com/api/content/207d93f6-653b-11ea-bb82-1244d5f7c7c6/"/><meta property="og:title" content="Radio live theater"/><meta property="og:image" content="http://www.thecitypages.com/downloads/4401/download/Buzz_RadioPlayersBETTER_KallawaySelfie_030520.jpg?cb=b6481a02b1121738eee8a0a4784531bb&amp;w=1200"/><meta property="og:image:width" content="600"/><meta property="og:image:height" content="400"/><meta property="og:image" content="http://www.thecitypages.com/downloads/4400/download/Buzz_RadioPlayersBETTER_KallawaySelfie_030520.jpg?cb=c64152cbd2e703935d140d02520ebd87&amp;w=1200"/><meta property="og:image:width" content="998"/><meta property="og:image:height" content="719"/><meta property="og:description" content="Wausau Community Radio Players bring back old timey radio with live performances"/><meta property="og:type" content="article"/><meta property="og:site_name" content="City Pages"/>
      <meta name="author" content="Pat Peckham"/><meta property="article:published_time" content="2020-03-13T10:00:58.424300"/><meta property="article:tag" content="Wausau Community Radio Players"/><meta property="article:tag" content="Headline Story"/><meta property="article:tag" content="Wausau news"/><meta property="article:author" content="http://www.thecitypages.com/topics/pat-peckham/"/>
      
      <script type="application/ld+json">
{"@graph": [{"url": "http://www.thecitypages.com/news-opinion/radio-live-theater/", "@id": "http://www.thecitypages.com/news-opinion/radio-live-theater/", "image": "http://www.thecitypages.com/downloads/4401/download/Buzz_RadioPlayersBETTER_KallawaySelfie_030520.jpg?cb=b6481a02b1121738eee8a0a4784531bb&w=600", "articleSection": "News & Opinion", "headline": "Radio live theater", "@type": "Article", "name": "Radio live theater", "author": {"@type": "Person", "name": "Pat Peckham"}, "dateModified": "2020-03-13T10:21:17.512750", "mainEntityOfPage": "http://www.thecitypages.com/news-opinion/radio-live-theater/", "creator": "Pat Peckham", "publisher": {"@type": "Organization", "logo": {"url": "http://www.thecitypages.com/api/design-a0cc6355660fed176aa907465b3806ab/CP%20Wisco%20Banner.png", "@type": "ImageObject"}, "name": "City Pages"}, "thumbnailUrl": "http://www.thecitypages.com/downloads/4401/download/Buzz_RadioPlayersBETTER_KallawaySelfie_030520.jpg?cb=b6481a02b1121738eee8a0a4784531bb&w=600", "keywords": ["Wausau Community Radio Players", "Headline Story", "Wausau news"], "datePublished": "2020-03-13T10:00:58.424300"}], "@context": "http://schema.org"}
</script>

      

      

      

      
      
      
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#303030"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_news-opinion">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="http://www.thecitypages.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://www.thecitypages.com/advertise">Advertise</a>
        
            <a href="http://www.thecitypages.com/about">About</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/wausaucitypages/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/wausaucitypages" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.linkedin.com/company/the-city-pages/" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
        <a href="https://www.instagram.com/wausaucitypages/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://www.thecitypages.com" title="City Pages"><img src="http://www.thecitypages.com/api/design-a0cc6355660fed176aa907465b3806ab/CP%20Wisco%20Banner.png" class="standard" alt="City Pages" title="City Pages" />
    <meta id="logo-url" itemprop="url" content="http://www.thecitypages.com/api/design-a0cc6355660fed176aa907465b3806ab/CP%20Wisco%20Banner.png" />
    <meta id="logo-width" itemprop="width" content="3958" />
    <meta id="logo-height" itemprop="height" content="625" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://www.thecitypages.com/api/design-a0cc6355660fed176aa907465b3806ab/Mobile%20CP%20Wisco%20Banner.png" class="responsive" alt="City Pages" title="City Pages" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="selected menu_section_news-opinion">
	<a href="http://www.thecitypages.com/news-opinion">News &amp; Opinion</a>
    
  </li>
  <li class="menu_section_entertainment">
	<a href="http://www.thecitypages.com/entertainment">Entertainment<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_event-calendar">
        <a href="/search/event/upcoming-events/">Event Calendar</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_Food__Drink__Shop">
	<a href="http://www.thecitypages.com/Food_Drink_Shop">Food/Drink/Shop</a>
    
  </li>
  <li class="menu_section_end menu_section_boring-but-important">
	<a href="http://www.thecitypages.com/boring-but-important">Boring but Important<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_officials">
        <a href="/boring-but-important/officials/elected-officials/">Elected Officials</a>
      </li>
      <li class="menu_subsection_schools">
        <a href="/boring-but-important/schools/wausau/">Schools</a>
      </li>
      <li class="menu_subsection_elections">
        <a href="/boring-but-important/elections/elections/">Gov. Offices &amp; Elections</a>
      </li>
      <li class="menu_subsection_end menu_subsection_garbage-recycling">
        <a href="/boring-but-important/garbage-recycling/garbage-recycling/">Garbage &amp; Recycling</a>
      </li>
    </ul>
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://www.thecitypages.com">Home</a> <a href="http://www.thecitypages.com/news-opinion">News &amp; Opinion</a> <a href="http://www.thecitypages.com/news-opinion/radio-live-theater/">Radio live theater</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="http://www.thecitypages.com/news-opinion/radio-live-theater/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="http://www.thecitypages.com/downloads/4401/download/Buzz_RadioPlayersBETTER_KallawaySelfie_030520.jpg?cb=b6481a02b1121738eee8a0a4784531bb" />
    <meta id="content-image-width" itemprop="width" content="600" />
    <meta id="content-image-height" itemprop="height" content="400" />
</span>






  
  <article id="main">



<nav class="sectionpaging"><p class="prev"><a rel="prev" href="http://www.thecitypages.com/news-opinion/symbolic-ink/">Symbolic ink</a></p>
<p class="next"><a rel="next" href="http://www.thecitypages.com/news-opinion/weston-scraps-camp-phillips-centre/">Weston scraps Camp Phillips Centre</a></p>
</nav>

<header>
  <div id="title">
            <link itemprop="mainEntityOfPage" href="http://www.thecitypages.com/news-opinion/radio-live-theater/" />
            <meta itemprop="name" content="Radio live theater" />
            <meta itemprop="description" content="Wausau Community Radio Players bring back old timey radio with live performances" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2020-03-13T10:21:17.512750" />
            <h1 itemprop="headline">Radio live theater</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.thecitypages.com/topics/pat-peckham/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Pat Peckham<meta itemprop="name" content="Pat Peckham" /></a> </p>
    
    <time itemprop="datePublished" datetime="2020-03-13T10:00:58.424300">
    <p class="date">March 13, 2020</p>
    <p class="time">10:00 AM</p></time>
</div>

</header>


<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    <div id="fb-top" data-show_like="True" data-show_share="True" data-like_url="http://www.thecitypages.com/api/content/207d93f6-653b-11ea-bb82-1244d5f7c7c6/" data-size="small" data-layout="standard" data-action="like"></div>
    
    <div class="share"><a class="RSS_link" href="http://www.thecitypages.com/news-opinion/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <p class="lead">(First published in the March 5, 2020 issue of City Pages)</p>&#13;
&#13;
<h2>Wausau Community Radio Players bring back old timey radio with live performances</h2>&#13;
&#13;
<div id="media-carousel-4346" class="media-aside">    <div class="gallery_slide single" id="media-thumb-4346-1" style="">            <div class="file group4346 " id="ms_4346-0" data-slot-media-path="/api/slot_media/4675/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Buzz_RadioPlayersBETTER_KallawaySelfie_030520.jpg" data-src="http://www.thecitypages.com/downloads/4400/download/Buzz_RadioPlayersBETTER_KallawaySelfie_030520.jpg?cb=c64152cbd2e703935d140d02520ebd87&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 998]" src="http://www.thecitypages.com/downloads/4400/download/Buzz_RadioPlayersBETTER_KallawaySelfie_030520.jpg?cb=c64152cbd2e703935d140d02520ebd87&amp;w=600" title="Buzz_RadioPlayersBETTER_KallawaySelfie_030520.jpg"><div class=""><!--need something here--></div><p class="credits">PHOTO BY DAVE KALLAWAY</p></div>            <div class="media-content">                <p>The Wausau Community Radio Players are putting on live performances of old radio programs.</p>    </div></div></div><p>It turns out that local radio personalities enjoy actually seeing their audiences once in a while. Ten people, all of them current or former on-air personalities familiar to local listeners, have formed the Wausau Community Radio Players theatre group, with the mission of, “Bringing the golden age of radio back to Wisconsin.” You can see exactly what they mean at their next performance Saturday, March 28 at the Elks Lodge in downtown Wausau.</p>&#13;
&#13;
<p>The Radio Players is the brainchild of Chad Zerkle, known as Chad Edwards on WIFC 95.5 FM, who says he stole the idea from a friend in another state. The performers span a wide range of ages. One of members, Lee Peek, is old enough to remember sitting around a radio with his family as a kid, listening to programs like the ones they’re bringing to the stage of the Elks Lodge. Two of the players are in their 20s and they’re joining in to perform one episode from the Sherlock Holmes radio program and one episode of the Fibber McGee and Molly comedy series that ran from 1935 until 1959. “If you’re in radio, you love to entertain. That’s all there is to it,” Zerkle says.</p>&#13;
&#13;
<p>Zerkle is jazzed enough about it that the tone of his voice changes as he describes how the group will add visuals to what would normally be an audio-only experience. The players will be in period dress and, for the audience, it will be like watching all that happens in a broadcast performance. “The scripts are in front of us and we read them just like they would have in the 40s.”</p>&#13;
&#13;
<p>The sound-effects person, who might vary from act to act, will be right behind them, whenever possible doing the sound effects as they would have been done in that era. There will be an “ON AIR” sign and one for applause too. Don Clark, a former on-air personality in Wausau, will record a newscast of events that happened in the 1930s to 1950s era.</p>&#13;
&#13;
<p>Radio shows in those day were done in front of studio audiences, so the Wausau Community Radio Players are doing what they can to make this audience feel they’re a part of the nostalgia. “We try to get them into that zone. It’s November fourth, 1944,” Zerkle says.</p>&#13;
&#13;
<p>Their approach to these performances must work. They did one show a year ago, and though Zerkle didn’t know what to expect in terms of audience appreciation, “For the last year, I’ve been begged and begged, do another one.” So, he’s obliging, but it’s tough to see how he has the time. His full-time job is as an emergency dispatcher at the Marathon County Sheriff’s Department. He’s also a dad, a volunteer firefighter in Kronenwetter and squeezes in some on-air shifts at WIFC every week.</p>&#13;
&#13;
<p>Joining the cast of the players is another busy guy from WIFC, Dave Kallaway. He did not hesitate to sign on when Zerkle first told him about the idea. “The real treat in being part of the Wausau Radio Players is getting the chance to bring to life these wonderful old theater scripts that were done a long, long time ago,” Kallaway says.</p>&#13;
&#13;
<p>Zerkle says he has one small worry about their upcoming show: “This Fibber and McGee and Molly— we’re having a hard time getting through it without laughing.”</p>&#13;
&#13;
<p>Their performance Saturday, March 28 is a dinner show event, starting at 5:00 pm with a cocktail hour. The roast beef dinner is at 6:00 with the show to follow. Tickets are $30 with a portion of the sale price going to the Wausau Elks Lodge. Tickets are sold at the lodge, CW Auto Clinic at 606 S. Third Ave., or online at WausauRadioPlayers.com.</p>&#13;


    
    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="http://www.thecitypages.com/topics/wausau-community-radio-players/" rel="tag" >Wausau Community Radio Players</a>

                <a href="http://www.thecitypages.com/topics/headline-story/" rel="tag" >Headline Story</a>

                <a href="http://www.thecitypages.com/topics/wausau-news/" rel="tag" >Wausau news</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.thecitypages.com/topics/pat-peckham/" rel="author"
       >Pat Peckham</a> </p>
    
    <time datetime="2020-03-13T10:00:58.424300">
    <p class="date">March 13, 2020</p>
    <p class="time">10:00 AM</p>
    </time>
</aside>



    

<aside id="related"></aside>



  </article>

  

  <aside id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_image"><a href="http://www.thecitypages.com/entertainment/highlights-march-6-7/" title="Highlights Bar"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="HL 031520" data-src="http://www.thecitypages.com/downloads/4387/download/030520.png?cb=fae9b81cfa6458d9841630f1f931128c&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1250]" src="http://www.thecitypages.com/downloads/4387/download/030520.png?cb=fae9b81cfa6458d9841630f1f931128c&amp;w=300" title="HL 031520" /></a><p class="mp-credits"></p></div>


  <div class="sprocket sprocket_image"><a href="http://www.thecitypages.com/search/event/upcoming-events/" title=" "><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Calendar Header" data-src="http://www.thecitypages.com/downloads/2506/download/Calendar%20Header.png?cb=74c1ee017481f6cd4b0522020b58db84&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="http://www.thecitypages.com/downloads/2506/download/Calendar%20Header.png?cb=74c1ee017481f6cd4b0522020b58db84" title="Calendar Header" /></a><p class="mp-credits"></p></div>


</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="selected menu_section_news-opinion">
	<a href="http://www.thecitypages.com/news-opinion">News &amp; Opinion</a>
    
  </li>
  <li class="menu_section_entertainment">
	<a href="http://www.thecitypages.com/entertainment">Entertainment<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_event-calendar">
        <a href="/search/event/upcoming-events/">Event Calendar</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_Food__Drink__Shop">
	<a href="http://www.thecitypages.com/Food_Drink_Shop">Food/Drink/Shop</a>
    
  </li>
  <li class="menu_section_end menu_section_boring-but-important">
	<a href="http://www.thecitypages.com/boring-but-important">Boring but Important<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_officials">
        <a href="/boring-but-important/officials/elected-officials/">Elected Officials</a>
      </li>
      <li class="menu_subsection_schools">
        <a href="/boring-but-important/schools/wausau/">Schools</a>
      </li>
      <li class="menu_subsection_elections">
        <a href="/boring-but-important/elections/elections/">Gov. Offices &amp; Elections</a>
      </li>
      <li class="menu_subsection_end menu_subsection_garbage-recycling">
        <a href="/boring-but-important/garbage-recycling/garbage-recycling/">Garbage &amp; Recycling</a>
      </li>
    </ul>
  </li>
</ul>



    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://www.thecitypages.com/advertise">Advertise</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://www.thecitypages.com/about">About</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p></p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;ctype&quot;: null, &quot;related_links_url&quot;: &quot;http://www.thecitypages.com/api/content/207d93f6-653b-11ea-bb82-1244d5f7c7c6/get_related_links&quot;, &quot;comments_url&quot;: &quot;http://www.thecitypages.com/api/content/207d93f6-653b-11ea-bb82-1244d5f7c7c6/get_comments&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;display_type&quot;: &quot;aside&quot;, &quot;slot_id&quot;: 4346, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;e8409681-4a4b-4cf8-813b-240096677452&quot;, &quot;slot_ord&quot;: 0}]}, &quot;show_dynamic_map&quot;: true, &quot;is_pro&quot;: false, &quot;google_api_key&quot;: &quot;AIzaSyBoGVWaCKsfiguJhpKVvbsD0SQaxnx57Vk&quot;, &quot;back_title&quot;: &quot;Return to \&quot;Radio live theater\&quot;&quot;, &quot;osm_active&quot;: false, &quot;tcomments&quot;: {&quot;fb_app_id&quot;: null, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;content_uuid&quot;: &quot;207d93f6-653b-11ea-bb82-1244d5f7c7c6&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;ugc_allow_comments&quot;: false, &quot;email_required&quot;: &quot;Email required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;ugc_email_for_comments&quot;: false}}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.3b8e35a0389aced6827008c3100ef1ae.js" data-config="{&quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;ctype&quot;: null, &quot;related_links_url&quot;: &quot;http://www.thecitypages.com/api/content/207d93f6-653b-11ea-bb82-1244d5f7c7c6/get_related_links&quot;, &quot;comments_url&quot;: &quot;http://www.thecitypages.com/api/content/207d93f6-653b-11ea-bb82-1244d5f7c7c6/get_comments&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;display_type&quot;: &quot;aside&quot;, &quot;slot_id&quot;: 4346, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;e8409681-4a4b-4cf8-813b-240096677452&quot;, &quot;slot_ord&quot;: 0}]}, &quot;show_dynamic_map&quot;: true, &quot;is_pro&quot;: false, &quot;google_api_key&quot;: &quot;AIzaSyBoGVWaCKsfiguJhpKVvbsD0SQaxnx57Vk&quot;, &quot;back_title&quot;: &quot;Return to \&quot;Radio live theater\&quot;&quot;, &quot;osm_active&quot;: false, &quot;tcomments&quot;: {&quot;fb_app_id&quot;: null, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;content_uuid&quot;: &quot;207d93f6-653b-11ea-bb82-1244d5f7c7c6&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;ugc_allow_comments&quot;: false, &quot;email_required&quot;: &quot;Email required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;ugc_email_for_comments&quot;: false}}" id="_mp_page_content"></script>

  </body>
</html>
