<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"subsection": null, "author": ["B.C. Kowalski"], "urlname": "timekeeper-distillery-adapts-to-covid-with-an-outdoor-dining", "instance": "cpwausau", "fb_app_id": null, "section": "news-opinion", "tag": ["Timekeeper Distillery", "Outdoor dining", "Headline Story", "Wausau dining"], "mpuid": "b0cde826-0002-59a7-b1e2-02fd5bf9cdee", "type": "article"};
      </script>
      
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'oim0ydb',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Timekeeper Distillery adapts to COVID with an outdoor dining greenhouse, covered patio - City Pages</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="City Pages" />
      
        <script type="text/javascript">var _mp_require = {"paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "config": {"js\/page_roundup_content": null, "js\/page_roundup_location": null, "js\/page_content": {"is_pro": false, "show_occ_paginator": false, "back_title": "Return to \"Timekeeper Distillery adapts to COVID with an outdoor dining greenhouse, covered patio\"", "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"slot_ord": 0, "display_type": "aside", "slot_uuid": "fc2513a9-86bb-4ed1-e173-75738b350f8b", "media_count": 1, "slot_id": 4505}]}, "show_dynamic_map": true, "google_api_key": "AIzaSyBoGVWaCKsfiguJhpKVvbsD0SQaxnx57Vk", "osm_active": false, "comments_url": "http:\/\/www.thecitypages.com\/api\/content\/02a2829c-3650-11eb-81f4-1244d5f7c7c6\/get_comments", "related_links_url": "http:\/\/www.thecitypages.com\/api\/content\/02a2829c-3650-11eb-81f4-1244d5f7c7c6\/get_related_links", "tcomments": {"ugc_email_for_comments": false, "comment_required": "Comment required", "email_invalid": "Invalid email address", "subject": "Type subject here...", "subject_required": "Subject required", "submit": "Submit", "name_required": "Name required", "chars_left": "characters left", "comments": "Comments", "view_more": "View More", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "your_name": "Your Name", "content_uuid": "02a2829c-3650-11eb-81f4-1244d5f7c7c6", "fb_login": " or login with Facebook", "type_captchas": "Enter the word from the Image", "fb_logout": "Logout", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "type_comment": "Type your comment here...", "fb_app_id": null, "email_required": "Email required", "email": "Email", "rss_feed": "Comment Feed", "post_to_wall": "Publish comment to your Wall", "ugc_allow_comments": false, "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "wrong_captchas": "Wrong Captchas"}, "media_gallery": {"slideshowStart": "Start Slideshow", "slideshowStop": "Stop Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}"}, "ctype": null}}, "shim": {"facebook": {"exports": "FB"}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.187.post33.dev693753833382\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      
      <meta name="keywords" content="B.C. Kowalski,Timekeeper Distillery,Outdoor dining,Headline Story,Wausau dining"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="http://www.thecitypages.com/downloads/4578/download/BUZZ_TineandCellar_120320.jpg?cb=701e04c381471b62bf79d3a284e06041&amp;w=1200"/>
      <link rel="canonical" href="http://www.thecitypages.com/news-opinion/timekeeper-distillery-adapts-to-covid-with-an-outdoor-dining/"/>

      <link href="http://www.thecitypages.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Timekeeper Distillery adapts to COVID with an outdoor dining greenhouse, covered patio - City Pages" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-newsy.5abbe6022ed534004087ca432b1188a2.css"/>
      <link rel="stylesheet" type="text/css" href="http://www.thecitypages.com/api/design-27b8a66ed9c9c61132e9bdc2f8f33f52/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.c081c0f3b0f90edc96d3bff988676e23.js" async="true"></script>
      <script src="http://www.thecitypages.com/api/design-27b8a66ed9c9c61132e9bdc2f8f33f52/option.js"></script>

      <link rel="shortcut icon" href="https://d3t13abgv0q40.cloudfront.net/mp-public/images/base/favicon.eea77c25c771023ca63595957a801c30.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-82768842-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();


  
  
  googletag.defineSlot('28252308/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_mpu_right', [300, 250], 'mpu_right').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:image" content="http://www.thecitypages.com/downloads/4578/download/BUZZ_TineandCellar_120320.jpg?cb=701e04c381471b62bf79d3a284e06041&amp;w=1200"/><meta property="og:image:width" content="4288"/><meta property="og:image:height" content="2848"/><meta property="og:url" content="https://www.thecitypages.com/api/content/02a2829c-3650-11eb-81f4-1244d5f7c7c6/"/><meta property="og:title" content="Timekeeper Distillery adapts to COVID with an outdoor dining greenhouse, covered patio"/><meta property="og:type" content="article"/><meta property="og:site_name" content="City Pages"/>
      <meta name="author" content="B.C. Kowalski"/><meta property="article:tag" content="Timekeeper Distillery"/><meta property="article:tag" content="Outdoor dining"/><meta property="article:tag" content="Headline Story"/><meta property="article:tag" content="Wausau dining"/><meta property="article:author" content="http://www.thecitypages.com/topics/b.c.-kowalski/"/><meta property="article:published_time" content="2020-12-04T10:46:48.087454"/>
      
      <script type="application/ld+json">
{"@graph": [{"name": "Timekeeper Distillery adapts to COVID with an outdoor dining greenhouse, covered patio", "datePublished": "2020-12-04T10:46:48.087454", "publisher": {"@type": "Organization", "name": "City Pages", "logo": {"@type": "ImageObject", "url": "http://www.thecitypages.com/api/design-27b8a66ed9c9c61132e9bdc2f8f33f52/CP%20Wisco%20Banner.png"}}, "keywords": ["Timekeeper Distillery", "Outdoor dining", "Headline Story", "Wausau dining"], "thumbnailUrl": "http://www.thecitypages.com/downloads/4578/download/BUZZ_TineandCellar_120320.jpg?cb=701e04c381471b62bf79d3a284e06041&w=4288", "creator": "B.C. Kowalski", "url": "http://www.thecitypages.com/news-opinion/timekeeper-distillery-adapts-to-covid-with-an-outdoor-dining/", "articleSection": "News & Opinion", "@id": "http://www.thecitypages.com/news-opinion/timekeeper-distillery-adapts-to-covid-with-an-outdoor-dining/", "@type": "Article", "image": "http://www.thecitypages.com/downloads/4578/download/BUZZ_TineandCellar_120320.jpg?cb=701e04c381471b62bf79d3a284e06041&w=4288", "author": {"@type": "Person", "name": "B.C. Kowalski"}, "headline": "Timekeeper Distillery adapts to COVID with an outdoor dining greenhouse, covered patio", "mainEntityOfPage": "http://www.thecitypages.com/news-opinion/timekeeper-distillery-adapts-to-covid-with-an-outdoor-dining/", "dateModified": "2020-12-04T10:46:48.087454"}], "@context": "http://schema.org"}
</script>

      

      

      

      
      
      
        
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#303030"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_news-opinion">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="http://www.thecitypages.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://www.thecitypages.com/advertise">Advertise</a>
        
            <a href="http://www.thecitypages.com/about">About</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/wausaucitypages/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/wausaucitypages" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.linkedin.com/company/the-city-pages/" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
        <a href="https://www.instagram.com/wausaucitypages/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://www.thecitypages.com" title="City Pages"><img src="http://www.thecitypages.com/api/design-27b8a66ed9c9c61132e9bdc2f8f33f52/CP%20Wisco%20Banner.png" class="standard" alt="City Pages" title="City Pages" />
    <meta id="logo-url" itemprop="url" content="http://www.thecitypages.com/api/design-27b8a66ed9c9c61132e9bdc2f8f33f52/CP%20Wisco%20Banner.png" />
    <meta id="logo-width" itemprop="width" content="3958" />
    <meta id="logo-height" itemprop="height" content="625" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://www.thecitypages.com/api/design-27b8a66ed9c9c61132e9bdc2f8f33f52/Mobile%20CP%20Wisco%20Banner.png" class="responsive" alt="City Pages" title="City Pages" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="selected menu_section_news-opinion">
	<a href="http://www.thecitypages.com/news-opinion">News &amp; Opinion</a>
    
  </li>
  <li class="menu_section_entertainment">
	<a href="http://www.thecitypages.com/entertainment">Entertainment</a>
    
  </li>
  <li class="menu_section_Food__Drink__Shop">
	<a href="http://www.thecitypages.com/Food_Drink_Shop">Food/Drink/Shop</a>
    
  </li>
  <li class="menu_section_boring-but-important">
	<a href="http://www.thecitypages.com/boring-but-important">Boring but Important<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_officials">
        <a href="/boring-but-important/officials/elected-officials/">Elected Officials</a>
      </li>
      <li class="menu_subsection_schools">
        <a href="/boring-but-important/schools/wausau/">Schools</a>
      </li>
      <li class="menu_subsection_elections">
        <a href="/boring-but-important/elections/elections/">Gov. Offices &amp; Elections</a>
      </li>
      <li class="menu_subsection_end menu_subsection_garbage-recycling">
        <a href="/boring-but-important/garbage-recycling/garbage-recycling/">Garbage &amp; Recycling</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_current-issue">
	<a href="https://issuu.com/wausaucitypages/docs/cit_city_pages_121020" target="_blank">This Weeks Issue</a>
    
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://www.thecitypages.com">Home</a> <a href="http://www.thecitypages.com/news-opinion">News &amp; Opinion</a> <a href="http://www.thecitypages.com/news-opinion/timekeeper-distillery-adapts-to-covid-with-an-outdoor-dining/">Timekeeper Distillery adapts to COVID with an outdoor dining greenhouse, covered patio</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="http://www.thecitypages.com/news-opinion/timekeeper-distillery-adapts-to-covid-with-an-outdoor-dining/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="http://www.thecitypages.com/downloads/4578/download/BUZZ_TineandCellar_120320.jpg?cb=701e04c381471b62bf79d3a284e06041" />
    <meta id="content-image-width" itemprop="width" content="4288" />
    <meta id="content-image-height" itemprop="height" content="2848" />
</span>







  
  <article id="main">



<nav class="sectionpaging"><p class="prev"><a rel="prev" href="http://www.thecitypages.com/news-opinion/school-board-hopefuls-opposed-to-school-closures-announce-cl/">School board hopefuls opposed to school closures announce candidacy</a></p>

</nav>

<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="http://www.thecitypages.com/news-opinion/timekeeper-distillery-adapts-to-covid-with-an-outdoor-dining/" />
            <meta itemprop="name" content="Timekeeper Distillery adapts to COVID with an outdoor dining greenhouse, covered patio" />
            <meta itemprop="description" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2020-12-04T10:46:48.087454" />
            <h1 itemprop="headline">Timekeeper Distillery adapts to COVID with an outdoor dining greenhouse, covered patio</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.thecitypages.com/topics/b.c.-kowalski/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">B.C. Kowalski<meta itemprop="name" content="B.C. Kowalski" /></a> </p>
    
    <time itemprop="datePublished" datetime="2020-12-04T10:46:48.087454">
    <p class="date">December 4, 2020</p>
    <p class="time">10:46 AM</p></time>
</div>

</header>


<aside class="tools">
    <div id="fb-top" data-show_like="True" data-show_share="True" data-like_url="https://www.thecitypages.com/api/content/02a2829c-3650-11eb-81f4-1244d5f7c7c6/" data-size="small" data-layout="standard" data-action="like"></div>
    
    <div class="share"><a class="RSS_link" href="http://www.thecitypages.com/news-opinion/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-4505" class="media-aside">    <div class="gallery_slide single" id="media-thumb-4505-1" style="">            <div class="file group4505 " id="ms_4505-0" data-slot-media-path="/api/slot_media/4834/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="BUZZ_TineandCellar_120320.jpg" data-src="http://www.thecitypages.com/downloads/4578/download/BUZZ_TineandCellar_120320.jpg?cb=701e04c381471b62bf79d3a284e06041&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2100]" src="http://www.thecitypages.com/downloads/4578/download/BUZZ_TineandCellar_120320.jpg?cb=701e04c381471b62bf79d3a284e06041&amp;w=600" title="BUZZ_TineandCellar_120320.jpg"><div class="play slides_overlay"><!--need something here--></div><p class="credits">B.C. Kowalski</p></div>            <div class="media-content">                <p>The greenhouse dining area is one of several innovations Timekeeper Distillery is undergoing to stay in business during the COVID-19 pandemic</p>    </div></div></div><p class="lead">It didn’t take long for Dan Weber to see the demand. Over the summer, demand for their outdoor patio space grew to the point where TimeKeeper Distillery started a waiting list for the socially distanced space. </p>&#13;
&#13;
<p>Clearly, there was a strong demand from folks who wanted to have a dining experience but didn’t necessarily want to be indoors because of the COVID-19 pandemic. He’d seen what some businesses in other communities were doing and decided to go for it. </p>&#13;
&#13;
<p>This weekend will see the official launch of Timekeepers’ outdoor greenhouse dining area. The distillery held a soft launch for the greenhouse a couple of weeks ago, and has now started taking reservations for the space. It seats six in an outdoor space with clean air and heaters, and apart from any other people. </p>&#13;
&#13;
<p>That the space looks great was no accident. In early tests with friends, Weber told City Pages, people though the idea was cool. It uses an ozone generators that sanitizes the air, and is something that distilleries already use so getting one made sense. But the space lacked some ambience. </p>&#13;
&#13;
<p>“It was something we wanted to work on but we didn’t know how,” Weber told City Pages. “So we worked with a few of our friends who do designing and they had some cool ideas to turn a regular greenhouse into an outdoor dining experience.” </p>&#13;
&#13;
<p>The change comes as Timekeeper is starting to become known for its food almost as much as its liquors and fancy cocktails. Customers told Weber, who owns Timekeeper with his wife Kim Weber, that they prefer to stay in one place these days, so providing food helped keep them there. The place is starting to become known for its small plate menu, flatbread pizza and lettuce tacos among other dishes. </p>&#13;
&#13;
<p>The greenhouse is the start of bigger changes Timekeeper is hoping to implement. The distillery is also working on winterizing its outdoor patio area by installing pre-made shelters with sheets to block the wind and radiant heat generators to keep the area warm. </p>&#13;
&#13;
<p>Weber thinks the changes will be a good investment for its business even post COVID-19. The greenhouse and outdoor patio will allow the business to offer outdoor dining longer into the season even in normal times, providing a unique experience in winter. But it’s especially important in what is likely to be a long winter. </p>&#13;
&#13;
<p>The innovations around COVID-19 started pretty early on. With shortages of sanitizer nationwide, Weber shifted Timekeeper to producing sanitizer, something a distillery is set up to do. That lasted a couple of months until national supplies returned to normal, closing the market for a small local supplier. Timekeeper also started selling bottles of pre-mixed cocktails that could be picked up curbside. </p>&#13;
&#13;
<p>But Weber especially likes that the greenhouse and patio give him opportunities to give employees hours, which helps since COVID-19 relief doesn’t seem anywhere in sight. “That’s a big part of it,” Weber says. “How can we get people here for the staff. We want to take care of them.”</p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="http://www.thecitypages.com/topics/timekeeper-distillery/" rel="tag" >Timekeeper Distillery</a>

                <a href="http://www.thecitypages.com/topics/outdoor-dining/" rel="tag" >Outdoor dining</a>

                <a href="http://www.thecitypages.com/topics/headline-story/" rel="tag" >Headline Story</a>

                <a href="http://www.thecitypages.com/topics/wausau-dining/" rel="tag" >Wausau dining</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.thecitypages.com/topics/b.c.-kowalski/" rel="author"
       >B.C. Kowalski</a> </p>
    
    <time datetime="2020-12-04T10:46:48.087454">
    <p class="date">December 4, 2020</p>
    <p class="time">10:46 AM</p>
    </time>
</aside>



    

<aside id="related"></aside>



  </article>

  

  <aside id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_image"><a href="http://www.thecitypages.com/search/event/upcoming-events/" title=" "> </a></div>


  <div class="sprocket sprocket_image">.</div>


</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="selected menu_section_news-opinion">
	<a href="http://www.thecitypages.com/news-opinion">News &amp; Opinion</a>
    
  </li>
  <li class="menu_section_entertainment">
	<a href="http://www.thecitypages.com/entertainment">Entertainment</a>
    
  </li>
  <li class="menu_section_Food__Drink__Shop">
	<a href="http://www.thecitypages.com/Food_Drink_Shop">Food/Drink/Shop</a>
    
  </li>
  <li class="menu_section_boring-but-important">
	<a href="http://www.thecitypages.com/boring-but-important">Boring but Important<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_officials">
        <a href="/boring-but-important/officials/elected-officials/">Elected Officials</a>
      </li>
      <li class="menu_subsection_schools">
        <a href="/boring-but-important/schools/wausau/">Schools</a>
      </li>
      <li class="menu_subsection_elections">
        <a href="/boring-but-important/elections/elections/">Gov. Offices &amp; Elections</a>
      </li>
      <li class="menu_subsection_end menu_subsection_garbage-recycling">
        <a href="/boring-but-important/garbage-recycling/garbage-recycling/">Garbage &amp; Recycling</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_current-issue">
	<a href="https://issuu.com/wausaucitypages/docs/cit_city_pages_121020" target="_blank">This Weeks Issue</a>
    
  </li>
</ul>



    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://www.thecitypages.com/advertise">Advertise</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://www.thecitypages.com/about">About</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p></p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

  
    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    
  

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;is_pro&quot;: false, &quot;show_occ_paginator&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;Timekeeper Distillery adapts to COVID with an outdoor dining greenhouse, covered patio\&quot;&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_uuid&quot;: &quot;fc2513a9-86bb-4ed1-e173-75738b350f8b&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 4505}]}, &quot;show_dynamic_map&quot;: true, &quot;google_api_key&quot;: &quot;AIzaSyBoGVWaCKsfiguJhpKVvbsD0SQaxnx57Vk&quot;, &quot;osm_active&quot;: false, &quot;comments_url&quot;: &quot;http://www.thecitypages.com/api/content/02a2829c-3650-11eb-81f4-1244d5f7c7c6/get_comments&quot;, &quot;related_links_url&quot;: &quot;http://www.thecitypages.com/api/content/02a2829c-3650-11eb-81f4-1244d5f7c7c6/get_related_links&quot;, &quot;tcomments&quot;: {&quot;ugc_email_for_comments&quot;: false, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;content_uuid&quot;: &quot;02a2829c-3650-11eb-81f4-1244d5f7c7c6&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;fb_app_id&quot;: null, &quot;email_required&quot;: &quot;Email required&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;ugc_allow_comments&quot;: false, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;}, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;ctype&quot;: null}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.2353e1af3c49feaf090640b08f958350.js" data-config="{&quot;is_pro&quot;: false, &quot;show_occ_paginator&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;Timekeeper Distillery adapts to COVID with an outdoor dining greenhouse, covered patio\&quot;&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_uuid&quot;: &quot;fc2513a9-86bb-4ed1-e173-75738b350f8b&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 4505}]}, &quot;show_dynamic_map&quot;: true, &quot;google_api_key&quot;: &quot;AIzaSyBoGVWaCKsfiguJhpKVvbsD0SQaxnx57Vk&quot;, &quot;osm_active&quot;: false, &quot;comments_url&quot;: &quot;http://www.thecitypages.com/api/content/02a2829c-3650-11eb-81f4-1244d5f7c7c6/get_comments&quot;, &quot;related_links_url&quot;: &quot;http://www.thecitypages.com/api/content/02a2829c-3650-11eb-81f4-1244d5f7c7c6/get_related_links&quot;, &quot;tcomments&quot;: {&quot;ugc_email_for_comments&quot;: false, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;content_uuid&quot;: &quot;02a2829c-3650-11eb-81f4-1244d5f7c7c6&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;fb_app_id&quot;: null, &quot;email_required&quot;: &quot;Email required&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;ugc_allow_comments&quot;: false, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;}, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;ctype&quot;: null}" id="_mp_page_content"></script>

  </body>
</html>
