<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"tag": ["Citizens for a Clean Wausau", "Wausau news", "Thomas Street"], "instance": "cpwausau", "urlname": "toxic-thomas", "section": "news-opinion", "type": "article", "fb_app_id": null, "author": ["B.C. Kowalski"], "subsection": null};
      </script>
      
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'oim0ydb',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Toxic Thomas? - City Pages</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="City Pages" />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "config": {"js\/page_roundup": null, "js\/page_content": {"back_title": "Return to \"Toxic Thomas?\"", "ctype": null, "comments_url": "http:\/\/www.thecitypages.com\/api\/content\/1620f850-ffb4-11e8-9ca4-120e7ad5cf50\/get_comments", "media_gallery": {"slideshowStart": "Start Slideshow", "slideshowCurrent": "{current} of {total}", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStop": "Stop Slideshow"}, "show_occ_paginator": false, "google_api_key": "AIzaSyBoGVWaCKsfiguJhpKVvbsD0SQaxnx57Vk", "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"media_count": 1, "display_type": "carousel", "slot_id": 3474, "slot_uuid": "c441328b-a121-4279-8638-579d378e0a59", "slot_ord": 0}]}, "tcomments": {"wrong_captchas": "Wrong Captchas", "post_to_wall": "Publish comment to your Wall", "type_captchas": "Enter the word from the Image", "comments": "Comments", "email_required": "Email required", "email": "Email", "your_name": "Your Name", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "fb_logout": "Logout", "name_required": "Name required", "type_comment": "Type your comment here...", "comment_required": "Comment required", "subject": "Type subject here...", "view_more": "View More", "ugc_allow_comments": false, "subject_required": "Subject required", "fb_app_id": null, "rss_feed": "Comment Feed", "submit": "Submit", "email_invalid": "Invalid email address", "content_uuid": "1620f850-ffb4-11e8-9ca4-120e7ad5cf50", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "chars_left": "characters left", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "ugc_email_for_comments": false, "fb_login": " or login with Facebook"}, "related_links_url": "http:\/\/www.thecitypages.com\/api\/content\/1620f850-ffb4-11e8-9ca4-120e7ad5cf50\/get_related_links", "is_pro": false}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.132.post43.dev348692182841\/static\/", "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="An outside toxicology expert says Wausau is ignoring dangerous levels of chemicals in the ground around Thomas Street."/>
      <meta name="keywords" content="B.C. Kowalski,Citizens for a Clean Wausau,Wausau news,Thomas Street"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="http://www.thecitypages.com/downloads/3329/download/Brief_ThomasSt-RiversidePark_Killian_120618.jpg?cb=be4be544621f5c5d291b3a3932c159a6&amp;w=-1"/>
      <link rel="canonical" href="http://www.thecitypages.com/news-opinion/toxic-thomas/"/>

      <link href="http://www.thecitypages.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Toxic Thomas? - City Pages" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-newsy.0786d8b7eec36c9a2537aae286231ef8.css"/>
      <link rel="stylesheet" type="text/css" href="http://www.thecitypages.com/api/design-06c6a4030ffc6a9bcc01f8c29752bb73/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d3ee0cdb24fc86d7382cbf8454fa18a9.js" async="true"></script>
      <link rel="shortcut icon" href="http://www.thecitypages.com/api/design-06c6a4030ffc6a9bcc01f8c29752bb73/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-82768842-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('28252308/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_mpu_right', [300, 250], 'mpu_right').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:type" content="article"/><meta property="og:image" content="http://www.thecitypages.com/downloads/3329/download/Brief_ThomasSt-RiversidePark_Killian_120618.jpg?cb=be4be544621f5c5d291b3a3932c159a6&amp;w=-1"/><meta property="og:image:width" content="600"/><meta property="og:image:height" content="400"/><meta property="og:image" content="http://www.thecitypages.com/downloads/3327/download/Brief_ThomasSt-RiversidePark_Killian_120618.jpg?cb=9ed80c43abfc6f1b5af9a524bab440df&amp;w=-1"/><meta property="og:image:width" content="1140"/><meta property="og:image:height" content="786"/><meta property="og:description" content="An outside toxicology expert says Wausau is ignoring dangerous levels of chemicals in the ground around Thomas Street."/><meta property="og:title" content="Toxic Thomas?"/><meta property="og:url" content="http://www.thecitypages.com/api/content/1620f850-ffb4-11e8-9ca4-120e7ad5cf50/"/><meta property="og:site_name" content="City Pages"/>
      <meta name="author" content="B.C. Kowalski"/><meta property="article:tag" content="Citizens for a Clean Wausau"/><meta property="article:tag" content="Wausau news"/><meta property="article:tag" content="Thomas Street"/><meta property="article:published_time" content="2018-12-14T09:24:23.969319"/><meta property="article:author" content="http://www.thecitypages.com/topics/b.c.-kowalski/"/>
      

      

      

      

      
      
      <style> a.RSS_link {display:none} </style>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_news-opinion">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="http://www.thecitypages.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://www.thecitypages.com/advertise">Advertise</a>
        
            <a href="http://www.thecitypages.com/about">About</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/wausaucitypages/" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/wausaucitypages" class="chicklet twitter" target="_blank">twitter</a>
        <a href="https://www.instagram.com/wausaucitypages/" class="chicklet instagram" target="_blank">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://www.thecitypages.com" title="City Pages"><img src="http://www.thecitypages.com/api/design-06c6a4030ffc6a9bcc01f8c29752bb73/CP%20Wisco%20Banner.png" class="standard" alt="City Pages" title="City Pages" />
    <meta id="logo-url" itemprop="url" content="http://www.thecitypages.com/api/design-06c6a4030ffc6a9bcc01f8c29752bb73/CP%20Wisco%20Banner.png" />
    <meta id="logo-width" itemprop="width" content="3958" />
    <meta id="logo-height" itemprop="height" content="625" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://www.thecitypages.com/api/design-06c6a4030ffc6a9bcc01f8c29752bb73/Mobile%20CP%20Wisco%20Banner.png" class="responsive" alt="City Pages" title="City Pages" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="selected menu_section_news-opinion">
	<a href="http://www.thecitypages.com/news-opinion">News &amp; Opinion</a>
    
  </li>
  <li class="menu_section_entertainment">
	<a href="http://www.thecitypages.com/entertainment">Entertainment<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_event-calendar">
        <a href="/search/event/upcoming-events/">Event Calendar</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_Food__Drink__Shop">
	<a href="http://www.thecitypages.com/Food_Drink_Shop">Food/Drink/Shop</a>
    
  </li>
  <li class="menu_section_end menu_section_boring-but-important">
	<a href="http://www.thecitypages.com/boring-but-important">Boring but Important<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_officials">
        <a href="/boring-but-important/officials/elected-officials/">Elected Officials</a>
      </li>
      <li class="menu_subsection_schools">
        <a href="/boring-but-important/schools/wausau/">Schools</a>
      </li>
      <li class="menu_subsection_elections">
        <a href="/boring-but-important/elections/elections/">Gov. Offices &amp; Elections</a>
      </li>
      <li class="menu_subsection_end menu_subsection_garbage-recycling">
        <a href="/boring-but-important/garbage-recycling/garbage-recycling/">Garbage &amp; Recycling</a>
      </li>
    </ul>
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://www.thecitypages.com">Home</a> <a href="http://www.thecitypages.com/news-opinion">News &amp; Opinion</a> <a href="http://www.thecitypages.com/news-opinion/toxic-thomas/">Toxic Thomas?</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="http://www.thecitypages.com/downloads/3329/download/Brief_ThomasSt-RiversidePark_Killian_120618.jpg?cb=be4be544621f5c5d291b3a3932c159a6" />
    <meta id="content-image-width" itemprop="width" content="600" />
    <meta id="content-image-height" itemprop="height" content="400" />







  <article id="main" itemscope="" itemtype="http://schema.org/Article">



<nav class="sectionpaging"><p class="prev"><a rel="prev" href="http://www.thecitypages.com/news-opinion/stem-excitement/">STEM excitement</a></p>

</nav>

          <header><div id="title">
            <meta itemprop="name" content="Toxic Thomas?" />
            <meta itemprop="description" content="An outside toxicology expert says Wausau is ignoring dangerous levels of chemicals in the ground around Thomas Street." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2018-12-14T09:40:24.038988" />
            <h1 itemprop="headline">Toxic Thomas?</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.thecitypages.com/topics/b.c.-kowalski/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">B.C. Kowalski<meta itemprop="name" content="B.C. Kowalski" /></a> </p>
    
    <time itemprop="datePublished" datetime="2018-12-14T09:24:23.969319">
    <p class="date">December 14, 2018</p>
    <p class="time">9:24 AM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    <div id="fb-top" data-show_like="True" data-show_share="True" data-like_url="http://www.thecitypages.com/api/content/1620f850-ffb4-11e8-9ca4-120e7ad5cf50/" data-size="small" data-layout="standard" data-action="like"></div>
    
    <div class="share"><a class="RSS_link" href="http://www.thecitypages.com/news-opinion/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <p class="lead">(First published in the December 6, 2018 issue of City Pages)</p>&#13;
&#13;
<h2>An outside toxicology expert says Wausau is ignoring dangerous levels of chemicals in the ground around Thomas Street.</h2>&#13;
&#13;
<div id="media-carousel-3474" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-3474-0">    <span id="close-btn-3474-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group3474 hidden" id="ms_3474-0" data-image-url="http://www.thecitypages.com/downloads/3327/download/Brief_ThomasSt-RiversidePark_Killian_120618.jpg?cb=9ed80c43abfc6f1b5af9a524bab440df" data-image-id="3327" data-slot-media-path="/api/slot_media/3803/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Brief_ThomasSt-RiversidePark_Killian_120618.jpg" data-src="http://www.thecitypages.com/downloads/3327/download/Brief_ThomasSt-RiversidePark_Killian_120618.jpg?cb=9ed80c43abfc6f1b5af9a524bab440df&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1140]" src="http://www.thecitypages.com/downloads/3327/download/Brief_ThomasSt-RiversidePark_Killian_120618.jpg?cb=9ed80c43abfc6f1b5af9a524bab440df&amp;w=640">                    </div>        <div class="media-content">            <p>From left, Anders Tietz, Tom Killian and Joyce Luedke, members of the Citizens for a Clean Wausau, at Riverside Park. The group is pushing for further testing for dioxin levels at the park, just off Thomas Street</p>    </div>  </div>  </div></div><p>A toxicology expert suggests Wausau’s testing of dioxin levels on Thomas Street ignored the potential cancer risk of pollution at the site.</p>&#13;
&#13;
<p>In a response to a request for his opinion from neighborhood resident Tom Killian and the Citizens for a Clean Wausau, national toxicology expert Stephen Lester in a letter stated that testing done by two state toxicologists who presented their findings to the city council earlier this year was severely flawed. The testing failed to measure for cancer risk and used the site with the second highest level of contamination, not the highest, as the basis of its risk assessment. And that dioxin levels found are above the standard that would be cleaned under a Superfund site, Lester says in the letter.</p>&#13;
&#13;
<p>Contamination on Thomas Street corridor has been a hot button issue for years and gained momentum this year as the city has for nearly a decade been working on rebuilding the street. The city completed the west end of Thomas Street last year, and hopes to start construction next year on the east end, up to the bridge over the Wisconsin River.</p>&#13;
&#13;
<p>But the contamination issue has taken on a life of its own, with the group Citizens for a Clean Wausau forming in June around the issue.</p>&#13;
&#13;
<p>State toxicologists in May told city leaders that they found no levels of dioxin that indicated concern, saying that a person who ingested soil from the nearby Riverside Park three days per week in non-snow covered months would still have safe levels of dioxin.</p>&#13;
&#13;
<p>Mayor Robert Mielke says that the city has decided not to complete additional testing on the Thomas Street corridor, and isn’t likely to at the park either, despite the letter. Mielke says the reason the site was tested in the first place is because the soil tested above the EPA’s screening levels, and hadn’t been tested in 14 years. He says that the state toxicologists’ reports and findings are sufficient.</p>&#13;
&#13;
<p>But other council members say they now back more testing in light of Lester’s letter. “People have legitimate concerns as was evidenced at the recent meeting, and I think it would be good to respect those concerns and look further into them” Council Member Tom Neal told City Pages this week.</p>&#13;
&#13;
<p>Neal at an earlier parks meeting voiced support for more testing. “As it applies to the park, I would support a broader testing effort. It's best to know for sure what may or may not be a significant hazard, not only for users of the park, but also as it relates to the river.”</p>&#13;
&#13;
<p>Alderman Gary Gisselman after Monday’s Parks and Recreation Committee meeting told City Pages that he is urging city officials to figure out what committee should address the testing and get it on an agenda. “We need to move this forward so that there is some result,” Gisselman says.</p>&#13;
&#13;
<p>Killian also proved persuasive at the city’s Economic Development Committee meeting Tuesday night in garnering support for testing at the former business incubator site. Community Development Director Chris Schock says the city wants to seek proposals for the property at 1301 Cleveland Avenue, which the city has owned for nearly 25 years.</p>&#13;
&#13;
<p>But after hearing a speech from Killian, who detailed its industrial uses and says toxic waste was dumped there decades ago, city leaders said they wanted to see Phase I environmental testing done on the site before seeking proposals for the site. City Council Chair Lisa Rasmussen says it doesn’t make sense to garner interest from, say, a housing developer if it turns out the site is too contaminated for housing in the first place. And Economic Development Committee Chair Tom Neal says it makes sense to know if it’s contaminated, since it’s part of the city’s inventory.</p>&#13;
&#13;
<p>Schock says that city staff decided that it would make sense to see if there were any interest in site before spending the money to test, but would seek out the testing for the site at the committee’s request. Phase I testing usually cost a few thousand dollars, he said.</p>&#13;


    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="http://www.thecitypages.com/topics/citizens-clean-wausau/" rel="tag" >Citizens for a Clean Wausau</a>

                <a href="http://www.thecitypages.com/topics/wausau-news/" rel="tag" >Wausau news</a>

                <a href="http://www.thecitypages.com/topics/thomas-street/" rel="tag" >Thomas Street</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.thecitypages.com/topics/b.c.-kowalski/" rel="author"
       >B.C. Kowalski</a> </p>
    
    <time datetime="2018-12-14T09:24:23.969319">
    <p class="date">December 14, 2018</p>
    <p class="time">9:24 AM</p>
    </time>
</aside>



    

<aside id="related"></aside>



  </article>

  

  <aside id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_image"><a href="http://www.thecitypages.com/events/khrumka-s-adventure-in-the-winter-forest_12/" title="Highlights Bar"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="HL 121418" data-src="http://www.thecitypages.com/downloads/3330/download/Highlights%20121418.png?cb=8a2398304c58e6dc6b1365b4a7ae99da&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 625]" src="http://www.thecitypages.com/downloads/3330/download/Highlights%20121418.png?cb=8a2398304c58e6dc6b1365b4a7ae99da&amp;w=300" /></a><p class="mp-credits"></p></div>


  <div class="sprocket sprocket_image"><a href="http://www.thecitypages.com/search/event/upcoming-events/" title=" "><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Calendar Header" data-src="http://www.thecitypages.com/downloads/2506/download/Calendar%20Header.png?cb=74c1ee017481f6cd4b0522020b58db84&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="http://www.thecitypages.com/downloads/2506/download/Calendar%20Header.png?cb=74c1ee017481f6cd4b0522020b58db84" /></a><p class="mp-credits"></p></div>


</div>

    
  </aside>
  
  </div>

  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="selected menu_section_news-opinion">
	<a href="http://www.thecitypages.com/news-opinion">News &amp; Opinion</a>
    
  </li>
  <li class="menu_section_entertainment">
	<a href="http://www.thecitypages.com/entertainment">Entertainment<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_event-calendar">
        <a href="/search/event/upcoming-events/">Event Calendar</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_Food__Drink__Shop">
	<a href="http://www.thecitypages.com/Food_Drink_Shop">Food/Drink/Shop</a>
    
  </li>
  <li class="menu_section_end menu_section_boring-but-important">
	<a href="http://www.thecitypages.com/boring-but-important">Boring but Important<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_officials">
        <a href="/boring-but-important/officials/elected-officials/">Elected Officials</a>
      </li>
      <li class="menu_subsection_schools">
        <a href="/boring-but-important/schools/wausau/">Schools</a>
      </li>
      <li class="menu_subsection_elections">
        <a href="/boring-but-important/elections/elections/">Gov. Offices &amp; Elections</a>
      </li>
      <li class="menu_subsection_end menu_subsection_garbage-recycling">
        <a href="/boring-but-important/garbage-recycling/garbage-recycling/">Garbage &amp; Recycling</a>
      </li>
    </ul>
  </li>
</ul>



    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://www.thecitypages.com/advertise">Advertise</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://www.thecitypages.com/about">About</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p></p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;back_title&quot;: &quot;Return to \&quot;Toxic Thomas?\&quot;&quot;, &quot;ctype&quot;: null, &quot;comments_url&quot;: &quot;http://www.thecitypages.com/api/content/1620f850-ffb4-11e8-9ca4-120e7ad5cf50/get_comments&quot;, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;show_occ_paginator&quot;: false, &quot;google_api_key&quot;: &quot;AIzaSyBoGVWaCKsfiguJhpKVvbsD0SQaxnx57Vk&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 3474, &quot;slot_uuid&quot;: &quot;c441328b-a121-4279-8638-579d378e0a59&quot;, &quot;slot_ord&quot;: 0}]}, &quot;tcomments&quot;: {&quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;ugc_allow_comments&quot;: false, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;fb_app_id&quot;: null, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;content_uuid&quot;: &quot;1620f850-ffb4-11e8-9ca4-120e7ad5cf50&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;fb_login&quot;: &quot; or login with Facebook&quot;}, &quot;related_links_url&quot;: &quot;http://www.thecitypages.com/api/content/1620f850-ffb4-11e8-9ca4-120e7ad5cf50/get_related_links&quot;, &quot;is_pro&quot;: false}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.63224d3d491a3a829cc451080d4467c1.js" data-config="{&quot;back_title&quot;: &quot;Return to \&quot;Toxic Thomas?\&quot;&quot;, &quot;ctype&quot;: null, &quot;comments_url&quot;: &quot;http://www.thecitypages.com/api/content/1620f850-ffb4-11e8-9ca4-120e7ad5cf50/get_comments&quot;, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;show_occ_paginator&quot;: false, &quot;google_api_key&quot;: &quot;AIzaSyBoGVWaCKsfiguJhpKVvbsD0SQaxnx57Vk&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 3474, &quot;slot_uuid&quot;: &quot;c441328b-a121-4279-8638-579d378e0a59&quot;, &quot;slot_ord&quot;: 0}]}, &quot;tcomments&quot;: {&quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;ugc_allow_comments&quot;: false, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;fb_app_id&quot;: null, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;content_uuid&quot;: &quot;1620f850-ffb4-11e8-9ca4-120e7ad5cf50&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;fb_login&quot;: &quot; or login with Facebook&quot;}, &quot;related_links_url&quot;: &quot;http://www.thecitypages.com/api/content/1620f850-ffb4-11e8-9ca4-120e7ad5cf50/get_related_links&quot;, &quot;is_pro&quot;: false}" id="_mp_page_content"></script>

  </body>
</html>
