<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"type": "article", "urlname": "zolajesus", "tag": ["Wausau entertainment", "Wausau news", "Zola Jesus", "Wausau", "Headline Story"], "fb_app_id": null, "section": "news-opinion", "subsection": null, "author": ["B.C. Kowalski"], "instance": "cpwausau"};
      </script>
      
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'oim0ydb',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>How Wausau area native Zola Jesus found her way home - City Pages</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="City Pages" />
      
        <script type="text/javascript">var _mp_require = {"baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.174.post13.dev364341888418\/static\/", "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "config": {"js\/page_roundup_content": null, "js\/page_content": {"media_support": {"slots": [{"media_count": 1, "display_type": "aside", "slot_uuid": "d4bd36df-33f5-4279-a3ef-f4123faeff1b", "slot_ord": 0, "slot_id": 4465}, {"media_count": 1, "display_type": "aside", "slot_uuid": "f88c3ab0-13a3-4e19-dc70-4f301b1ba8f9", "slot_ord": 1, "slot_id": 4466}, {"media_count": 1, "display_type": "carousel", "slot_uuid": "5a6e683e-eea4-49f4-9895-a911232ae281", "slot_ord": 2, "slot_id": 4464}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "is_pro": false, "google_api_key": "AIzaSyBoGVWaCKsfiguJhpKVvbsD0SQaxnx57Vk", "ctype": null, "comments_url": "http:\/\/www.thecitypages.com\/api\/content\/e60756b8-c204-11ea-afc2-1244d5f7c7c6\/get_comments", "osm_active": false, "related_links_url": "http:\/\/www.thecitypages.com\/api\/content\/e60756b8-c204-11ea-afc2-1244d5f7c7c6\/get_related_links", "media_gallery": {"slideshowStart": "Start Slideshow", "slideshowStop": "Stop Slideshow", "slideshowCurrent": "{current} of {total}", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "tcomments": {"wrong_captchas": "Wrong Captchas", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "subject": "Type subject here...", "email_invalid": "Invalid email address", "name_required": "Name required", "comments": "Comments", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "comment_required": "Comment required", "rss_feed": "Comment Feed", "your_name": "Your Name", "chars_left": "characters left", "type_comment": "Type your comment here...", "email": "Email", "fb_app_id": null, "submit": "Submit", "subject_required": "Subject required", "email_required": "Email required", "ugc_allow_comments": false, "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "fb_login": " or login with Facebook", "content_uuid": "e60756b8-c204-11ea-afc2-1244d5f7c7c6", "post_to_wall": "Publish comment to your Wall", "type_captchas": "Enter the word from the Image", "view_more": "View More", "fb_logout": "Logout", "ugc_email_for_comments": false}, "back_title": "Return to \"How Wausau area native Zola Jesus found her way home\"", "show_occ_paginator": false, "show_dynamic_map": true}, "js\/page_roundup_location": null}, "shim": {"facebook": {"exports": "FB"}}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Wausau area native Nika Danilova, also known as international touring musician Zola Jesus, has been quietly back living in central Wisconsin between tours."/>
      <meta name="keywords" content="B.C. Kowalski,Wausau entertainment,Wausau news,Zola Jesus,Wausau,Headline Story"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="http://www.thecitypages.com/downloads/4545/download/Zola.jpg?cb=55e9b05fb5cc676b98c2ea93e4366235&amp;w=1200"/>
      <link rel="canonical" href="http://www.thecitypages.com/news-opinion/zolajesus/"/>

      <link href="http://www.thecitypages.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="How Wausau area native Zola Jesus found her way home - City Pages" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-newsy.83c5f24643be63615f99c151ffdf485b.css"/>
      <link rel="stylesheet" type="text/css" href="http://www.thecitypages.com/api/design-e952d96f5d0be62874d58ef8ac7e43ed/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <script src="http://www.thecitypages.com/api/design-e952d96f5d0be62874d58ef8ac7e43ed/option.js"></script>

      <link rel="shortcut icon" href="https://d3t13abgv0q40.cloudfront.net/mp-public/images/base/favicon.4f0731b2644801a8a6290c1537c092d4.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-82768842-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();


  
  
  googletag.defineSlot('28252308/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_mpu_right', [300, 250], 'mpu_right').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('28252308/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:type" content="article"/><meta property="og:url" content="http://www.thecitypages.com/api/content/e60756b8-c204-11ea-afc2-1244d5f7c7c6/"/><meta property="og:description" content="Wausau area native Nika Danilova, also known as international touring musician Zola Jesus, has been quietly back living in central Wisconsin between tours."/><meta property="og:image" content="http://www.thecitypages.com/downloads/4545/download/Zola.jpg?cb=55e9b05fb5cc676b98c2ea93e4366235&amp;w=1200"/><meta property="og:image:width" content="637"/><meta property="og:image:height" content="960"/><meta property="og:image" content="http://www.thecitypages.com/downloads/4546/download/Zola1.jpg?cb=bc20e6ba3443b823d3eb4eb3ee2c7943&amp;w=1200"/><meta property="og:image:width" content="637"/><meta property="og:image:height" content="960"/><meta property="og:title" content="How Wausau area native Zola Jesus found her way home"/><meta property="og:site_name" content="City Pages"/>
      <meta name="author" content="B.C. Kowalski"/><meta property="article:author" content="http://www.thecitypages.com/topics/b.c.-kowalski/"/><meta property="article:tag" content="Wausau entertainment"/><meta property="article:tag" content="Wausau news"/><meta property="article:tag" content="Zola Jesus"/><meta property="article:tag" content="Wausau"/><meta property="article:tag" content="Headline Story"/><meta property="article:published_time" content="2020-07-09T11:55:04.239233"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"keywords": ["Wausau entertainment", "Wausau news", "Zola Jesus", "Wausau", "Headline Story"], "author": {"@type": "Person", "name": "B.C. Kowalski"}, "publisher": {"@type": "Organization", "logo": {"url": "http://www.thecitypages.com/api/design-e952d96f5d0be62874d58ef8ac7e43ed/CP%20Wisco%20Banner.png", "@type": "ImageObject"}, "name": "City Pages"}, "image": "http://www.thecitypages.com/downloads/4545/download/Zola.jpg?cb=55e9b05fb5cc676b98c2ea93e4366235&w=637", "articleSection": "News & Opinion", "@type": "Article", "mainEntityOfPage": "http://www.thecitypages.com/news-opinion/zolajesus/", "thumbnailUrl": "http://www.thecitypages.com/downloads/4545/download/Zola.jpg?cb=55e9b05fb5cc676b98c2ea93e4366235&w=637", "@id": "http://www.thecitypages.com/news-opinion/zolajesus/", "url": "http://www.thecitypages.com/news-opinion/zolajesus/", "datePublished": "2020-07-09T11:55:04.239233", "dateModified": "2020-07-09T17:57:05.977163", "name": "How Wausau area native Zola Jesus found her way home", "creator": "B.C. Kowalski", "headline": "How Wausau area native Zola Jesus found her way home"}]}
</script>

      

      

      

      
      
      
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#303030"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_news-opinion">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="http://www.thecitypages.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://www.thecitypages.com/advertise">Advertise</a>
        
            <a href="http://www.thecitypages.com/about">About</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/wausaucitypages/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/wausaucitypages" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.linkedin.com/company/the-city-pages/" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
        <a href="https://www.instagram.com/wausaucitypages/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://www.thecitypages.com" title="City Pages"><img src="http://www.thecitypages.com/api/design-e952d96f5d0be62874d58ef8ac7e43ed/CP%20Wisco%20Banner.png" class="standard" alt="City Pages" title="City Pages" />
    <meta id="logo-url" itemprop="url" content="http://www.thecitypages.com/api/design-e952d96f5d0be62874d58ef8ac7e43ed/CP%20Wisco%20Banner.png" />
    <meta id="logo-width" itemprop="width" content="3958" />
    <meta id="logo-height" itemprop="height" content="625" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://www.thecitypages.com/api/design-e952d96f5d0be62874d58ef8ac7e43ed/Mobile%20CP%20Wisco%20Banner.png" class="responsive" alt="City Pages" title="City Pages" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="selected menu_section_news-opinion">
	<a href="http://www.thecitypages.com/news-opinion">News &amp; Opinion</a>
    
  </li>
  <li class="menu_section_entertainment">
	<a href="http://www.thecitypages.com/entertainment">Entertainment</a>
    
  </li>
  <li class="menu_section_Food__Drink__Shop">
	<a href="http://www.thecitypages.com/Food_Drink_Shop">Food/Drink/Shop</a>
    
  </li>
  <li class="menu_section_boring-but-important">
	<a href="http://www.thecitypages.com/boring-but-important">Boring but Important<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_officials">
        <a href="/boring-but-important/officials/elected-officials/">Elected Officials</a>
      </li>
      <li class="menu_subsection_schools">
        <a href="/boring-but-important/schools/wausau/">Schools</a>
      </li>
      <li class="menu_subsection_elections">
        <a href="/boring-but-important/elections/elections/">Gov. Offices &amp; Elections</a>
      </li>
      <li class="menu_subsection_end menu_subsection_garbage-recycling">
        <a href="/boring-but-important/garbage-recycling/garbage-recycling/">Garbage &amp; Recycling</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_current-issue">
	<a href="https://issuu.com/wausaucitypages/docs/070920" target="_blank">This Weeks Issue</a>
    
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://www.thecitypages.com">Home</a> <a href="http://www.thecitypages.com/news-opinion">News &amp; Opinion</a> <a href="http://www.thecitypages.com/news-opinion/zolajesus/">How Wausau area native Zola Jesus found her way home</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="http://www.thecitypages.com/news-opinion/zolajesus/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="http://www.thecitypages.com/downloads/4545/download/Zola.jpg?cb=55e9b05fb5cc676b98c2ea93e4366235" />
    <meta id="content-image-width" itemprop="width" content="637" />
    <meta id="content-image-height" itemprop="height" content="960" />
</span>






  
  <article id="main">



<nav class="sectionpaging"><p class="prev"><a rel="prev" href="http://www.thecitypages.com/news-opinion/plan-for-wausau-center-could-see-changes-mall-close-in-2021/">Plan for Wausau Center could see changes, mall close in 2021</a></p>

</nav>

<header>
  <div id="title">
            <link itemprop="mainEntityOfPage" href="http://www.thecitypages.com/news-opinion/zolajesus/" />
            <meta itemprop="name" content="How Wausau area native Zola Jesus found her way home" />
            <meta itemprop="description" content="Wausau area native Nika Danilova, also known as international touring musician Zola Jesus, has been quietly back living in central Wisconsin between tours." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2020-07-09T17:57:05.977163" />
            <h1 itemprop="headline">How Wausau area native Zola Jesus found her way home</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.thecitypages.com/topics/b.c.-kowalski/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">B.C. Kowalski<meta itemprop="name" content="B.C. Kowalski" /></a> </p>
    
    <time itemprop="datePublished" datetime="2020-07-09T11:55:04.239233">
    <p class="date">July 9, 2020</p>
    <p class="time">11:55 AM</p></time>
</div>

</header>


<aside class="tools">
    <div id="fb-top" data-show_like="True" data-show_share="True" data-like_url="http://www.thecitypages.com/api/content/e60756b8-c204-11ea-afc2-1244d5f7c7c6/" data-size="small" data-layout="standard" data-action="like"></div>
    
    <div class="share"><a class="RSS_link" href="http://www.thecitypages.com/news-opinion/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-4465" class="media-aside">    <div class="gallery_slide single" id="media-thumb-4465-1" style="">            <div class="file group4465 " id="ms_4465-0" data-slot-media-path="/api/slot_media/4794/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Zola Jesus" data-src="http://www.thecitypages.com/downloads/4545/download/Zola.jpg?cb=55e9b05fb5cc676b98c2ea93e4366235&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 637]" src="http://www.thecitypages.com/downloads/4545/download/Zola.jpg?cb=55e9b05fb5cc676b98c2ea93e4366235&amp;w=600" title="Zola Jesus"><div class="play slides_overlay"><!--need something here--></div><p class="credits">B.C. Kowalski</p></div>            <div class="media-content">        <h2>Zola Jesus</h2>        <p>Wausau area native and international touring musician Zola Jesus</p>    </div></div></div><p class="lead">When Nika Roza Danilova, aka Zola Jesus, was a child living in the rural land between Wausau and Merrill, she often found herself in the woods, yelling and singing at the top of her lungs and exploring the limits of her voice. The 150 acres her parents owned allowed her the space to explore her voice, and the time in the woods helped influence her musically and otherwise. </p>&#13;
&#13;
<p>It might be part of the reason she’s back. Danilova left the Wausau area after graduating Wausau West in 2006 (she was technically in the class of 07, Danilova tells City Pages, but she wanted to finish up her classes early so she could leave the area. “And now I’m back, so the joke’s on me,” she says). She moved to Wausau when she was one years old from Phoenix, Ariz.</p>&#13;
&#13;
<p>So, who is Zola Jesus? You may or may not have heard of her, depending on your taste and level of interest in music, but even if you don’t know her by name, there’s a good chance you’ve heard her music. Zola Jesus’s dark, experimental but hauntingly melodic music, with its hints of industrial and opera aesthetics, has appeared in plenty of TV and movie soundtracks, including Elementary, Gossip Girl, and several episodes of Grey’s Anatomy. She has released multiple albums, tours the world with her music, and has appeared in festivals such as South by Southwest. </p>&#13;
&#13;
<p>Danilova has been writing music since the age of seven, and learned opera vocal technique from private opera teacher Erin Philleo, now in Florida, Danilova says. Danilova still takes lessons periodically from Philleo to get a tune up, check her technique and work on her voice. “Being on the road I push my voice in a way that’s not healthy,” Danilova says. “I develop bad habits. With singing it’s good to kind of reassess and have someone slap your knuckles a little.” </p>&#13;
&#13;
<p>Philleo told City Pages that Danilova’s vocal talents were obvious right away, but more impressive were the young musician’s work ethic. “It’s easy to find talented students, but many of them will rely upon their talent to get them through rather than work,” Philleo told City Pages. “This is something that some of them learn as they mature, but Nika understood this early on. She was already singing opera arias by 8th grade.” </p>&#13;
&#13;
<p>It’s easy to see the operatic influence in her music and voice. Danilova’s voice is powerful, deep, and has a wide range but often sticks to lower registers in the female vocal range as it drives the music forward. “Her powerful sound comes from a combination of using the vocal techniques I teach and her persistence to achieve the sound that she instinctively knew she was capable of making,” Philleo says. It fits well with the music Danilova writes and produces. Danilova works with producers too but does the writing and is deeply involved in the production. She has been writing and recording music since she had the means to, first on a four-track recorder and later on software that essentially allowed her to create her own band. “I struggle with being a woman in the music industry, with people assuming that the producer is writing the songs and producing everything,” Danilova says. “I had to be extra vocal about the work I do.” </p>&#13;
&#13;
<p>Despite playing music and learning from a young age, it wasn’t until college that she started playing live shows regularly as Zola Jesus, a name she concocted as a portmanteau of French poet Emile Zola and, well, Jesus. After graduating from Wausau West, Danilova took classes in Milwaukee and then ultimately UW-Madison. It was in Madison where she found other supporters of experimental music. She was recording and putting out her music onto the internet (on MySpace, for instance). Getting connected with a group of musicians gave her the confidence to take her music from her bedroom to the stage, and she found other musicians who played instruments to help her form a band for live shows. “It’s weird going from singing in your bedroom to getting on stage, to having the confidence to replicate that,” Danilova tells City Pages. “It took me many years of touring for me to feel comfortable on stage and singing in a venue.” </p>&#13;
&#13;
<p>Her music started getting noticed. Small labels started contacting her, she started making records and going on tours. Her music career ratcheted up from there. </p>&#13;
&#13;
<p><strong>Thinking of home</strong></p>&#13;
&#13;
<div id="media-carousel-4466" class="media-aside">    <div class="gallery_slide single" id="media-thumb-4466-1" style="">            <div class="file group4466 " id="ms_4466-0" data-slot-media-path="/api/slot_media/4795/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Zola Jesus" data-src="http://www.thecitypages.com/downloads/4546/download/Zola1.jpg?cb=bc20e6ba3443b823d3eb4eb3ee2c7943&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 637]" src="http://www.thecitypages.com/downloads/4546/download/Zola1.jpg?cb=bc20e6ba3443b823d3eb4eb3ee2c7943&amp;w=600" title="Zola Jesus"><div class="play slides_overlay"><!--need something here--></div><p class="credits">B.C. Kowalski</p></div>            <div class="media-content">        <h2>Zola Jesus</h2>        <p>Zola Jesus at Whitewater Music Hall</p>    </div></div></div><p>Zola Jesus was signed to Sacred Bones Records in 09, when she recorded her first full-length record, The Spoils. She graduated from UW-Madison in 2010 with a double major in French and philosophy. From there, Danilova continued to write music, record albums and tour. She eventually moved to L.A., then Seattle. </p>&#13;
&#13;
<p>She achieved all the success she could have dreamed of, making her music for a living, meeting many of her musical heroes, playing venues she’d only dreamed of and getting a peek into a lifestyle she’d only read about in magazines. But something just didn’t feel right. “Then I saw how empty it is,” Danilova says. “My career highlights are playing shows where I feel this amazing connection with the audience. It’s super powerful.” </p>&#13;
&#13;
<p>Danilova has another interesting connection — to politics: her cousin is Amy Klobuchar, one-time Presidential candidate and one of those vetted as presumed-nominee Joe Biden’s VP candidates. Danilova drew headlines earlier this year for saying she was supporting Bernie Sanders over Klobuchar. </p>&#13;
&#13;
<p>Danilova says she became disillusioned with L.A. pretty quickly, with how people treated her based on what they thought she could do for them. She liked Seattle much better, with its lush greenery and beautiful mountains. But the tech industry growth seemed to be bringing an element of gentrification to the area, she says, and she had decided she wanted to build a house (which would be quite expensive in Seattle) and have a dog. At the same time, she was really starting to miss home. “That’s the thing, whenever I meet someone from Wisconsin, especially outside of Wisconsin, I’m like, ‘oh, I get you’” Danilova says. “I feel like there is something about being from the Midwest. Like there’s no artifice.” </p>&#13;
&#13;
<p>So, a few years ago, she built a house right near where her parents live between Wausau and Merrill. “I travel so much that when I’m home, I want to be near family, I wanted to get a dog; all those things. I wanted some normalcy.” </p>&#13;
&#13;
<p>Although she’s well known in the music scene, she lives in obscurity here. Central Wisconsin is a place to chill out, enjoy home life, and other than the grocery store she mostly stays in, writes music, explores the woods, and spends time with her family. It’s a balance to the crazy life of a touring musician. “I need to balance out the life of a traveling musician,” Danilova tells City Pages. “I’m traveling, then I’m home eating mac and cheese with my mom and dad.” </p>&#13;
&#13;
<p><strong>Music during coronavirus </strong></p>&#13;
&#13;
<p>Zola Jesus’ latest album Okovi came out in 2017 and received some of her highest acclaim yet — Stereogum called it one of the best albums of the year, and had similar praise for her follow-up companion album, Okovi: Additions. </p>&#13;
&#13;
<p>After touring for the albums, Danilova was ready to start working on her next album — this time she wanted to work with more musicians to build a collaborative process, to learn from others and to help her grow as a songwriter. She was set to fly to LA, New York and Berlin to start working with other musicians to record her next album when Covid-19 hit. Like for many musicians, it has had its effect on Danilova - no more live shows, which are the primary way that musicians earn their living, she explains to City Pages. Streaming brings in about half a cent a song, she says, and even if you see an artist with a million streams it doesn’t add up to that much in revenue. </p>&#13;
&#13;
<p>And, she is slated to play with Bon Iver at the Grand Theater in Wausau - as amazing as it might seem, it will be her first live show in Wausau, assuming it isn’t canceled because of Covid-19. “I was excited because I’ve never played in Wausau.” Danilova was also struck by Whitewater Music Hall, where our interview took place. She asked about capacity in the main room where concerts are held. “I’m excited to play this place too.” </p>&#13;
&#13;
<p>Danilova asks me if I think anyone would come. “I don’t know if 300 people in Wausau would want to listen to my music anyway,” Danilova tells me. “It’s not necessarily accessible music. I just don’t assume that people would want to listen to it.” </p>&#13;
&#13;
<p>Sean Wright, director of the Grand Theater, didn’t agree with that assessment. The Bon Iver/Zola Jesus show came about through a partnership with FPC Live in Madison, and all three shows in Wisconsin sold out instantly, Wright told City Pages, including Wausau’s with Zola Jesus on the ticket. “I think Zola Jesus is incredibly talented and reminds me of Kate Bush, but with a sound that has some pop influences as well,” Wright says. “I wouldn’t be surprised at all to see her headlining at The Grand before too long.”</p>&#13;
&#13;
<p>The show with Bon Iver is currently slated for Oct. 7 and is sold out. The show is part of Bon Iver founder Justin Vernon’s get out the vote initiative - concertgoers needed to pledge to vote when they bought tickets. </p>&#13;
&#13;
<p>Maybe it’s that Wisconsin humility Danilova mentioned in our interview. This is coming from someone who plays shows ranging in size from 10,000 to 20, including major music festivals. And she’s happy to play any of those. In fact, the smaller venue size usually means a better chance at true intimacy with her audience. When she is truly able to lose herself in the music and connect with an audience, that’s when she’s most satisfied. </p>&#13;
&#13;
<p>Though Danilova likes being out in the woods somewhere between Wausau and Merrill, she likes the idea of becoming more involved in the local scene too. And she’s happy with how the area has evolved in the time she’s been away. “I feel proud to be back here,” Daniolva told City Pages, when asked if there’s anything else she thinks readers should know about her. “I feel really energized about trying to foster the cultural community here. I just started getting settled and built my house, and I look forward to helping the community thrive. I think that needs to be known. I’m here.” </p>&#13;
&#13;
<p>Have a listen yourself: </p>&#13;
&#13;
<div id="media-carousel-4464" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-4464-0">    <span id="close-btn-4464-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group4464 hidden" id="ms_4464-0" data-slot-media-path="/api/slot_media/4793/">Expand</a>      </div>                  <div class="youtube">        <div data-deferred="true" data-deferred-type="iframe" type="text/html" data-height="430" data-src="//www.youtube.com/embed/S4s-kGT5bFo?list=&amp;wmode=transparent" data-webkitallowfullscreen="true" data-mozallowfullscreen="true" data-allowfullscreen="true"><!-- YouTube --></div>      </div>                                <div class="media-content">      <h2>Zola Jesus - Exhumed</h2>          </div>  </div>  </div></div>

    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="http://www.thecitypages.com/topics/wausau-entertainment/" rel="tag" >Wausau entertainment</a>

                <a href="http://www.thecitypages.com/topics/wausau-news/" rel="tag" >Wausau news</a>

                <a href="http://www.thecitypages.com/topics/zola-jesus/" rel="tag" >Zola Jesus</a>

                <a href="http://www.thecitypages.com/topics/wausau/" rel="tag" >Wausau</a>

                <a href="http://www.thecitypages.com/topics/headline-story/" rel="tag" >Headline Story</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.thecitypages.com/topics/b.c.-kowalski/" rel="author"
       >B.C. Kowalski</a> </p>
    
    <time datetime="2020-07-09T11:55:04.239233">
    <p class="date">July 9, 2020</p>
    <p class="time">11:55 AM</p>
    </time>
</aside>



    

<aside id="related"></aside>



  </article>

  

  <aside id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_image"><a href="http://www.thecitypages.com/search/event/upcoming-events/" title=" "> </a></div>


  <div class="sprocket sprocket_image">.</div>


</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="selected menu_section_news-opinion">
	<a href="http://www.thecitypages.com/news-opinion">News &amp; Opinion</a>
    
  </li>
  <li class="menu_section_entertainment">
	<a href="http://www.thecitypages.com/entertainment">Entertainment</a>
    
  </li>
  <li class="menu_section_Food__Drink__Shop">
	<a href="http://www.thecitypages.com/Food_Drink_Shop">Food/Drink/Shop</a>
    
  </li>
  <li class="menu_section_boring-but-important">
	<a href="http://www.thecitypages.com/boring-but-important">Boring but Important<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_officials">
        <a href="/boring-but-important/officials/elected-officials/">Elected Officials</a>
      </li>
      <li class="menu_subsection_schools">
        <a href="/boring-but-important/schools/wausau/">Schools</a>
      </li>
      <li class="menu_subsection_elections">
        <a href="/boring-but-important/elections/elections/">Gov. Offices &amp; Elections</a>
      </li>
      <li class="menu_subsection_end menu_subsection_garbage-recycling">
        <a href="/boring-but-important/garbage-recycling/garbage-recycling/">Garbage &amp; Recycling</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_current-issue">
	<a href="https://issuu.com/wausaucitypages/docs/070920" target="_blank">This Weeks Issue</a>
    
  </li>
</ul>



    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://www.thecitypages.com/advertise">Advertise</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://www.thecitypages.com/about">About</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p></p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;media_support&quot;: {&quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_uuid&quot;: &quot;d4bd36df-33f5-4279-a3ef-f4123faeff1b&quot;, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 4465}, {&quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_uuid&quot;: &quot;f88c3ab0-13a3-4e19-dc70-4f301b1ba8f9&quot;, &quot;slot_ord&quot;: 1, &quot;slot_id&quot;: 4466}, {&quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;5a6e683e-eea4-49f4-9895-a911232ae281&quot;, &quot;slot_ord&quot;: 2, &quot;slot_id&quot;: 4464}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;is_pro&quot;: false, &quot;google_api_key&quot;: &quot;AIzaSyBoGVWaCKsfiguJhpKVvbsD0SQaxnx57Vk&quot;, &quot;ctype&quot;: null, &quot;comments_url&quot;: &quot;http://www.thecitypages.com/api/content/e60756b8-c204-11ea-afc2-1244d5f7c7c6/get_comments&quot;, &quot;osm_active&quot;: false, &quot;related_links_url&quot;: &quot;http://www.thecitypages.com/api/content/e60756b8-c204-11ea-afc2-1244d5f7c7c6/get_related_links&quot;, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;tcomments&quot;: {&quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;fb_app_id&quot;: null, &quot;submit&quot;: &quot;Submit&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;ugc_allow_comments&quot;: false, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;content_uuid&quot;: &quot;e60756b8-c204-11ea-afc2-1244d5f7c7c6&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;ugc_email_for_comments&quot;: false}, &quot;back_title&quot;: &quot;Return to \&quot;How Wausau area native Zola Jesus found her way home\&quot;&quot;, &quot;show_occ_paginator&quot;: false, &quot;show_dynamic_map&quot;: true}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.0833766dbba75942abcab75d2995281c.js" data-config="{&quot;media_support&quot;: {&quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_uuid&quot;: &quot;d4bd36df-33f5-4279-a3ef-f4123faeff1b&quot;, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 4465}, {&quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_uuid&quot;: &quot;f88c3ab0-13a3-4e19-dc70-4f301b1ba8f9&quot;, &quot;slot_ord&quot;: 1, &quot;slot_id&quot;: 4466}, {&quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;5a6e683e-eea4-49f4-9895-a911232ae281&quot;, &quot;slot_ord&quot;: 2, &quot;slot_id&quot;: 4464}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;is_pro&quot;: false, &quot;google_api_key&quot;: &quot;AIzaSyBoGVWaCKsfiguJhpKVvbsD0SQaxnx57Vk&quot;, &quot;ctype&quot;: null, &quot;comments_url&quot;: &quot;http://www.thecitypages.com/api/content/e60756b8-c204-11ea-afc2-1244d5f7c7c6/get_comments&quot;, &quot;osm_active&quot;: false, &quot;related_links_url&quot;: &quot;http://www.thecitypages.com/api/content/e60756b8-c204-11ea-afc2-1244d5f7c7c6/get_related_links&quot;, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;tcomments&quot;: {&quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;fb_app_id&quot;: null, &quot;submit&quot;: &quot;Submit&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;ugc_allow_comments&quot;: false, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;content_uuid&quot;: &quot;e60756b8-c204-11ea-afc2-1244d5f7c7c6&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;ugc_email_for_comments&quot;: false}, &quot;back_title&quot;: &quot;Return to \&quot;How Wausau area native Zola Jesus found her way home\&quot;&quot;, &quot;show_occ_paginator&quot;: false, &quot;show_dynamic_map&quot;: true}" id="_mp_page_content"></script>

  </body>
</html>
